The TeX Catalogue Online, CTAN Edition

The TeX Catalogue Online

Graham Williams
CSIRO Australia

CTAN Edition

Welcome to The TeX Catalogue Online, CTAN Edition, listing over 1200 TeX, LaTeX, and related packages and tools. Most are available online from CTAN, the Comprehensive TeX Archive Network.

  • You can Search the Catalogue and other CTAN related material, courtesy of Jim Hefferon.

  • The Home Edition is a "stand-alone" version of the Catalogue.

  • The Full Catalogue (1.5MB) is the complete catalogue as a single file.

See the CTAN License Information Web page for information on licenses.

The TeX Catalogue Online is also available from any CTAN node or mirror, including the following. Pick one that is close to you. (The "search" link attempts to find a CTAN node that may be close to you. Multiple clicks may find alternatives. Courtesy of Randy Kobes.)

search
search

au
aarnet

ch
switch

cz
cstug

de
dante

fr
loria

gb
tex

it
roma

jp
riken

pl
gust

us
rge

us
tug

The catalogue was originially maintained as a BibTeX database. It has now migrated to XML using XSL style sheets to generate the various formatted versions of the catalogue. Individual entries for the Catalogue are maintained in CTAN:help/Catalogue/enties. A single XML catalogue is available from here. The appropriate DTD is in cacatalogue.dtd or generically at my Home Web.

The catalogue is regularly updated. There are bound to be errors in the catalogue. If you come across any, or have comments, enhancements, and additions, please send them to me at Graham.Williams@cmis.csiro.au. Currently the Catalogue entries are maintained manually by me through email requests. A Web page is being set up to allow authors to update their Catalogue entries as they submit to CTAN.

The catalogue has evolved over quite a few years. Thanks to many who have contributed entries and ideas. In particular, Piet van Oostrum supplied quite a few one line descriptions and Sebastian Rahtz has added many entries for the TUG TeX Live CDROM. Robin Fairbains and Barbara Beeton have provided various updates and suggestions. Stanislaw Wawrykiewicz maintains many of the Polish entries from GUST. Randy Kobes contributed code and ideas for the alphabetic and hierachical editions and maintains and runs the extremely useful CGI script used to locate a nearby CTAN node. Jim Hefferon implemented and maintains the Catalogue search facility.

Other sources of information about TeX and LaTeX can be obtained from the TeX Users Group.


The TeX Catalogue Online, Hierarchical Index CTAN Edition

Hierarchical Index CTAN Edition

abc - link with CTAN directory (on http://www.ctan.org)

abc - link inside this document

|- biblio
 | |- bibtex
 |  | |- 8-bit -- bibtex8bit
 |  | |- contrib -- apacite | apasoft | chicago | finplain | harvard | jqt1999 | phppcf
 |  |  | |- bibhtml -- bibhtml
 |  |  | |- bids -- bidstobibtex
 |  |  | |- directory -- directory
 |  |  | |- germbib -- germbib
 |  |  | |- getrefs -- getrefs
 |  |  | |- inlinebib -- inlinebib
 |  |  | |- mla -- mla
 |  |  | |- norbib -- norbib
 |  |  | |- oxford -- oxford
 |  |  | |- swebib -- swebib
 |  |  | |- tex2bib -- tex2bib
 |  | |- utils
 |  |  | |- bibtool -- bibtool
 |  |  | |- bibweb -- bibweb
 |  |  | |- btparse -- btool
 |  |  | |- qbibman -- qbibman
 |  |  | |- tkbibtex -- tkbibtex
|- contrib
|- digests
 | |- tugboat
 |  | |- t-of-c -- tugboat-toc
|- documentation
 | |- blackboard -- blackboard
 | |- spanish
 |  | |- TeEncontreX -- teencontrex
|- dviware
 | |- catdvi -- catdvi
 | |- dvgtk -- dvgtk
 | |- dvi2tty -- dvi2tty
 | |- dvibook
 |  | |- Dviconcat -- dviconcat
 | |- dvicopy -- dvicopy
 | |- dvii -- dvii
 | |- dviljk -- dviljk
 | |- dviout -- dviout
 | |- dvipdfm -- dvipdfm
 | |- dvipsk -- dvipsk
 | |- dviwin -- dviwin
 | |- tmview -- tmview
 | |- xdvik -- xdvik
|- fonts
 | |- CJK -- cjk-fonts
 | |- ae -- ae
 | |- amsfonts -- amsfonts
 |  | |- doc
 |  |  | |- latex -- amssymb
 |  | |- plaintex -- amssym
 | |- apl -- apl
 | |- archaic -- archaic
 |  | |- cypriot -- cypriot
 |  | |- etruscan -- etruscan
 |  | |- greek4cbc -- greek4cbc
 |  | |- greek6cbc -- greek6cbc
 |  | |- linearb -- linearb
 |  | |- phoenician -- phoenician
 |  | |- runic -- runic
 | |- armenian -- armenian
 | |- ascii -- ascii
 | |- astro -- astro
 | |- barcodes -- barcodes
 |  | |- willadt -- wbarcode
 | |- bbding -- bbding
 | |- bookhands -- bookhands
 |  | |- auncial -- auncial
 |  | |- huncial -- huncial
 |  | |- uncial -- uncial
 | |- brushscr -- brushscr
 | |- calligra -- calligra
 | |- cheq -- cheq
 | |- cherokee -- cherokee
 | |- chess -- chess
 | |- cirth -- cirth
 |  | |- bbm -- bbm
 |  | |- ps-type1
 |  |  | |- bakoma -- bakoma-fonts
 |  |  | |- bluesky -- bluesky | cmps
 |  | |- sauter -- sauter
 |  | |- utilityfonts
 |  |  | |- gray -- gray
 |  |  | |- logo
 |  |  |  | |- ps-type1
 |  |  |  |  | |- hoekwater -- logo-ps
 | |- cmbright -- cmbright
 | |- cmolddig -- cmolddig
 | |- cmpica -- cmpica
 | |- concrete -- concrete
 | |- cryst -- cryst
 | |- csx -- csx
 | |- cyrillic
 |  | |- cmcyralt -- cmcyralt
 |  | |- lh -- lh
 |  | |- old_slavonic
 |  |  | |- izhitsa -- izhitsa
 |  | |- ot2cyr -- ot2cyr
 | |- dancers -- dancers
 | |- doublestroke -- doublestroke
 | |- duerer -- duerer
 | |- ecc -- ecc
 | |- eco -- eco
 | |- eiad -- eiad
 | |- elvish -- elvish
 | |- engwar -- engwar
 | |- eulervm -- eulervm
 |  | |- latex
 |  |  | |- europs -- europs
 | |- eurosans -- eurosans
 | |- eurosym -- eurosym
 | |- futhark -- futhark
 | |- genealogy -- genealogy
 | |- georgian
 |  | |- mxedruli -- mxedruli
 | |- gothic -- gothic
 |  | |- yinit -- initials | yinit
 | |- greek
 |  | |- kd -- kdgreek
 |  | |- yannis -- yannisgr
 | |- hands -- hands
 | |- jknappen
 |  | |- ec -- ec
 |  | |- fc -- fc
 | |- lucida -- lucida
 | |- malvern -- malvern
 | |- mathpple -- mathpple
 | |- metrics
 |  | |- adobe
 |  |  | |- mathtime -- mathtime
 | |- mflogo
 |  | |- ps-type1
 |  |  | |- hoekwater -- hoekwater
 | |- modes -- modes
 | |- morse -- morse
 | |- mt11p -- mt11p
 | |- oca -- oca
 | |- ocr-a -- ocr-a
 | |- ocr-b -- ocr-b
 | |- ogham -- ogham
 | |- okuda
 |  | |- modified -- piq
 | |- osmanian -- osmanian
 | |- pacioli -- pacioli
 | |- pandora -- pandora
 | |- phonetic -- phonetic
 | |- postscript
 |  | |- adobe -- adobe
 | |- psfonts -- lw35nfsx | psfonts
 |  | |- Mathematica3.0 -- mathematica
 |  | |- anttvf -- anttvf
 |  | |- bitstrea -- bitstrea
 |  | |- corelpak
 |  |  | |- contrib -- corelpak
 |  | |- marvosym -- marvosym
 |  |  | |- mac -- marvosym-mac
 |  | |- monotype -- monotype
 |  | |- polish -- pl-qx
 |  |  | |- antyktor -- antyktor
 |  |  | |- qfonts -- qfonts
 |  | |- ts1 -- textcomp
 |  | |- urw -- urw
 | |- punk -- punk
 | |- rsfs -- rsfs
 |  | |- ps-type1
 |  |  | |- hoekwater -- rsfs-ps
 | |- stmaryrd -- stmaryrd
 |  | |- ps-type1
 |  |  | |- hoekwater -- stmaryrd-ps
 | |- tengwar -- tengwar
 | |- tipa -- tipa
 | |- trajan -- trajan
 | |- uni -- uni
 | |- universa -- universa
 | |- urwvf -- urwvf
 | |- utilities
 |  | |- a2ac -- a2ac
 |  | |- accfonts -- accfonts
 |  | |- fontinst -- fontinst
 |  | |- freetype -- freetype
 |  | |- gsftopk -- gsftopk
 |  | |- makefonts -- makefonts
 |  | |- mathinst -- mathinst
 |  | |- mathkit -- mathkit
 |  | |- mf2pt3 -- mf2pt3
 |  | |- mmtools -- mmtools
 |  | |- pbmtogf -- pbmtogf
 |  | |- pf2afm -- pf2afm
 |  | |- t1install
 |  |  | |- toil -- toil
 |  | |- ttf2pk -- ttf2pk | ttf2tfm
 |  | |- vfinst -- vfinst
 | |- vietnamese
 |  | |- vncmr -- vncmr
 |  | |- ps-type1
 |  |  | |- hoekwater -- wasy-ps
 | |- wasy2 -- wasy2
 |  | |- ps-type1
 |  |  | |- hoekwater -- wasy2-ps
 | |- wnri -- wnri
 | |- wsuipa -- wsuipa
 | |- zefonts -- zefonts
|- graphics
 | |- MF-PS -- mf-ps
 | |- bit2spr -- sprite
 | |- circuit_macros -- circuit-macros
 | |- gnuplot -- gnuplot
 | |- metapost -- metapost
 |  | |- contrib
 |  |  | |- macros
 |  |  |  | |- expressg -- expressg
 |  | |- macros
 |  |  | |- 3d -- threed
 |  |  | |- dviincl -- dviincl
 |  |  | |- epsincl -- epsincl
 |  |  | |- mpattern -- mpattern
 | |- mf2tex -- mf2tex
 | |- mfpic -- mfpic
 | |- pagedraw -- pagedraw
 | |- pictex -- pictex
 |  | |- mathspic -- mathspic
 | |- pstricks -- pstricks
 | |- texdraw -- texdraw
 | |- texpict -- texpict
 | |- texsketch -- texsk
 | |- tiff -- tiff
 | |- transfig -- transfig
 | |- xfig -- xfig
 | |- Catalogue -- catalogue
 | |- greek
 |  | |- gentl-gr -- gentl-gr
 | |- wp-conv -- wp-conv
|- indexing
 | |- authorindex -- authorindex
 | |- makeindex -- makeindex
|- info -- epslatex | fepslatex
 | |- TrueType -- truetype
 | |- biblio -- biblio
 | |- gentle -- gentle
 | |- german
 |  | |- gleitobjekte -- gleitobjekte
 | |- latex2e-help-texinfo -- latex2e
 | |- lshort
 |  | |- english -- lshort-english
 |  | |- finnish -- lshort-finnish
 |  | |- french -- lshort-french
 |  | |- german -- lshort-german
 |  | |- mongolian -- lshort-mongolian
 |  | |- polish -- lshort-polish
 |  | |- russian -- lshort-russian
 |  | |- spanish -- lshort-spanish
 | |- ltt -- ltt
 | |- simplified-latex -- simplified-latex
 | |- spanish -- tipos
 | |- tds -- tds
 | |- win-help
 |  | |- latex
 |  |  | |- russian -- russian-help
|- language
 | |- arabtex -- arabtex
 | |- armenian -- armtex
 | |- bengali
 |  | |- arosgn -- arosgn
 |  | |- pandey -- pandey
 | |- casyl -- casyl
 | |- chinese
 |  | |- CJK -- cjk
 | |- croatian -- croatian
 | |- devanagari -- devanagari
 |  | |- contrib
 |  |  | |- dn2 -- dn2
 | |- ethiopia
 |  | |- ethiop -- ethiop
 | |- german -- german
 | |- greek
 |  | |- cb
 |  |  | |- BibTeX -- hellas
 |  |  | |- mf -- cbgreek
 |  | |- grtimes -- grtimes
 |  | |- package-babel
 |  |  | |- encodings -- macgreek
 | |- hebrew
 |  | |- fonts
 |  |  | |- pccode -- pcfonts
 | |- hyphenation -- fihyph | frhyph | ghyphen | gnhyph | huhyph | hypht1 | inhyph | shhyphl | sorhyph | ukhyph
 |  | |- ruhyphen -- ruhyphen
 |  | |- ukrhyph -- ukrhyph
 | |- italian -- ithyph
 | |- korean
 |  | |- HLaTeX -- hlatex
 | |- malayalam -- malayalam
 | |- mongolian
 |  | |- montex -- montex
 | |- oriya -- oriya
 | |- polish -- cc-pl | mex | pl-mf | platex | plfonts
 |  | |- plpsfont -- plpsfont
 | |- romanian
 |  | |- RomanianTeX -- romaniantex
 | |- sanskrit -- sanskrit
 | |- sinhala -- sinhala
 | |- spanish -- spanish
 | |- tamil
 |  | |- wntamil -- wntamil
 | |- tibetan
 |  | |- ctib -- ctib4tex
 |  | |- sirlin -- sirlin
 |  | |- steiner -- ttt
 | |- vietnamese
 |  | |- tcvn -- tcvn
 | |- yi4latex -- yi4latex
 | |- support
 |  | |- contrib
 |  |  | |- supported
 |  |  |  | |- topfloat -- topfloat
|- macros
 | |- alatex -- alatex
 | |- amstex -- amsppt | amsppt1 | amstex
 | |- blu -- blu | blue
 | |- context -- context
 |  | |- pictex
 |  |  | |- tex -- m-pictex
 |  | |- ppchtex -- ppchtex
 | |- ec-plain -- ec-plain
 | |- eplain -- eplain | path
 |  | |- arrow.tex -- arrow
 | |- generic -- backgrnd | default | letterspacing | ragged | underlin
 |  | |- 2up -- twoup
 |  | |- TeX-PS -- epsfx | mirr | tex-ps | trans
 |  |  | |- cmyk-hax -- cmyk-hax
 |  |  | |- poligraf -- poligraf
 |  | |- c_pascal -- c-pascal
 |  | |- code128 -- code128
 |  | |- colortab -- colortab
 |  | |- diagrams
 |  |  | |- barr -- barr
 |  |  | |- borceux -- borceux
 |  |  | |- circ -- circ
 |  |  | |- kuvio -- kuvio
 |  |  | |- taylor -- taylor
 |  |  | |- xypic -- xypic
 |  | |- dratex -- dratex
 |  | |- ean -- ean
 |  | |- eijkhout -- cdlabeler | dbprocess | eijkhout | repeat
 |  | |- formlett.sty -- formlett
 |  | |- insbox -- insbox
 |  | |- knst -- knst
 |  | |- midnight -- midnight
 |  | |- multido -- multido
 |  | |- realcalc -- realcalc
 |  | |- rlepsf -- rlepsf
 |  | |- ruler.tex -- ruler
 |  | |- tables -- tap
 |  | |- vrb -- vrb
 | |- jadetex -- jadetex
 | |- lamstex -- lamstex
 |  | |- dvipaste -- dvipaste
 | |- latex -- latex
 |  | |- base -- alltt | cmextra | doc | docstrip | exscale | graphpap | ifthen | inputenc | letter | ltxbase | ltxdoc | ltxsrc | slides | syntonly
 |  | |- contrib
 |  |  | |- jeep -- jeep
 |  |  |  | |- TeXemplar -- texemplar
 |  |  |  | |- adrlist -- adrlist
 |  |  |  | |- alg -- alg
 |  |  |  | |- apa -- apa
 |  |  |  | |- ar -- ar
 |  |  |  | |- asaetr -- asaetr
 |  |  |  | |- bg -- backgammon
 |  |  |  | |- calrsfs -- calrsfs
 |  |  |  | |- cd-cover -- cdcover
 |  |  |  | |- citeref -- citeref
 |  |  |  | |- comment -- comment
 |  |  |  | |- concmath -- concmath
 |  |  |  | |- crosswrd -- crosswrd
 |  |  |  | |- dotseqn -- dotseqn
 |  |  |  | |- dropping -- dropping
 |  |  |  | |- eepic -- eepic
 |  |  |  | |- envbig -- envbig
 |  |  |  | |- epic -- epic
 |  |  |  | |- extsizes -- extsizes
 |  |  |  | |- floatfig -- floatfig
 |  |  |  | |- floatflt -- floatflt
 |  |  |  | |- formula -- formula
 |  |  |  | |- fp -- fp
 |  |  |  | |- fragments -- subscript | ut-backref
 |  |  |  | |- gene
 |  |  |  |  | |- crossword -- cwpuzzle
 |  |  |  |  | |- eqname -- eqname
 |  |  |  |  | |- fundus -- fundus
 |  |  |  |  | |- pl -- pl
 |  |  |  | |- grnumalt -- grnumalt
 |  |  |  | |- imac -- imac
 |  |  |  | |- kalender -- kalendar | kalender
 |  |  |  | |- karnaugh -- karnaugh
 |  |  |  | |- lastpage -- lastpage
 |  |  |  | |- leftidx -- leftidx
 |  |  |  | |- lexikon -- lexikon
 |  |  |  | |- lgreek -- lgreek
 |  |  |  | |- moresize -- moresize
 |  |  |  | |- mpfnmark -- mpfnmark
 |  |  |  | |- newthm -- newthm
 |  |  |  | |- ogonek -- ogonek
 |  |  |  | |- oldstyle -- oldstyle
 |  |  |  | |- pawpict -- pawpict
 |  |  |  | |- polyglot -- polyglot
 |  |  |  | |- postcards -- postcards
 |  |  |  | |- qobitree -- qobitree
 |  |  |  | |- r_und_s -- r-und-s
 |  |  |  | |- recipe -- recipe
 |  |  |  | |- script -- script
 |  |  |  | |- seminar -- seminar
 |  |  |  |  | |- src -- xcomment
 |  |  |  | |- shadbox -- shadbox
 |  |  |  | |- siam -- siam
 |  |  |  | |- slashbox -- slashbox
 |  |  |  | |- smallcap -- smallcap
 |  |  |  | |- smartref -- smartref
 |  |  |  | |- syntax -- syntax2
 |  |  |  | |- thumb -- thumb
 |  |  |  | |- tracking -- tracking
 |  |  |  | |- vdm -- vdm
 |  |  |  | |- vita -- vita
 |  |  |  | |- warpcol -- warpcol
 |  |  |  | |- williams -- williams
 |  |  |  | |- xymtex -- xymtex
 |  |  |  | |- yplan -- yplan
 |  |  |  | |- zed-csp -- zed-csp
 |  |  | |- supported
 |  |  |  | |- ESIEEcv -- esieecv
 |  |  |  | |- SIunits -- siunits
 |  |  |  | |- Tabbing -- tabbing
 |  |  |  | |- a0poster -- a0poster
 |  |  |  | |- aastex -- aastex
 |  |  |  | |- achemso -- achemso
 |  |  |  | |- acmconf -- acmconf
 |  |  |  | |- acronym -- acronym
 |  |  |  | |- adfathesis -- adfathesis
 |  |  |  | |- afthesis -- afthesis
 |  |  |  | |- aguplus -- aguplus
 |  |  |  | |- aiaa -- aiaa
 |  |  |  | |- akletter -- akletter
 |  |  |  |  | |- myletter -- myletter
 |  |  |  | |- algorithms -- algorithmic | algorithms
 |  |  |  | |- altfont -- altfont | psfont
 |  |  |  | |- answers -- answers
 |  |  |  | |- appendix -- appendix
 |  |  |  | |- arydshln -- arydshln
 |  |  |  | |- ascelike -- ascelike
 |  |  |  | |- beton -- beton
 |  |  |  | |- bez123 -- bez123
 |  |  |  | |- bezos -- accents | bezos | dotlessi | esindex | tensind
 |  |  |  | |- bibarts -- bibarts
 |  |  |  | |- bibtopic -- bibtopic
 |  |  |  | |- bibunits -- bibunits
 |  |  |  | |- bizcard -- bizcard
 |  |  |  | |- booktabs -- booktabs
 |  |  |  | |- bosisi -- dblfont | mathcmd | quotes | sobolev
 |  |  |  | |- bosisio -- bosisio | graphfig | mathenv
 |  |  |  | |- braille -- braille
 |  |  |  | |- brclc -- brclc
 |  |  |  | |- calendar -- calendar
 |  |  |  | |- camel -- camel
 |  |  |  | |- caption -- caption | caption2
 |  |  |  | |- carlisle -- blkarray | carlisle | colortbl | comma | dotlessj | fix2col | ltxtable | mylatex | nopageno | plain | pspicture | remreset | scalefnt | slashed | textcase | typehtml
 |  |  |  | |- ccaption -- ccaption
 |  |  |  | |- ccfonts -- ccfonts
 |  |  |  | |- changebar -- changebar
 |  |  |  | |- chemcono -- chemcono
 |  |  |  | |- chemsym -- chemsym
 |  |  |  | |- china2e -- china2e
 |  |  |  | |- cite -- chapterbib | cite | drftcite | overcite
 |  |  |  | |- cmdtrack -- cmdtrack
 |  |  |  | |- cmsd -- cmsd
 |  |  |  | |- codepage -- codepage
 |  |  |  | |- concprog -- concprog
 |  |  |  | |- contour -- contour
 |  |  |  | |- cooking -- cooking
 |  |  |  | |- covington -- covington
 |  |  |  | |- crop -- crop
 |  |  |  | |- currvita -- currvita
 |  |  |  | |- cursor -- cursor
 |  |  |  | |- curves -- curves
 |  |  |  | |- custom-bib -- custom-bib
 |  |  |  | |- dates -- dates
 |  |  |  | |- deleq -- deleq
 |  |  |  | |- dialogl -- dialogl
 |  |  |  | |- dinbrief -- dinbrief
 |  |  |  | |- docmfp -- docmfp
 |  |  |  | |- draftcopy -- draftcopy
 |  |  |  | |- easy -- easy | easybib | easybmat | easyeqn | easymat | easytable | easyvector
 |  |  |  | |- egplot -- egplot
 |  |  |  | |- elsevier -- elsevier
 |  |  |  | |- emp -- emp
 |  |  |  | |- emulateapj -- emulateapj
 |  |  |  | |- endfloat -- endfloat
 |  |  |  | |- envlab -- envlab
 |  |  |  | |- epigraph -- epigraph
 |  |  |  | |- eqnarray -- eqnarray
 |  |  |  | |- euler -- euler
 |  |  |  | |- euro -- euro
 |  |  |  | |- eurofont -- eurofont
 |  |  |  | |- examdesign -- examdesign
 |  |  |  | |- exams -- exams
 |  |  |  | |- expdlist -- expdlist
 |  |  |  | |- export -- export
 |  |  |  | |- fancybox -- fancybox
 |  |  |  | |- fancyhdr -- fancyhdr
 |  |  |  | |- fancyref -- fancyref
 |  |  |  | |- fancyvrb -- fancyvrb
 |  |  |  | |- fax -- fax
 |  |  |  | |- feynmf -- feynmf
 |  |  |  | |- flabels -- flabels
 |  |  |  | |- float -- float
 |  |  |  | |- fltpage -- fltpage
 |  |  |  | |- fncychap -- fncychap
 |  |  |  | |- foilhtml -- foilhtml
 |  |  |  | |- foiltex -- foiltex
 |  |  |  | |- footbib -- footbib
 |  |  |  | |- footmisc -- footmisc
 |  |  |  | |- footnpag -- footnpag
 |  |  |  | |- frankenstein -- abbrevs | achicago | achicago-bst | attrib | blkcntrl | compsci | dialogue | frankenstein | lips | moredefs | slemph | titles
 |  |  |  |  | |- unsupported -- bits | drama | includex | newclude
 |  |  |  | |- fribrief -- fribrief
 |  |  |  | |- fullblck -- fullblck
 |  |  |  | |- fullpict -- fullpict
 |  |  |  | |- g-brief -- g-brief
 |  |  |  | |- galois -- galois
 |  |  |  | |- gb4e -- gb4e
 |  |  |  | |- geometry -- geometry
 |  |  |  | |- gloss -- gloss
 |  |  |  | |- grfpaste -- grfpaste
 |  |  |  | |- hanging -- hanging
 |  |  |  | |- harpoon -- harpoon
 |  |  |  | |- hh -- hh
 |  |  |  | |- hilowres -- hilowres
 |  |  |  | |- histogr -- histogr
 |  |  |  | |- hvmath -- hvmath
 |  |  |  | |- hyper -- hyper
 |  |  |  | |- hyperref -- hyperref
 |  |  |  | |- hyphenat -- hyphenat
 |  |  |  | |- ieeepes -- ieeepes
 |  |  |  | |- ifacmtg -- ifacmtg
 |  |  |  | |- indxcite -- indxcite
 |  |  |  | |- isostds -- isostds
 |  |  |  | |- jknappen -- jknappen | latin2jk | mathrsfs | sgmlcmpt | smartmn
 |  |  |  | |- jura -- alphanum | jura | jurabib
 |  |  |  | |- kluwer -- kluwer
 |  |  |  | |- koi8 -- koi8 | rawprint
 |  |  |  | |- koma-script -- koma-script
 |  |  |  |  | |- contrib -- scrnger
 |  |  |  | |- labels -- labels
 |  |  |  | |- layouts -- layouts
 |  |  |  | |- leaflet -- leaflet
 |  |  |  | |- lettrine -- lettrine
 |  |  |  | |- levy -- levy
 |  |  |  | |- lhcyr -- lhcyr
 |  |  |  | |- lineno -- lineno
 |  |  |  | |- linguex -- linguex
 |  |  |  | |- listings -- listings
 |  |  |  | |- localloc -- localloc
 |  |  |  | |- ltablex -- ltablex
 |  |  |  | |- lucold -- lucold
 |  |  |  | |- mailing -- mailing
 |  |  |  | |- manfnt -- manfnt
 |  |  |  | |- mapcodes -- mapcodes
 |  |  |  | |- maple -- maple
 |  |  |  | |- margbib -- margbib
 |  |  |  | |- mathcomp -- mathcomp
 |  |  |  | |- mcite -- mcite
 |  |  |  | |- mdwtools -- at | cmtt | mdwtools | syntax-mdw
 |  |  |  | |- method -- method
 |  |  |  | |- mff -- mff
 |  |  |  | |- mflogo -- mflogo
 |  |  |  | |- mfnfss -- mfnfss
 |  |  |  | |- minitoc -- minitoc
 |  |  |  | |- mlbib -- mlbib
 |  |  |  | |- mltex -- mltex
 |  |  |  | |- morehelp -- morehelp
 |  |  |  | |- moreverb -- moreverb
 |  |  |  | |- ms -- count1to | everysel | everyshi | multitoc | prelim2e | ragged2e
 |  |  |  |  | |- contrib -- eso-pic | ms
 |  |  |  | |- mslapa -- mslapa
 |  |  |  | |- multenum -- multenum
 |  |  |  | |- multibib -- multibib
 |  |  |  | |- multirow -- bigdelim | bigstrut | multirow
 |  |  |  | |- muthesis -- muthesis
 |  |  |  | |- nassflow -- nassflow
 |  |  |  | |- natbib -- natbib
 |  |  |  | |- ncctools -- dcounter | extdash | manyfoot | nccfoots | ncctools
 |  |  |  | |- newalg -- newalg
 |  |  |  | |- newlfm -- newlfm
 |  |  |  | |- niceframe -- niceframe | umrand
 |  |  |  | |- nomencl -- nomencl
 |  |  |  | |- nonfloat -- nonfloat
 |  |  |  | |- nrc -- nrc
 |  |  |  | |- ntgclass -- a4 | ntgclass
 |  |  |  | |- ntheorem -- ntheorem
 |  |  |  | |- numline -- numline
 |  |  |  | |- oberdiek -- alphalph | hypbmsec | pagesel | twoopt
 |  |  |  | |- objectz -- objectz
 |  |  |  | |- outliner -- outliner
 |  |  |  | |- overpic -- overpic
 |  |  |  | |- overword -- overword
 |  |  |  | |- pageno -- pageno
 |  |  |  | |- paper -- paper
 |  |  |  | |- paralist -- paralist
 |  |  |  | |- parallel -- parallel
 |  |  |  | |- pb-diagram -- pb-diagram
 |  |  |  | |- pdfscreen -- pdfscreen
 |  |  |  | |- pdfslide -- pdfslide
 |  |  |  | |- permute -- permute
 |  |  |  | |- photo -- photo
 |  |  |  | |- pictex2 -- pictex2
 |  |  |  | |- piff -- onepagem | piff | tensor | time
 |  |  |  | |- pitthesis -- pitthesis
 |  |  |  | |- plari -- plari
 |  |  |  | |- play -- play
 |  |  |  | |- pmgraph -- pmgraph
 |  |  |  | |- prettyref -- prettyref
 |  |  |  | |- progkeys -- progkeys
 |  |  |  | |- program -- program
 |  |  |  | |- proofs -- proofs
 |  |  |  | |- protocol -- protocol
 |  |  |  | |- psfrag -- psfrag
 |  |  |  | |- pslatex -- pslatex
 |  |  |  | |- psnfssx -- psnfssx
 |  |  |  |  | |- ly1 -- ly1
 |  |  |  | |- qsymbols -- qsymbols
 |  |  |  | |- quotchap -- quotchap
 |  |  |  | |- rcs -- rcs
 |  |  |  | |- rcsinfo -- rcsinfo
 |  |  |  | |- refcheck -- refcheck
 |  |  |  | |- refman -- refman
 |  |  |  | |- regcount -- regcount
 |  |  |  | |- relenc -- relenc
 |  |  |  | |- revnum -- revnum
 |  |  |  | |- rmpage -- rmpage
 |  |  |  | |- romannum -- romannum
 |  |  |  | |- rotating -- rotating
 |  |  |  | |- rotfloat -- rotfloat
 |  |  |  | |- rplain -- rplain
 |  |  |  | |- saferef -- saferef
 |  |  |  | |- sauterfonts -- sauterfonts
 |  |  |  | |- scale -- scale
 |  |  |  | |- schedule -- schedule
 |  |  |  | |- sectsty -- sectsty
 |  |  |  | |- semantic -- semantic
 |  |  |  | |- serial -- serial
 |  |  |  | |- setspace -- setspace
 |  |  |  | |- sfg -- sfg
 |  |  |  | |- sfheaders -- sfheaders
 |  |  |  | |- shadethm -- shadethm
 |  |  |  | |- shortlst -- shortlst
 |  |  |  | |- shorttoc -- shorttoc
 |  |  |  | |- showdim -- showdim
 |  |  |  | |- showlabels -- showlabels
 |  |  |  | |- sidecap -- sidecap
 |  |  |  | |- siggraph -- siggraph
 |  |  |  | |- slidenotes -- slidenotes
 |  |  |  | |- snapshot -- snapshot
 |  |  |  | |- songbook -- songbook
 |  |  |  | |- soul -- soul
 |  |  |  | |- ssqquote -- ssqquote
 |  |  |  | |- stdclsdv -- stdclsdv
 |  |  |  | |- subeqnarray -- subeqnarray
 |  |  |  | |- subfigure -- subfigure
 |  |  |  | |- subfloat -- subfloat
 |  |  |  | |- supertabular -- supertabular
 |  |  |  | |- synttree -- synttree
 |  |  |  | |- t2 -- t2
 |  |  |  | |- termcal -- termcal
 |  |  |  | |- texshade -- texshade
 |  |  |  | |- textfit -- textfit
 |  |  |  | |- textmerg -- textmerg
 |  |  |  | |- textpos -- textpos
 |  |  |  | |- thesis -- thesis
 |  |  |  | |- timesht -- timesht
 |  |  |  | |- titlefoot -- titlefoot
 |  |  |  | |- titlesec -- titlesec | titletoc
 |  |  |  | |- tmmath -- tmmath
 |  |  |  | |- tocbibind -- tocbibind
 |  |  |  | |- tocloft -- tocloft
 |  |  |  | |- tocvsec2 -- tocvsec2
 |  |  |  | |- totpages -- totpages
 |  |  |  | |- treesvr -- treesvr
 |  |  |  | |- trfsigns -- trfsigns
 |  |  |  | |- tugboat -- tugboat
 |  |  |  | |- type1cm -- type1cm
 |  |  |  | |- uaclasses -- uaclasses
 |  |  |  | |- ucthesis -- ucthesis
 |  |  |  | |- ulsy -- ulsy
 |  |  |  | |- umlaute -- umlaute
 |  |  |  | |- units -- units
 |  |  |  | |- ut-thesis -- ut-thesis
 |  |  |  | |- utorontothesis -- utorontothesis
 |  |  |  | |- utthesis -- utthesis
 |  |  |  | |- uwthesis -- uwthesis
 |  |  |  | |- vector -- vector
 |  |  |  | |- viiptart -- viiptart
 |  |  |  | |- vmargin -- vmargin
 |  |  |  | |- vrsion -- vrsion
 |  |  |  | |- wasysym -- wasysym
 |  |  |  | |- webeq -- exerquiz | web
 |  |  |  | |- wordcount -- wordcount
 |  |  |  | |- xtab -- xtab
 |  |  |  | |- yfonts -- yfonts
 |  |  |  | |- yhmath -- yhmath
 |  |  |  | |- youngtab -- youngtab
 |  | |- doc -- ltnews
 |  | |- exptl
 |  |  | |- delimtxt -- delimtxt
 |  |  | |- project
 |  |  |  | |- expl3 -- expl3
 |  | |- other
 |  |  | |- misc -- beletter
 |  | |- required
 |  |  | |- amslatex -- amslatex
 |  |  |  | |- math -- amsbsy | amscd | amsmath | amstext | testmath
 |  |  | |- babel -- babel | czech | slovak
 |  |  | |- graphics -- color | epsfig | graphics | graphicx | grfguide | lscape
 |  |  | |- psnfss -- mathptm | psnfss
 |  |  | |- tools -- afterpage | array | bm | calc | dcolumn | delarray | enumerate | fontsmpl | ftnright | hhline | indentfirst | layout | longtable | multicol | rawfonts | showkeys | somedefs | tabularx | theorem | varioref | verbatim | xr | xspace
 | |- latex209 -- latex209
 |  | |- contrib
 |  |  | |- aaai -- aaai
 |  |  | |- amslatex -- amsltx11
 |  |  | |- autotab -- autotab
 |  |  | |- biblist -- biblist
 |  |  | |- dropcaps -- dropcaps
 |  |  | |- geomsty -- geomsty
 |  |  | |- misc -- bar | drafthead | ftn | hangcaption | hvdashln | losymbol | mitpress | morefloats | psboxit | rangecite | shadow | sober
 |  |  |  | |- bridge -- bridge
 |  |  | |- mnras -- mnras
 |  |  | |- picinpar -- picinpar
 |  |  | |- picins -- picins
 |  |  | |- revtex -- revtex
 |  |  | |- script -- typearea
 |  |  | |- shading -- shading
 |  |  | |- springer
 |  |  |  | |- llncs -- llncs
 |  |  | |- trees
 |  |  |  | |- tree_tex -- treetex
 |  |  | |- xarticle -- xarticle
 | |- lollipop -- lollipop
 | |- musictex -- musictex
 | |- musixtex -- musixtex
 | |- pdftex
 |  | |- thumbpdf -- thumbpdf
 | |- physe -- physe
 | |- phyzzx -- phyzzx
 | |- plain
 |  | |- base -- base
 |  | |- contrib
 |  |  | |- TypeSpec -- typespec
 |  |  | |- calendar -- plcalendar
 |  |  | |- cellular -- cellular
 |  |  | |- edmac -- edmac
 |  |  | |- harvmac -- harvmac
 |  |  | |- js-misc -- jsmisc
 |  |  | |- misc -- plainmisc
 |  |  | |- mtbe -- mtbe
 |  |  | |- newsletr -- newsletr
 |  |  | |- pdcmac -- pdcmac
 |  |  | |- tbe -- tbe
 |  |  | |- vertex -- vertex
 |  | |- graphics -- miniltx
 | |- psizzl -- psizzl
 | |- startex -- startex
 | |- texinfo -- texinfo
 | |- texsis -- texsis
 | |- text1 -- text1
 | |- tip -- texip
 | |- xmltex
 |  | |- base -- xmltex
 |  | |- contrib
 |  |  | |- xml-catalogue -- xml-catalogue
 |  |  | |- xmlplay -- xmlplay
 | |- ytex -- ytex
|- obsolete
 | |- macros
 |  | |- latex
 |  |  | |- contrib
 |  |  |  | |- other
 |  |  |  |  | |- misc -- vpage
 |  | |- latex209
 |  |  | |- contrib
 |  |  |  | |- misc -- doublespace
 | |- 4project -- fourproject
 | |- 4spell -- fourspell
 | |- TeX4ht -- tex4ht
 | |- TeXshell
 |  | |- tsconfig -- tsconfig
 | |- abc2mtex -- abc2mtex
 | |- auctex -- auctex
 | |- bibdb -- bibdb
 | |- catdoc -- catdoc
 | |- chktex -- chktex
 | |- consdiag -- consdiag
 | |- emacs-modes -- meta-mode
 |  | |- swiftex -- swiftex
 | |- et -- et
 | |- flatex -- flatex
 | |- flatten -- flatten
 | |- frankenbundle -- frankenbundle
 | |- ghostscript
 |  | |- aladdin -- ghostscript
 |  | |- rjl -- gsview
 | |- glosstex -- glosstex
 | |- html2latex -- html2latex
 | |- jpeg2ps -- jpeg2ps
 |  | |- os2 -- jpeg2ps-os2
 | |- jspell -- jspell
 | |- latex2html -- latex2html
 | |- latex2man -- latex2man
 | |- latex2rtf -- latex2rtf
 | |- latexmk -- latexmk
 | |- latexn -- latexn
 | |- lgrind -- lgrind
 | |- lilypond -- lilypond
 | |- lintex -- lintex
 | |- ltoh -- ltoh
 | |- ltx2rtf -- ltx2rtf
 | |- ltx2x -- ltx2x
 | |- ltxinput -- ltxinput
 | |- mathspad -- mathspad
 | |- mkpic -- mkpic
 | |- ochem -- ochem
 | |- prv -- prv
 | |- ps_conv -- ps_conv
 | |- ps_view -- ps_view
 | |- psfixbb -- psfixbb
 | |- psrip -- psrip
 | |- pssplit -- pssplit
 | |- pstoedit -- pstoedit
 | |- pstools
 |  | |- cep -- cep
 |  | |- tiff2ps -- tiff2ps
 | |- psutils -- psutils
 | |- qfig -- qfig
 | |- rail -- rail
 | |- references -- references
 | |- rmligs -- rmligs
 | |- rtf2latex2e -- rtf2latex2e
 | |- s2latex -- s2latex
 | |- syngen -- syngen
 | |- tex2ltx -- tex2ltx
 | |- tex2rtf -- tex2rtf
 | |- texdepend -- texdepend
 | |- texlist -- texlist
 | |- texperf -- texperf
 | |- textoolspro -- textoolspro
 | |- tiny_c2l -- tinyc2l
 | |- ttf2mf -- ttf2mf
 | |- ttftogf -- ttftogf
 | |- tth
 |  | |- dist -- tth
 |  | |- rpm -- tth-rpm
 | |- txt2tex -- txt2tex
 | |- uniqleaf -- uniqleaf
 | |- wmf2eps -- wmf2eps
 | |- wp2latex -- wp2latex
 | |- xtem_texmenu -- xtem
 | |- xtrcode -- xtrcode
|- systems
 | |- amiga
 |  | |- amiweb2c -- amiweb2c
 | |- java
 |  | |- javatex -- javatex
 | |- knuth -- knuth
 | |- mac -- ghostview-mac
 |  | |- cmactex -- cmactex
 |  | |- oztex -- macbibtex | oztex
 |  | |- oztex-german -- oztex-german
 |  | |- pdftex -- pdftex_oztex
 |  | |- support
 |  |  | |- excalibur -- excalibur
 |  | |- textures
 |  |  | |- contrib
 |  |  |  | |- IdealFonts -- idealfonts
 | |- msdos -- biblios
 |  | |- emtex -- emtex
 |  | |- emtex-contrib
 |  |  | |- cyrtug -- cyrtug
 |  |  | |- emtexgi -- emtexgi
 |  | |- lated -- lated
 |  | |- latexcad -- latexcad
 |  | |- utilities
 |  |  | |- vfcomb -- vfcomb
 | |- omega -- omega
 | |- os2
 |  | |- doc
 |  |  | |- TeX-Math -- tex-math
 |  | |- dviware
 |  |  | |- dvips -- dvips-os2
 |  | |- emtex -- emtex-os2
 |  | |- emtex-contrib
 |  |  | |- emtexTDS -- emtextds
 |  | |- epmtfe -- epmtfe
 |  | |- ftetx -- ftetx
 |  | |- os2tex -- os2tex
 |  | |- pmcstex -- pmcstex
 |  | |- texed -- texed
 | |- pdftex -- pdftex
 |  | |- bin
 |  |  | |- DJGPP -- pdftex-djgpp
 | |- unix
 |  | |- dante-src -- dante-src
 |  | |- pkfind -- pkfind
 |  | |- teTeX -- tetex
 | |- web2c -- web2c
 | |- win32 -- win95-guide
 |  | |- 4tex -- fourtex
 |  | |- bakoma
 |  |  | |- dst -- bakoma | bakoma-malvern
 |  | |- fptex -- fptex | windvi
 |  | |- miktex -- miktex
 |  | |- miktex-AXP -- miktex-axp
 |  |  | |- util -- tth-win
 |  | |- snviewer -- snviewer
 |  | |- texshell32 -- texshell32
 |  | |- util -- dvips-shell
 |  | |- web2c -- web2c-win32
 |  | |- winedt -- winedt
 |  | |- winshell -- winshell
 |  | |- wtex95 -- wtex95
 | |- filehdr -- filehdr
 | |- word2x -- word2x
|- unknown -- ppower4
|- usergrps
 | |- tug -- twg-list
 | |- uktug
 |  | |- baskervi
 |  |  | |- 4_4 -- simpsons
 |  | |- faq -- faq
|- web
 | |- c_cpp
 |  | |- c2cweb -- c2cweb
 |  | |- cwebbin -- cwebbin
 |  | |- cwebx -- cwebx
 | |- funnelAC -- funnelweb


A

a0poster

Provides fonts in sizes of 12pt up to 107pt.

a2ac

AFM to AFM plus Composites.

a4

Support for A4 paper sizes.

a4wide

Increases width of printed area of an a4 page.

a5

Support for a5 paper size.

a5comb

Support for a5 paper sizes.

aaai

AAAI style.

aastex

American Astronomical Society format.

abbrevs

Text abbreviations in LaTeX.

abc2mtex

Notate tunes stored in abc notation.

abstbook

Books of abstracts.

abstyles

No description available.

accents

Multiple accents.

accfonts

Includes mkt1font, vpl2vpl, CSX.def, and Norman.def.

achemso

LaTeX and BibTeX style for American Chemical Society.

achicago-bst

Chicago Manual BibTeX style.

achicago

Chicago Manual citations in LaTeX.

acmconf

Association for Computing Machinery conference porceedings.

acronym

Expand acronyms at least once.

acroread

View pdf formatted files.

acrotex

How to generate PDF with TeX.

adfathesis

Australian Defence Force Academy thesis format.

adobe

Font metrics and macro support for many Adobe fonts.

adobeother

Font metrics for Adobe non-standard fonts.

adobestd

Font metrics for Adobe `standard' fonts.

adrlist

Using address lists in LaTeX.

advdate

No caption.

ae

Virtual fonts for PDF-files with T1 encoded CMR-fonts.

afterpage

Execute command after each page.

afthesis

Air Force Institute of Technology thesis class.

aguplus

Styles for American Geophysical Union.

aiaa

American Institute of Aeronautics and Astronautics.

akletter

Comprehensive letter support.

alatex

Abstract LaTeX.

alg

LaTeX environments for typesetting algorithms.

algorithmic

Provides an environment for describing algorithms.

algorithms

No caption.

alltt

No caption.

alphalph

Convert numbers to letters.

alphanum

Permits alphanumeric section numbering.

altfont

No caption.

amiweb2c

An Amiga port of the complete UNIX-TeX system.

amsbsy

Produce bold math symbols (AMS-LaTeX).

amscd

AMS-LaTeX -- commutative diagrams.

amsfonts

TeX fonts from the American Mathematical Society.

amslatex

Miscellaneous LaTeX enhancements.

amsltx11

AMS-LaTeX, original version (obsolete).

amsmath

AMS math facilities for LaTeX.

amsppt

AMS-TeX article preprint document style.

amsppt1

AMS-TeX v.2 compatibility for amsppt.sty v.1.

amssym

AMS symbol fonts for Plain TeX.

amssymb

AMS symbol fonts for LaTeX.

amstex

American Mathematical Society plain TeX macros.

amstext

AMS-LaTeX -- text fragments in math.

answers

Styles for setting questions (or exercises) and answers.

anttvf

Virtual fonts for PostScript Antykwa Torunska font.

antyktor

Antykwa Toru\'nska: a Type 1 family of a Polish traditional type.

apa

American Psychological Association format.

apacite

No caption.

apasoft

A more conforming apa-like style for BibTeX.

apl

Fonts for typesetting APL programs.

appendix

Format the titles of appendices.

ar

No caption.

arabtex

Macros and fonts for typesetting Arabic.

archaic

A collection of archaic fonts.

armenian

A package which lets one to write in Armenian with TeX.

armtex

A sytem for writing Armenian with TeX and LaTeX.

arosgn

Support for the Bengali language.

array

Arrays and tables with formatted columns.

arrow

Eplain macros for arrow theoretic diagrams.

arydshln

Horizontal and veritcal dashed lines.

asaetr

Transactions of the American Society of Agricultural Engineers.

ascelike

Bibliogrpahy style for the American Society of Civil Engineer.

ascii

Support for IBM extended ASCII font.

astro

Astronomical (planetary) symbols.

at

No caption.

attrib

Attribution of block quotations in LaTeX.

auctex

Emacs support files for TeX.

auncial

Artificial Uncial manuscript book-hand font.

aurora

No caption.

authorindex

No caption.

autotab

Generating tabular setups.


B

babel

Multilingual support for LaTeX.
backgammon Style for typesetting backgammon boards.
backgrnd Mark text with grey background or change bar
bakoma-fonts Computer Modern and AMS fonts in PostScript Type1 form.
bakoma-malvern TeX for MS-Windows for electronic documents.
bakoma TeX for MS-Windows for electronic documents.
bar Provides the barenv environment for bar charts.
barcode2 No description available.
barcodes Fonts for making barcodes.
barr Diagram macros by Michael Barr.
barracuda A BibTeX database manage.
base Definitive source of Plain TeX on CTAN.
bbding Symbol font including many Zapf dingbats.
bbm No caption.
bbold Sans serif blackboard bold.
beebe TeX-related bibliographies and BibTeX styles.
beletter Typeset Belgian letters.
belleek Free replacement for basic MathTime fonts.
beton No caption.
bez123 Support for Bezier curves.
bezos Packages by Javier Bezos.
bibarts No caption.
bibdb BibTeX bibliography manager fow MS-Windows and MS-DOS.
bibhtml BibTeX support for HTML files.
bibindex No caption.
biblio No caption.
biblios No caption.
biblist BibTeX styles by Joachim Schrod.
biblook No caption.
bibsort Sort a bibliography.
bibtex Bibliography management for LaTeX.
bibtex8bit A fully 8-bit adaptation of BibTeX 0.99.
bibtool Command line manipulation of BibTeX files.
bibtopic Include multiple `by topic' bibliographies in a document.
bibunits Multiple bibliographies in one document.
bibweb Automatically retrieve bibliography from MathSciNet.
bidstobibtex No caption.
bigdelim Big deliminators.
bigstrut Big struts.
bits Modular environments in LaTeX.
bitstrea No caption.
bizcard Typeset business cards.
blackboard No caption.
blkarray Extended array and tabular.
blkcntrl Block-element hooks in LaTeX.
block A block letter style for the letter class.
blu BLUe's format system.
blue No caption.
bluesky Computer Modern family in format.
bm This is a package for accessing bold symbols in math mode.
bookhands A collection of book-hand fonts.
booktabs Nicer layout of tables.
borceux Diagram macros by Francois Borceux.
bosisio No caption.
boxedminipage A package for producing boxed minipages.
braille Support for braille.
braket Dirac bra-ket and set notation.
brclc Support 16-bit (double) calculations in LaTeX.
breqn Automaitc line breaking of displayed equations.
bridge Macros for typesetting bridge diagrams.
brief No caption.
brushscr No caption.
btool Perl and C library for parsing BibTeX files.


C

c-pascal

Typeset C and Pascal programs.

c2cweb

No caption.

calc

No caption.

calendar

A package for calendars and timetables.

calligra

Calligraphic font.

calrsfs

Nicer calligraphic letters.

camel

No caption.

cancel

Place lines through maths formulae.

capt-of

Captions on more than floats.

caption

No caption.

caption2

Newer version of the caption package.

carlisle

Miscellaneous small packages by David Carlisle.

cases

No caption.

casyl

Typeset Cree/Inuktitut in Canadian Aboriginal Syllabics.

catalogue

A catalogue of what's available on CTAN.

catdoc

No caption.

catdvi

A DVI to plain text translator.

cbgreek

MetaFont source files for a complete set of Greek fonts.

cc-pl

Polish extension of Computer Concrete fonts (MetaFont sources).

ccaption

Continuation headings and legends for floats.

ccfonts

Support for Concrete fonts in LaTeX.

cchess

No caption.

cdcover

Typeset CD covers.

cdlabeler

Take user text and typeset it to fit a CD label.

cellular

Cellular table construction.

cep

Compression tools for PostScript.

changebar

Generate changebars in LaTeX documents.

chappg

Package for page numbering by chapter.

chapterbib

Separate bibliography for each \include file.

chemcono

Support for compound numbers in chemistry documents.

chemsym

Macros for typing chemical symbols.

cheq

Adobe chess font.

cherokee

Fonts for Cherokee scripts.

chess

Fonts for typesetting chess boards.

chicago

A bibliography style.

china2e

No caption.

chktex

No caption.

circ

Macros for typesetting circuit diagrams.

circle

No caption.

circuit-macros

M4 Macros for Electric circuit diagrams.

cirth

Fonts for Cirth.

citation

A bibliographical conversion program.

cite

Supports compressed, sorted lists of numerical citations.

citeref

Support backward references in the bibliography.

cjk-fonts

No caption.

cjk

No caption.

cm

Computer Modern fonts.

cmactex

TeX for the Macintosh.

cmbright

Support for CM Bright fonts in LaTeX.

cmcyr

No caption.

cmcyralt

Alternative Russian encoding support.

cmdtrack

Check used commands.

cmextra

No caption.

cmolddig

Virtual fount setup for using old style digits.

cmpica

A Computer Modern Pica variant.

cmps

versions of PostScript fonts, from Blue Sky and Y&Y.

cmsd

A package including additional fd files.

cmtt

A package for handling the `cmtt' font better.

cmyk-hax

A TeX macro package for colour manipulation (using PostScript).

code128

A set of barcode macros for the Code 128 standard.

codepage

Support for variant code pages.

color

Allows text and page background colors to be set.

colorsep

Color separation.

colortab

Shade cells of tables and halign.

colortbl

Add colour to LaTeX tables.

comma

Formats a number by inserting a comma.

comment

Selectively include/excludes portions of text.

compsci

Document (LaTeX) programming with LaTeX.

concmath

Concrete Math fonts.

concprog

No caption.

concrete-wrap

No caption.

concrete

Concrete Roman fonts.

consdiag

A utility for OO programming documentation.

context

The ConTeXt macro package.

contour

Print a coloured contour around text.

cooking

Typeset recipes.

corelpak

No caption.

count1to

Set count1 to count9.

covington

Linguistic support.

croatian

Fonts for typesetting Croatian scripts.

crop

Support for cropmarks.

crosswrd

No caption.

cryst

Font for symmetry elements in crystallography.

csfonts

Czech/Slovak-tuned MetaFont Computer Modern fonts.

cslatex

LaTeX support for Czech/Slovak typesetting.

csplain

Plain TeX support for Czech/Slovak typesetting.

cspsfonts

Czech and Slovakian PostScript fonts.

cstug

No description available.

csx

Documentation for the CS/CSX documents on MS-DOS.

ctib4tex

Tibetan for TeX and LATeX2e.

currvita

Package for typesetting a curriculum vitae.

cursor

No caption.

curves

No caption.

custom-bib

Customised BibTeX styles.

cwebbin

No caption.

cwebx

A system for Structured Software Documentation in C.

cwpuzzle

Typeset crossword puzzles.

cypriot

A script which was used on Cyprus for writing Greek.

cyrillic

Cyrillic support.

cyrtug

No caption.

czech

Typeset Czech documents.


D

dancers

Font for the Sherlock Holmes `Dancing Men'.
dante-src No caption.
dates Macros for parsing date strings.
dblfont No caption.
dbprocess No caption.
dcolumn Align on the decimal point of numbers in tabulars.
dcounter Supports dynamic counters.
default A style to help provide default parameters for TeX macros.
delarray Delimiters for arrays.
deleq Flexible numbering of equations.
delimtxt Read and parse text tables.
devanagari Typesetting Devanagari.
dialogl Macros for constructing interactive LaTeX scripts.
dialogue Quote short scripted dialogue in LaTeX.
dinbrief German letter DIN style.
directory Address book.
dn2 Fixes for devanagari.
doc Format LaTeX documentation.
docmfp Document non-LaTeX code.
docstrip Remove comments from file.
dotlessi Provides dotless i's and j's for use in any math font.
dotlessj Generates a dot-less j.
dotseqn Flush left equations with dotted letters to the numbers.
doublespace No caption.
doublestroke No caption.
draftcopy Identify draft copies.
drafthead No caption.
drama Production-style stage script in LaTeX.
dratex General drawing macros entirely in TeX.
drftcite Print the tags instead of the numbers for \cite and \bibitem.
dropcaps Use dropped capitals to start a paragraph.
dropping Drop first letter of paragraphs.
dstroke No caption.
duerer Computer Duerer fonts.
dvgtk No caption.
dvi2tty Produce ACSII from DVI.
dviconcat Concatenates dvi files.
dvicopy Copy and concatenate DVI files.
dvii Extract information from a DVI file.
dviincl A tiny package for including a DVI page into the EPS files generated by METAPOST.
dviljk No caption.
dviout TeX previewer and printer driver for MS-Windows.
dvipaste No caption.
dvipdfm A dvi driver to produce PDF directly.
dvips-os2 No caption.
dvips-shell A dvips Shell for MS-Windows32.
dvips Tom Rokicki's dvi to PostScript driver.
dvipsdoc No description available.
dvipsk No caption.
dviwin MS-Windows DVI screen and printer driver.


E

ean

Font for making EAN barcodes.
easy A collection of ``easy'' to use macros.
easybib Simple syntax for custom bibliographies.
easybmat Block matricies.
easyeqn A simple package for writing equations.
easymat A simple package for writing matrices.
easytable A simple package for writing tables.
easyvector Write vectors in a C-like fashion.
ec-plain No caption.
ec No caption.
ecc Sources for the European Concrete fonts.
ecltree No description available.
eco Font metric files and virtual fonts for ec fonts.
ecpk No description available.
edmac No caption.
eepic Extensions to epic and the LaTeX drawing tools.
egplot No caption.
eiad Macros and EIAD fonts.
eijkhout No caption.
elsevier Preprint style for Elsevier Science journals.
elvish Font for typesetting Tolkien Elvish script.
emp No caption.
emtex-os2 A TeX system for os2.
emtex A TeX system for MS-DOS.
emtexgi A MS-Windows interface to emTeX.
emtextds TeX for OS/2.
emulateapj No caption.
encodings No description available.
endfloat Move floats to the end with markers where they belong.
endnotes No caption.
engwar No caption.
enumerate No caption.
envbig Printing addresses on envelopes.
envlab Facilates addressing envelopes or mailing labels.
epic A package enhancing LaTeX's picture mode.
epigraph A package for typesetting epigraphs.
eplain No caption.
epmtfe TeX environment for OS/2.
epsfig Include Encapsulated PostScript in LaTeX documents.
epsfx A TeX macro package for including EPS graphics (a replacement of epsf.tex/sty).
epsincl The package facilitates including EPS files in METAPOST documents; it makes use of (G)AWK.
epslatex guide to using Encapsulated PostScript in LaTeX.
epstopdf Convert eps to encapsulated pdf using gs.
eqname Style for different equation numbering.
eqnarray More generalised equation arrays with numbering.
esieecv Curriculum vit for French.
esindex Typset index entries in Spanish documents.
eso-pic A package to add picture commands to every page.
et No caption.
etexbase No description available.
ethiop No caption.
etruscan Fonts for the Etruscan script.
euler No caption.
eulervm Euler virtual math fonts.
euro Arbitrary national currency amounts using the Euro as base unit.
eurofont Provides a command that prints a euro symbol.
europs Access to Adobe's Euro currency symbol fonts.
eurosans Interface to Adobe's free Euro fonts.
eurosym No caption.
euxm No caption.
everysel A LaTeX package which provides hooks into selectfont.
everyshi Introduces a new hook for taking action at every \shipout.
exam Package for typesetting exam scripts.
examdesign Package for typesetting exams.
exams No caption.
excalibur No caption.
exerquiz Environments for defining exercises and quizzes.
expdlist Expanded description environments.
expl3 No caption.
export Import and export values of LaTeX registers.
expressg Diagrams consisting of boxes, lines, and annotations.
exscale Implements scaling of the `cmex' fonts.
extdash No caption.
extsizes Extends article and report with extra sized fonts.


F

fancybox

No caption.
fancyhdr Extensive control of page headers and footers in LaTeX2e.
fancyref A LaTeX package for fancy cross-referencing.
fancyvrb Sophisticated verbatim text.
faq The UK TeX Users Group Frequently Asked Questions.
fax Document class for preparing faxes.
fc No caption.
fepslatex French version of esplatex.
feynmf Macros and fonts for creating Feynman (and other) diagrams.
fihyph Hyphenation patterns for Finnish language.
filehdr No caption.
finbib No description available.
finplain A Finnish version of `plain.bst'.
fix2col Fix miscellaneous two column mode features.
fixfoot Multiple use of the same footnote text
flabels Labels for files and folders.
flatex No caption.
flatten No caption.
float Improved interface for floating objects.
floatfig Allows text to be wrapped around figures.
floatflt Wrap text around floats.
fltpage No caption.
fncychap This package provides six predefined chapter headings.
fnpara No caption.
foilhtml No caption.
foiltex A LaTeX2e class for overhead transparencies.
fontinst No caption.
fontmisc Miscellaneous MetaFont input files.
fontname Karl Berry's scheme for naming fonts in TeX.
fontsmpl Print a sample of a font.
footbib A package to put bibliographic references as footnotes.
footmisc Footnotes with all the options.
footnpag No caption.
formats Prebuilt TeX format and MetaFont base files.
formlett Letters to multiple recipients.
formula No caption.
fourproject Analyse and display the structure of a TeX document.
fourspell Windows32 spell checker for TeX, RTF, HTML, and BibTeX.
fourtex A TeX environment for MS-Windows32.
fp No caption.
fptex A teTeX-1.0 based distribution for MS-Windows.
frankenbundle Develop and distribute groups of LaTeX packages and classes and BibTeX bibstyles.
frankenstein A collection of LaTeX packages.
freetype A free, full-featured TrueType rasterizer library.
french Style for French typography.
frhyph French hyphenation patterns.
fribrief A LaTeX class for writing letters.
ftetx No caption.
ftn No caption.
ftnright Footnotes in two column documents.
fullblck No caption.
fullpict Full page pictures.
fundus Providing LaTeX access to various font families.
funnelweb No caption.
futhark Fonts for the Older Futhark script.


G

g-brief

A document class for LaTeX2e.
galois Write Galois connections in two-ddimensional style.
gb4e Government Binding styles.
genealogy No caption.
genmisc No caption.
gentl-gr Modern Greek translation of the Gentle Introduction to TeX.
genlte A Gentle Intorudction to TeX.
geometry Flexible and complete interface to document dimensions.
geomsty No caption.
german Support for German typography.
germbib German variants of standard BibTeX styles.
germdoc No description available.
getrefs No caption.
ghostscript Freely available PostScript interpreter.
ghostview-mac No caption.
ghyphen No caption.
gleitobjekte Tutorial from a DANTE meeting in November 1997.
gloss Create glossaries using BibTeX.
glosstex No caption.
gn-logic No description available.
gnhyph No caption.
gnuplot-ps No caption.
gnuplot General purpose plotting program.
go Fonts and macros for typesetting go games.
gothic Gothic and ornamental initial fonts by Yannis Haralambous.
graphfig Simpler graphic, subfigure and float.
graphics No caption.
graphicx Better support for graphics.
graphpap For producing graph paper.
gray Fonts for gray scales.
greek4cbc A Greek font from 394BC.
greek6cbc A Greek font from the sixth century BC.
grfguide No caption.
grfpaste Include fragments of a dvi file.
grnumalt No caption.
grtimes Typeset Greek text with the Times New Roman Greek.
gsftopk No caption.
gsview View PostScript under MS-Windows or OS/2.
gustlib Polish oriented macros.


H

hands

Pointing hand fonts.
hangcaption No caption.
hanging Hanging paragraphs.
harpoon Extra harpoons, using the graphics package.
harvard The Harvard bibliography style family.
harvmac Paul Ginsparg's Harvard macros for scientific articles.
hellas Type set bibliographies which include Greek.
here No caption.
hh Fancy boxing effects.
hhline Better horizontal lines in tabulars and arrays.
hilowres No caption.
histogr Drawing histograms with the LaTeX picture environment.
hlatex Support for the Korean language.
hoekwater Converted mflogo font.
hrhyph No caption.
html Various TeX documentation converted to HTML.
html2latex No caption.
huhyph Hyphenation patterns for the Hungarian language.
huncial Fonts based on the half Uncial manuscript book-hand.
hvdashln No caption.
hvmath Support for using the Micropress HV-Math fonts.
hypbmsec Hypertext bookmarks in sectioning commands.
hyper Hypertext cross referencing.
hyperlatex No caption.
hyperref Extensive support for hypertext in LaTeX.
hyphenat Disable/enable hypenation.
hypht1 Additional hyphenation patterns.


I

ibm

No description available.
idealfonts No caption.
ieeepes IEEE Power Engineering Society Transactions.
ifacmtg Elsevier Science preprint style for IFAC meetings.
ifthen Conditionals in LaTeX2e documents.
imac International Modal Analysis Conference format.
impose PostScript utilities.
includex Extended \include.
indentfirst Indent first paragraph after section header.
indxcite No caption.
info Documentation in GNU info form.
inhyph Hyphenation patterns for Bahasa Indonesia.
initials No caption.
inlinebib Inlined \cites.
inputenc Control input encoding.
insbox A TeX macro for inserting pictures/boxes into paragraphs.
ipa No description available.
isorot Rotation of document elements.
isostds Typeset ISO International Standard documents.
ithyph Italian hyphenation.
izhitsa Support for the old Russian font ``Izhitsa''.


J

jadetex

No caption.
javatex A Java implementation of TeX.
jeep No description available.
jhep JHEP style.
jknappen Miscellaneous packages by Joerg Knappen.
jpeg2ps-os2 JPEG to PostScript converter for OS/2.
jpeg2ps Convert JPEG files to PostScript Level 2 or 3 EPS.
jqt1999 Journal of Quality Technology BibTeX format.
jsmisc Miscellaneous useful macros by Joachim Schrod.
jspell An ASCII file spelling checker.
jura A document class for German legal texts.
jurabib BibTeX databases for German legal texts.


K

kalendar

A calendar style.
kalender Style file for creating a calendar; in German.
karnaugh Typeset Karnaugh-Veitch-maps.
kdgreek Greek fonts.
kix No caption.
kluwer No caption.
knst No caption.
knuth No caption.
koi8 No caption.
koma-script European typography for article/book/report classes.
kpathsea Path searching library for TeX-related files.
kuvio Drawing macros and fonts for diagrams.


L

labels

No caption.
lamstex A merge of the best in AMS-TeX and LaTeX.
lastpage Reference last page for Page N of M type footers.
lated No caption.
latex Macro package for TeX (the most popular).
latex209 The pre-1993 LaTeX, now no longer supported.
latex2e Documentation on LaTeX2e in OS/2 hypertext format and html.
latex2html Convert LaTeX into HTML documents.
latex2man Translate LaTeX-based manual pages into Unix man format.
latex2rtf Convert LaTeX into Rich Text Format.
latexcad A CAD drawing package.
latexfonts No description available.
latexmk Fully automated LaTeX document generation routine.
latexn Run LaTeX as many times as needed.
latin2jk No caption.
layout Produces an overview of the layout of the current document.
layouts Display various elements of a document's layout.
leaflet Creat small, single page handouts.
leftidx Left subscripts and superscripts in math mode.
letter The standard LaTeX2e letter document class.
letterspacing Letter spacing.
lettrine Typeset dropped capitals.
levy Macros for using Silvio Levy's Greek fonts.
lexikon Implements commands to generate a two language dictionary.
lgreek Macros for using Silvio Levy's Greek fonts.
lgrind Produce beautiful listings of source code with LaTeX.
lh No caption.
lhcyr No caption.
lilypond Support for music notation.
linearb Linear B script used in the Bronze Age for Mycenaean Greek.
lineno No caption.
linguex Format linguist examples.
lintex No caption.
lips Text ellipses in LaTeX.
listing Produce formatted program listings.
listings Typeset source code listings using LaTeX.
lkort No description available.
llncs No caption.
localloc Macros for localizing TeX register allocations.
logic A MetaFont font for drawing logic diagrams.
logo-ps PostScript fonts for the logo font.
lollipop A new generation format.
longtable Support for tables longer than a page.
losymbol Defines a lot of symbol macros.
lscape Place selected parts of a document in landscape.
lshort-english A (Not So) Short Introduction to LaTeX2e.
lshort-finnish Finnish version of A Short Introduction to LaTeX2e
lshort-french No caption.
lshort-german German version of A Short Introduction to LaTeX2e: LaTeX2e-Kurzbeschreibung.
lshort-mongolian No caption.
lshort-polish Introduction to LaTeX in Polish.
lshort-russian No caption.
lshort-spanish No caption.
ltablex No caption.
ltnews The latest LaTeX news.
ltoh A converter from LaTeX to HTML.
ltt Example code for "LaTeX Tips und Tricks" book.
ltx2rtf A conversion program from LaTeX to Rich Text Format.
ltx2x Replace LaTeX commands in a document by user-defined strings.
ltxbase The core LaTeX.
ltxdoc Class for documented LaTeX2e classes.
ltxinput No caption.
ltxmisc Miscellaneous LaTeX styles.
ltxsrc The core source files for LaTeX2e.
ltxtable Longtable and tabularx merge.
lucida Package to make Lucida Bright fonts usable with LaTeX.
lucold Use old-style digits with Lucida fonts.
lw35nfsx No caption.
ly1 Support for LY1 LaTeX encoding, i.e.


M

m-pictex

No caption.
macbibtex BibTeX for the Macintosh.
macgreek Greek language support.
magaz Magazine layout.
mailing Macros for mail merging.
makefonts Shell scripts to generate pk files.
makeindex No caption.
malayalam Fonts for typesetting Malayalam, with a pre-processor.
malvern A new sans-serif font family.
manfnt LaTeX support for the TeX book symbols.
manyfoot No caption.
mapcodes Support for multiple character sets and encodings.
maple Styles and examples for the MAPLE newsletter.
maplems Export Maple worksheets to LaTeX2e.
margbib A package for displaying bibliography tags in the margins.
marvosym-mac No caption.
marvosym No caption.
mathcmd No caption.
mathcomp No caption.
mathematica No caption.
mathenv Defines some often useful math-mode environments.
mathinst No caption.
mathkit No caption.
mathpple Use PostScript Palatino for typesetting maths.
mathptm No caption.
mathrsfs No caption.
mathspad No caption.
mathspic An MS-DOS filter program for use with PiCTeX.
mathtime No caption.
mcite No caption.
mdwtools Miscellaneous tools by Mark Wooding.
meta-mode No caption.
metapost No caption.
method Typeset method and variable declarations.
mex A Polish format for TeX.
mf-ps A MetaFont-PostScript link.
mf2pt3 No caption.
mf2tex No caption.
mff No caption.
mflogo LaTeX support for MetaFont and logo fonts.
mfnfss No caption.
mfpic Macros which generate MetaFont code for drawing pictures.
mhs No description available.
midnight A set of useful macro tools.
mif2xfig No caption.
miktex-axp A port of MiKTeX to MS-Windows-NT on the Alpha.
miktex A free TeX distribution for MS-Windows32.
miniltx No caption.
minitoc Produce a table of contents for each chapter.
mirr PostScript mirror header (for dvips).
mitpress Support for MIT Press.
mkpic No caption.
mla No caption.
mlbib Support for multilingual bibliographies.
mltex No caption.
mmtools No caption.
mnras No caption.
modes A collection of MetaFont mode_def's.
monotype No caption.
monster Obsolete name for Frankenstein.
montex Mongolian LaTeX.
moredefs LaTeX defining, expansion, and debugging commands.
morefloats Increase the number of simultaneous LaTeX floats.
morehelp No caption.
moresize Allows font sizes up to 35.83pt.
moreverb Extended verbatim.
morse A package for printing Morse code signs.
mpattern Patterns in MetaPost.
mpfnmark No caption.
ms Various LaTeX packages by Martin Schr\"oder.
mslapa No caption.
mt11p No caption.
mtbe Examples from Mathematical TeX by Example by Arvind Borde.
multenum Multi-column enumerated lists.
multibib Multiple bibliographies within one document.
multicol Intermix single and multiple columns.
multido A loop facility for Generic TeX.
multirow Creates tabular cells spanning multiple rows.
multitoc Set table of contents in multiple columns.
musicref Reference page for musictex.
musictex Typesetting music with TeX.
musixtex Extended MusicTeX, with better slurs.
muthesis Document classes for University of Manchester Department of Computer Science.
mxedruli No caption.
mylatex MyLaTeX.
myletter Another letter package.


N

nassflow

Drawing Nassi-Schneidermann diagrams.

natbib

Bibliography style with author-year and numbered references.

nb4latex

No caption.

nccfoots

No caption.

ncctools

No caption.

nestquot

Alternate quotes between double and single with nesting.

newalg

Format algorithms like Cormen, Leiserson and Rivest.

newclude

New \include system for LaTeX.

newlfm

Write letters, facsimilies, and memos.

newsletr

Macros for making newsletters.

newthm

No caption.

niceframe

Support for fancy framing of pages.

noindent

A locally developed style to inhibit all indentation.

nomencl

Produce lists of symbols as in nomenclature.

nonfloat

Non-floating table and figure captions.

nopageno

No page numbers in LaTeX documents.

norbib

No caption.

nrc

Format of the NRC Canadian Journal of Physics.

ntemacs

A distribution of Emacs for MS-Windows32 machines.

ntg

Dutch TeX Users Group information.

ntgclass

No caption.

ntheorem

No caption.

numline

Macros for numbering lines.


O

obas

Web based interface to a bibliographical database.
objectz Macros for typesetting Object Z.
oca OCR font.
ochem Chemical formulae to PostScript or LaTeX.
ocr-a Fonts for OCR-A.
ocr-b Fonts for OCR-B.
ogham Fonts for typesetting Ogham script.
ogonek Support for Polish typography and the ogonek.
oldstyle No caption.
omega Omega.
omegabase Basic support files for Omega.
omegafonts Omega fonts.
onepagem If the document has only one page, omit page number.
optional Facilitate optional printing of parts of a document.
oriya Typesetting the Oriya script using TeX.
os2tex A distribution of TeX for OS/2 Warp.
osmanian Osmanian fonts by Alan Stanier for writing Somali.
ot2cyr Macros to use the OT2 Cyrillic encoding.
outliner Change section levels easily.
overcite Compressed lists of superscript numerical citations.
overpic Combine LaTeX commands over included graphics.
overword No caption.
oxford A BibTeX style of citations for the humanities.
oztex-german German version of oztex.
oztex TeX for the Macintosh.


P

pacioli

Fonts designed by Fra Luca de Pacioli in 1497.

pagedraw

No caption.

pageno

No caption.

pagesel

Selecting shipout pages.

pandey

Support for the Bengali language.

pandora

The Pandora font family.

paper

No caption.

paralist

Enumerate and itemize within paragraphs.

parallel

No caption.

parskip

Layout with zero \parindent, non-zero \parskip.

patch

Macros for package management.

path

A LaTeX package to break long strings at convenient places.

pawpict

Using graphics from PAW.

pb-diagram

A diagram package using LAMSTeX or Xy-pic fonts.

pbmtogf

Convert pbm images to gf font files.

pcfonts

Support for Hebrew.

pdcmac

Damian Cugley's macro tools.

pdfscreen

Support screen-based document design.

pdfslide

Presentation slides using pdftex.

pdftex-djgpp

No caption.

pdftex

Generate PDF from TeX directly.

pdftex_oztex

PdfTeX designed to run with OzTeX.

permute

Supportfor symmetric groups.

pf2afm

AFM generator for Adobe Type 1 fonts.

phoenician

Fonts for the semitic script in use from about 1600 BC.

phonetic

MetaFont Phonetic fonts, based on Computer Modern.

photo

A float environment for photographs.

phppcf

No caption.

physe

PHYSE format.

phyzzx

A TeX format for physicists.

picinpar

Insert pictures into paragraphs.

picins

Insert pictures into paragraphs.

pictex

Picture drawing macros for TeX and LaTeX.

pictex2

Adds relative coords and rules for dots in plots.

piff

Macro tools by Mike Piff.

piq

No caption.

pitthesis

Document class for University of Pittsburgh theses.

pkfind

No caption.

pl-mf

Polish extension of Computer Modern fonts in MF sources.

pl-qx

LaTeX support for extra Polish fonts (antyktor, qfonts).

pl

Literate Programming for Prolog with LaTeX.

placeins

Control float placement.

plain

Make plain TeX files LaTeXable.

plainmisc

Miscellaneous useful macros for plain TeX.

plaintex

Basic Plain TeX macros.

plari

A document class for typesetting stageplay scripts.

platex

Typeset Polish documents with LaTeX and Polish fonts.

play

Typeset plays.

plcalendar

Plain macros for making nice calendars.

plfonts

Polish fonts. See pl-mf and plpsfont.

plgraph

No caption.

plpatch

No description available.

plpsfont

Polish extension of Computer Modern fonts in Type1 format.

pmcstex

No caption.

pmgraph

No caption.

poligraf

A TeX macro package for prepress.

polish-doc

General TeX and LaTeX documentation in Polish.

polyglot

A package for LaTeX2e multilingual support.

postcards

Facilitates mass-mailing of postcards (junkmail).

ppchtex

A package that can be used to typeset chemical formulas.

ppower4

A post processor for PDF presentations created by pdf(La)TeX.

prelim2e

Allows the marking of preliminary versions of a document.

prettyref

No caption.

progkeys

No caption.

program

Typesetting programs and algorithms.

proofs

Macros for building proof trees.

protex

Literate programming package.

protocol

Typeset meeting protocols.

prv

Compile, preview, and print LaTeX documents.

ps_conv

A converter from PostScript to Encapsulated PostScript.

ps_view

A PostScript previewer of PostScript files.

psboxit

Enables one to put a PostScript drawing behind a TeX box.

psfig

No description available.

psfixbb

No caption.

psfont

No caption.

psfonts

PostScript fonts for use with TeX and LaTeX.

psfrag

No caption.

psizzl

A TeX format from SLAC.

pslatex

Use PostScript fonts by default.

psmerge

No caption.

psnfss

Font support for common PostScript fonts.

psnfssx

No caption.

pspicture

PostScript picture support.

psrip

Extracts images from PostScript files.

pssplit

Split PostScript.

pstoedit

Translate PostScript and PDF to other formats.

pstotext

Extract ASCII from PostScript and PDF.

pstricks

PostScript macros for TeX.

psutils

PostScript utilities.

punk

Donald Knuth's punk font.

pybliographer

A tool for managing bibliographic databases.


Q

qbibman

Graphical frontend to BibTool.
qfig No caption.
qfonts A collection of PostScript (Adobe Type 1) fonts in QX layout.
qobitree LaTeX macros for typesetting trees.
qsymbols No caption.
quotchap Decorative chapter headings.
quotes No caption.


R

r-und-s

No caption.
ragged Ragged left and ragged right options.
ragged2e Defines \Centering, \RaggedLeft, and \RaggedRight, and corresponding environments.
raggedr Set an entire document raggedright.
rail No caption.
random Generating "random" numbers in TeX.
rangecite Will turn a range of citations into something like [1..3].
rawfonts No caption.
rawprint Print raw Russian text.
rcs Use RCS (revision control system) tags in LaTeX documents.
rcsinfo Support for the revision control system.
realcalc Macros for real arithmetic calculations.
recipe A LaTeX2e class file to typeset recipes.
refcheck Check references (in figures, table, equations, etc).
references Bibliographic software supporting LaTeX/BibTeX.
refman Format technical reference manuals.
regcount Display the allocation status of the TeX registers.
relenc No caption.
relsize Set the font size relative to the current font size.
remreset Remove counters from reset list.
repeat No caption.
revnum No caption.
revtex Styles for various Physics Journals.
rlepsf No caption.
rmligs Remove incorrectly used ligatures from German LaTeX documents.
rmpage A package to help change page layout parameters in LaTeX.
romaniantex LaTeX support for Romanian.
romanneg Roman Neg.
romannum Generate roman numerals instead of arabic digits.
rotating No caption.
rotfloat Rotate floats.
rplain Redefines the `plain' pagestyle.
rsfs-ps No caption.
rsfs No caption.
rtf2latex2e Convert Rich Text Format (RTF) files to LaTeX2e.
ruhyphen Russian hyphenation.
ruler A ruler for TeX.
runic Fonts for Anglo-Saxon futharc script.
russian-help LaTeX help in Russian.


S

s2latex

A scribe to LaTeX converter.
saferef No caption.
sanskrit No caption.
sauter No caption.
sauterfonts No caption.
scale Scale document by sqrt(2) or magstep(2).
scalefnt Rescale fonts to arbitrary sizes.
schedule No caption.
script Variant report / book styles.
scrnger Support for ngerman in scrlettr and scrdate in koma-script.
section Sections.
sectsty Control sectional headers.
selectp No caption.
semantic No caption.
seminar Overhead slides.
serial Generate serial letters.
setspace No caption.
sfg No caption.
sfheaders No caption.
sgmlcmpt Suppport for LaTeX formulae as SGML PCDATA.
shadbox No caption.
shadethm No caption.
shading A LaTeX Style file for putting text on a shaded background.
shadow Shadows.
shalom No caption.
shapepar A macro to typeset paragraphs in specific shapes.
shhyphl Serbo-croat hyphenation written in the latin alphabet.
shortlst No caption.
shorttoc Table of contents with different depths.
showdim No caption.
showkeys Show label, ref, cite and bib keys.
showlabels Show label commands in the margin.
siam Styles for SIAM publications.
sidecap Typeset captions sideways.
siggraph No caption.
simplified-latex A Simplified Introduction to LaTeX.
simpsons MetaFont source for Simpsons characters.
sinhala Support for the sinhala language.
sirlin No caption.
siunits International System of Units.
slashbox No caption.
slashed Put a slash through characters.
slemph Slanted emphasis in LaTeX.
slidenotes No caption.
slides No caption.
slovak Typeset Slovakian documents.
smallcap No caption.
smartmn No caption.
smartref Extend LaTeX's \ref capability.
snapshot List the external dependencies of a LaTeX document.
snviewer Scientific Notebook Viewer.
sober Reduces the amount of white space on the page.
sobolev No caption.
somedefs No caption.
songbook Package for typesetting song lyrics.
sorhyph Upper sorbian hyphenations patterns.
soul Hyphenation for letterspacing, underlining, and more.
spanish No caption.
sphack No caption.
sprite Macros to set bitmaps with TeX.
ssqquote No caption.
startex No caption.
stdclsdv Provide sectioning information for package writers.
stmaryrd-ps St Mary road signs in PostScript.
stmaryrd St Mary Road symbols for functional programming.
subeqn Package for subequation numbering.
subeqnarray Equation array with sub numbering.
subfigure Figures divided into subfigures.
subfloat Sub-numbering for figures and tables.
subscript Provides the textsubscript command.
supertabular A multi-page tables package.
swebib Swedish translation of standard BibTeX styles.
swiftex Edit doc.sty and normal LaTeX files with GNU Emacs.
syngen A tool for generating syntax diagrams from BNF\@.
syntax Typeset syntax descriptions.
syntax Creation of syntax-diagrams.
syntonly No caption.
synttree No caption.


T

t2

No description available.

tabbing

Tabbing with accented letters.

tabls

No caption.

tabularx

Tabulars that widen automatically.

tap

An easy TeX macro package for typesetting complex tables.

taylor

Diagram macros by Paul Taylor.

tbe

Examples from Arvind Borde's TeX by Example.

tcvn

No caption.

tcx

No description available.

tds

The TeX Directory Structure documentation.

techexplorer

Netscape Plugin for viewing TeX and LaTeX sources.

TeEncontreX

HTML-based help for TeX and LaTeX.

tengwar

No caption.

tensind

Typeset tensors.

tensor

No caption.

termcal

Print a class calendar.

testmath

Examples of the AMS-LaTeX package.

tetex

The TeX distribution for Unix/Linux.

tex-math

No caption.

tex-ps

TeX to PostScript generic macros and add-ons.

tex2bib

Converts bibitems embedded in a document to bib format.

tex2ltx

No caption.

tex2rtf

No caption.

tex4ht

Convert (La)TeX to HTML/XML.

tex98

The 1998 cycle of changes to TeX from Knuth.

texdepend

Find dependencies in a LaTeX file.

texdraw

Graphical macros, using embedded PostScript.

texed

No caption.

texemplar

A class for the journal of CervanTeX.

texi2html

Converts TeXinfo to HTML.

texi2www

Converts texinfo to display on the Web.

texinfo

Texinfo documentation system.

texip

Macros from TeX in Practice.

texlist

Typeset program (or ASCII text file) listings.

texperf

A WordPerfect to LaTeX translator.

texpict

Create drawings for LaTeX.

texshade

Package for setting nucleotide and peptide alignments.

texshell32

A free TeXShell for MS-Windows 95 and NT.

texsis

A Plain TeX macro package along the lines of LaTeX.

texsk

Simple LaTeX drawing program for OS/2 PM.

text1

TeX format from the University of Washington.

textcase

Case conversion ignoring mathematics.

textcomp

Text Companion fonts.

textfit

No caption.

textmerg

Merge text in TeX and LaTeX.

textoolspro

No caption.

textpos

Place boxes absolutely.

tfmpk

A viewer for tfm and pk font files.

theorem

No caption.

thesis

Typeset thesis.

threed

3D animations.

threeparttable

Tables with captions and notes all the same width.

thumb

Thumb marks in documents.

thumbpdf

Thumbnails for pdfTeX.

tiff

The tiff graphics package.

tiff2ps

A PostScript program for converting TIFF files to EPS.

time

Defines a macro \now to print the current time.

times

No caption.

timesht

Package for typesetting time sheets.

timing

Fonts and macro package for drawing timing diagrams.

tinyc2l

Pretty print C/C++/Java source code using LaTeX.

tipa

Fonts and macros for IPA phonetics characters.

tipos

Description of fonts for TeX in Spanish.

titlefoot

Add special material to footer of title page.

titleref

No caption.

titles

Titles of books, articles, etc in LaTeX.

titlesec

Select alternative section titles.

titletoc

Alternative headings for toc/tof/tol.

tkbibtex

A portable editor and browser for BibTeX files.

tmmath

Support for using the Micropress TM-Math fonts.

tmview

A DVI previewer for SVGA displays.

tocbibind

Add bibliography/index/contents to Table of Contents.

tocloft

Control table of contents, figures, etc.

tocvsec2

Section numbering and table of contents control.

toil

An installer of PostScript fonts for TeX.

topcapt

Place captions above figures and tables.

topfloat

Move float's to the top of the page.

totpages

Access last page number and page mark of last page.

tracking

No caption.

trajan

Fonts from the Trajan column in Rome in 114 AD.

trans

A simple TeX macro package for PostScript transformations.

transfig

Transform xfig pictures into many other formats.

treesvr

Tree macros.

treetex

No caption.

trfsigns

Typeset transform signs.

True Type

How to use TrueType fonts with teTeX.

truncate

Truncate text to a specified width.

tsconfig

No caption.

ttf2mf

No caption.

ttf2pk

No caption.

ttf2tfm

No caption.

ttftogf

Convert MS-Windows True Type fonts to GF format.

tth-rpm

TeX to HTML translator packaged for RedHat Linux.

tth-win

TeX-to-HTML converter for MS-Windows32.

tth

A TeX to HTML translator.

ttt

A Tibetan Transcript Transliterator for LaTeX.

tubtoc

Tables of contents from TUGBoat.

tugboat-toc

The complete accumulation of TUGboat tables of contents.

tugboat

LaTeX macros for TUGboat articles.

twg-list

Members of the TUG Technical Working Groups.

twoopt

Definitions with two optional arguments.

twoup

Print two virtual pages on each physical page.

txt2tex

Add LaTeX markup to a text document.

type1

No caption.

type1cm

No caption.

typearea

Set page margins.

typehtml

Typeset HTML directly from LaTeX.

typespec

No caption.


U

uaclasses

No caption.
ucthesis No caption.
uhc-gothic Fonts for the Korean language.
ukhyph Hyphenation patterns for British English.
ukrhyph Ukranian hyphenation.
ulem Package for underlining.
ulsy Extra mathematical characters.
umlaute No caption.
umrand Package for page frames.
uncial Manuscript book-hand fonts.
underlin Package for underlining.
underscore Make ``_'' print as \textunderscore in text.
uni The Universal font.
uniqleaf No caption.
units No caption.
universa No caption.
unsupported MetaFont sources from Knuth, unsupported.
url Verbatim with URL-sensitive line breaks.
urw No caption.
urwstd No description available.
urwvf No caption.
ut-backref No caption.
ut-thesis University of Toronto thesis style.
utorontothesis No caption.
utthesis No caption.
uwthesis University of Washington thesis style.


V

varioref

Intelligent page references.

vdm

Typesetting VDM schemas.

vector

No caption.

verbatim

A better verbatim environment.

vertex

Styles for economics working papers and journals.

vfcomb

No caption.

vfinst

No caption.

viiptart

No caption.

vita

No caption.

vmargin

Set various dimensions.

vncmr

A Vietnamese extension of the cmr fonts.

vpage

Set page sizes.

vrb

Verbatim macros via plain TeX.

vrsion

Add version number to DVI file.

vruler

No caption.


W

warpcol

No caption.
wasy-ps No caption.
wasy The wasy fonts (Waldis symbol fonts).
wasy2-ps No caption.
wasy2 The wasy fonts (Waldis symbol fonts).
wasysym Extra characters from the Waldis symbol fonts.
wbarcode Typeset common (and less common) barcodes with TeX.
web Establishes a page layout for an on-screen (PDF) document.
web2c-win32 No caption.
web2c The ``standard'' source C version of the TeX sysmtem.
williams Miscellaneous macros by Peter Williams.
win95-guide No caption.
windvi MS-Windows DVI driver.
winedt MS-Windows shell and editor for TeX.
winemtex No caption.
winshell A MS-Windows32 user interface for TeX.
wmf2eps No caption.
wnri No caption.
wntamil Tamil to TeX converter.
word2x No caption.
wordcount Estimate the number of words in a LaTeX document.
wp-conv No caption.
wp2latex Convert WordPerfect documents to LaTeX.
wrapfig Produces figures which text can flow around.
wsuipa Style for using International Phonetic Alphabet fonts.
wtex95 No caption.


X

xarticle

A class that allows use of 7pt, 8pt and 9pt style options.
xcomment Allows selected environments to be included/excluded.
xdvi A dvi previewer for the X Window System.
xdvik A version of xdvi with recursive searching.
xfig XWindows vector drawing program.
xml-catalogue Use xmltex to format the TeX Catalogue.
xmlplay Typeset Shakespeare's plays as marked up by Bosak.
xmltex Support for parsing XML documents.
xr References to other LaTeX documents.
xspace Define commands that don't eat spaces.
xtab Break tables across pages.
xtcapts Defining language-dependent text macros.
xtem An X11 TeX menu built on Tcl/Tk.
xtrcode Extract contents of LaTeX environments.
xymtex Typesetting chemical structures.
xypic No caption.


Y

yannisgr

Greek fonts by Yannis Haralambous.
yfonts Support for old German fonts.
yhmath Extended maths fonts for LaTeX.
yi4latex No caption.
yinit No caption.
youngtab Typeset Young-Tableaux.
yplan Daily planner type calendar.
ytex Macro package developed at MIT.


Z

zed-csp

Typesetting Z and CSP format specifications.
zefonts No caption.


The TeX Catalogue License Definitions

NOTE: The descriptions below come from bits and pieces I've found, so please let me know of inaccuracies. Links are provided to more authorative information where possible. To be sure, always check the license conditions of software that you download.

Here we list common licenses used by TeX-related software as recorded in The TeX Catalogue as maintained by Graham Williams. In all cases, please check the software's license before using the software. General information about categories of licenses is avaiable from GNU. License information recorded in the Catalogue can only be regarded as indicative. While I try to ensure it is accurate, and maintain it through input from authors, the sheer size of this task makes it difficult to maintain a watching brief on all licenses.

The license conditions are not designed to restrict what can be submitted to CTAN. Certainly, they are used to determine where the software will be located on CTAN (under the normal hierarchy or in the nonfree hierarchy with links from the normal hierarchy). In this way, redistributors of TeX and family can be surer (if not certain) of the legal situation. The simple criteria is that any software not satisfying the Debian Free Software Guidelines will be recognised as nonfree software.

Free software satisfies the criteria contained in the Debian Free Software Guidelines which provides the basis of the Open Source Free Software Guidelines. This software can be freely used, modified (hence source must be available), and distributed (e.g. on distributions like TeXLive, teTeX, and MikTeX). It is generally copyrighted to legally protect it. Users are generally given an explicit license to copy, distribute, and/or modify the software. Authors of free software may invite users to make monetary donations if they wish, but can not oblige them to do so, or else the software becomes nonfree. Free software may rely on nonfree software for extra functionality, but provides useful functionality without that nonfree software. Further information on free software is available from GNU.

While one category would be sufficient (dfsg) we identify the common subcategories that satisfy the DFSG:
dfsg | Debian Free Software Guidelines
artistic | Perl Artistic License
bsd | BSD Style License
gpl | GNU General Public License
lgpl | GNU Library General Public License
lppl | LaTeX Project Public License
pd | Public Domain

Nonfree software has restrictions on it that in some way prohibit its free distribution. Software in this category can not be included in distributions except, in general, with specific permission of the author or by payment of a fee. Because this software does not satisfy the Debian Free Software Guidelines, on CTAN it will be stored in the nonfree hierarchy (except for nosource which remains in the primary hierarchy) but will have links into the main hierarchy so that the casual user will still find it.
unknown | Status is not known
nocommercial | Free private use but commercial use not permitted
nosell | Free use but distribution for profit by arrangement
nosource | Freely distributable but no source code
shareware | Payment is requested if software is used
other | General category for other non DFSG licenses


The TeX Catalogue License Definitions: Artistic

Perl Artistic License

This software is copyright and you are explicitly granted a license which gives you, the "user" of the software, legal permission to copy, distribute and/or modify the software.

All the same, please check the specific details of the software's license before using the software.

Further information about this type of license is available from the Perl Web page and general information is available about other TeX Catalogue Licenses.


The TeX Catalogue License Definitions: BSD

BSD Style License

This software is copyright and you are explicitly granted a license which gives you, the "user" of the software, legal permission to copy, distribute and/or modify the software.

All the same, please check the specific details of the software's license before using the software.

Further information about this type of license is available from the Debian Web pages and the GNU Web pages and general information is available about other TeX Catalogue License Categories.


The TeX Catalogue License Definitions: DFSG

dfsg: Debian Free Software Guidelines

This software is distributed under a license that conforms to the Debian Free Software Guidelines but might not use one of the common DFSG conforming licenses (GPL,LPPL,PD). For example, the BSD license is another DFSG conforming license. General permission to copy, distribute, and modify the software will apply, but there may be other (compatible) conditions.

Please check the software's license before using the software.

Further information about the is available.


The TeX Catalogue License Definitions: GPL

GNU General Public License

This software is copyright and you are explicitly granted a license which gives you, the "user" of the software, legal permission to copy, distribute and/or modify the software.

All the same, please check the specific details of the software's license before using the software.

Further information about this type of license is available from GNU and general information is available about the TeX Catalogue License Categories.


The TeX Catalogue License Definitions: Knuth

Knuth License

This software is copyright and you are explicitly granted a license which gives you, the "user" of the software, legal permission to copy, distribute and/or modify the software.

All the same, please check the specific details of the software's license before using the software.

Further information about this type of license is not currently available but general information is available about other TeX Catalogue Licenses.


The TeX Catalogue License Definitions: LGPL

lgpl: GNU Library General Public License

A version of gpl for libraries. Generally not used except in special circumstances. Please check the software's license before using the software.

Further information about Licenses.


The TeX Catalogue License Definitions: LPPL

The LaTeX Project Public License (lppl)

This software is copyright but you are granted a license which gives you, the "user" of the software, legal permission to copy, distribute, and/or modify the software. However, if you modify the software and then distribute it (even just locally) you must change the name of the software to avoid confusion.

Please check the software's license before using the software.

Further information about the Catalogue Licenses is available.


The TeX Catalogue License Definitions: NO COMMERCIAL

nocommercial: No Commercial Use

This software can not be used for commercial purposes. Generally you can use the software for private purposes only. Please check the software's license before using the software.

Further information about Licenses.


The TeX Catalogue License Definitions: NO SELL

nosell: Do Not Sell Except by Arrangement

Software in this category can generally be freely used and distributed freely or for a nominal fee. If you want to distribute or sell this software for a profit, then generally you will need to seek the permission of the author. Generally, software in this category is not strictly free in the sense of the Open Source idea of free software.

Please check the software's license before using the software.

Further information is available about the TeX Catalogue License Categories.


The TeX Catalogue License Definitions: NOSOURCE

No Source Available

This software is supplied in binary format and the source code for it is not made available. This renders the software non-free in the sense of the Debian Free Software Guidelines and many other free software advocates. The license may allow free use and distribution of the software, but modification is generally not possible. It may have other restrictions.

Please check the software's license before using the software.

Further information is available about other Catalogue Licenses.


The TeX Catalogue License Definitions: OTHER

other: Licenses not covered by the Debian Free Software Guidelines.

This software is covered by a license that does not fit into any of the other categories and generally has some restriction that does not permit the software to be regarded as free software according to the Debian Free Software Guidelines.

Please check the software's license before using the software.

Further information about the TeX Catalogue License Cateogries is available.


The TeX Catalogue License Definitions: PD

Public Domain Software

This is software that is not copyrighted. As public domain software you can essentially do whatever you like with it. Please check the software's license before using the software.

Further information about this type of license is avaiable from GNU and general information is available about other Catalogue Licenses.


The TeX Catalogue License Definitions: SHAREWARE

shareware: A Fee is Required

A shareware license requires payment before use or for continued use. Please check the software's license before using the software.

Further information about Licenses.


The TeX Catalogue License Definitions: UNKNOWND

The TeX Catalogue License Definitions: UNKNOWN

Unknown Status

The license status of the software is unknown and has to be assumed to be non-free. This is the default for any software for which the license status is not known within the Catalogue. The software may be free or nonfree but we've not been informed and as yet have not had the resources to check it out.

Please check the software's license before using the software.

Some software has no copyright statement nor license. By default, this is often regarded as `all rights reserved', hence such software is non-free and placed into this unknown category.

Further information about the licenses identified in the TeX Catalogue is available.


The TeX Catalogue OnLine, CTAN Edition

a0poster | Provides fonts in sizes of 12pt up to 107pt.
 | Provides fonts in sizes of 12pt up to 107pt and also makes sure that in math formulas the symbols appear in the right size. Can also creates a PostScript header file for dvips which ensures that the poster will be printed in the right size. Supported sizes are DIN A0, DIN A1, DIN A2 and DIN A3.
 |  | License: unknown Catalogued: 1999/03/03


a2ac | AFM to AFM plus Composites.
 | Enables the use os PostScript fonts while typesetting texts in languages where accented letters are used. The font doesn't need to contain the complete alphabet of a given language; the presence of mere accents themselves (no whole accented characters) is sufficient. The configuration files of the a2ac program are independent on the PostScript font encoding and on the typesetting system encoding. The program may be used to prepare a font for any typesetting system, especially TeX.
 |  | License: gpl Version: 2 Released: 1995/06/01


a4 | Support for A4 paper sizes.
 | Provides support for A4 paper sizes, however it is mostly superseded by the a4paper option of LaTeX and by the geometry package. It does, however also define the extra option of widemargins. See also geometry a4wide
 |  | License: unknown Version: 1.2e Catalogued: 1997/05/13


a4wide | Increases width of printed area of an a4 page.
 | This package provides an option to increase the width of the a4 page. Note however that it is superceded by geometry. See also geometry a4
 |  | License: unknown Version: 1.2d Catalogued: 1996/05/18


a5 | Support for a5 paper size.
 | This package provides support for a5 paper sizes. Note however that it is superceded by geometry.
 |  | License: pd Catalogued: 1999/03/03


a5comb | Support for a5 paper sizes.
 | Superceded by geometry.
 |  | License: pd Catalogued: 1999/03/03


aaai | AAAI style.
 |  | License: unknown Catalogued: 1999/03/03


aastex | American Astronomical Society format.
 |  | License: unknown Catalogued: 1999/05/23


abbrevs | Text abbreviations in LaTeX.
 | A LaTeX package defining abbreviation macros, which expand to defined text and insert following space intelligently, based on context. They can also expand to one thing the first time they are used and another thing on subsequent invocations. Thus they can be abbreviations in two senses, in the source and in the document. Also includes a facility for suffixes like 1900\BC and 6:00\PM which correctly handles following periods. See also moredefs relsize slemph
 |  | License: gpl Version: 1.2 Released: 1999/03/08


abc2mtex | Notate tunes stored in abc notation.
 | A package to notate tunes stored in an ascii format (abc notation). One of the most important aims of abc notation, and perhaps one that distinguishes it from most, if not all, computer-readable musical languages is that it can be easily read by humans. The package produces files that can be processed with MusicTeX.
 |  | License: unknown Version: 1.6 Catalogued: 1996/11/27


abstbook | Books of abstracts.
 | A LaTeX2e class file for making ``books of abstracts'', commonly used for conferences. It is based on report class, however \chapter has been redefined and shouldn't be used.
 |  | License: lppl Catalogued: 1999/03/03


abstyles | No description available.
 |  | License: unknown Catalogued: 1999/03/03


accents | Multiple accents.
 | A package for multiple accents with nice features concerning creation of accents and placement of scripts.
 |  | License: lppl Version: 1.1 Catalogued: 1999/05/13


accfonts | Font manipulation utilities (mkt1font and vpl2vpl).
 | The accfonts package contains two utilities to permit easy manipulation of fonts, in particular the creation of unusual accented characters. Mkt1font works on Type 1 PostScript fonts, and vpl2vpl works on TeX virtual fonts. Both programs read in a font, together with a simple definition file containing lines such as "128 z acute"; they then write out a new version of the font with the requested new characters in the numerical slots specified. Great care is taken over the positioning of accents, and over the provision of kerning information for new characters; mkt1font also generates suitable "hints" to enhance quality at small sizes or poor resolutions. The programs are written in Perl.
 |  | License: gpl Version: 0.211 Catalogued: 1999/10/28


achemso | LaTeX and BibTeX style for American Chemical Society.
 |  | License: lppl Catalogued: 1998/07/8


achicago | Chicago Manual citations in LaTeX.
 | Produces author-date citations based on The Chicago Manual of Style. See also achicago-bst blkcntrl moredefs relsize slemph titles
 |  | License: gpl Version: 1 Released: 1995/11/27


achicago-bst | Chicago Manual BibTeX style.
 | Produces bibliographies based on The Chicago Manual of Style. Requires the achicago LaTeX package. See also achicago blkcntrl moredefs relsize slemph titles
 |  | License: gpl Version: 0.8a Released: 1998/08/14


acmconf | Association for Computing Machinery conference proceedings.
 | This class may be used to typeset articles to be published in the proceedings of ACM (Association for Computing Machinery) conferences and workshops. The layout produced by the `acmconf' class is based on the description contained in www.acm.org/sigs/pubs/proceed/pubform.doc.
 |  | License: lppl Version: 1.3 Catalogued: 2000/05/19


acronym | Expand acronyms at least once.
 | This package ensures that all acronyms used in the text are spelled out in full at least once. It also provides an environment to build a list of acronyms. See also glosstex
 |  | License: unknown Version: 1.6 Catalogued: 2000/05/22


acroread | View pdf formatted files.
 | Acrobat (acroread) is a tool from Adobe for reading Adobe PDF files. It is available for a variety of architectures, and can be used as a plugin for Netscape. Adobe's distill (you have to buy that one) can be used to produce PDF files from PostScript. This provides a very useful way of accessing PostScript documents on the Web since PDF compresses the document internally. Best to use PostScript fonts in your LaTeX documents to make the most of it though. See also acrotex
 |  | License: other Catalogued: 1999/07/24


acrotex | How to generate PDF with TeX.
 | Information about using TeX and LaTeX to generate PDF documents that can be viewed with acroread.
 |  | License: unknown Catalogued: 1998/12/2


adfathesis | Australian Defence Force Academy thesis format.
 |  | License: pd Version: 2.42 Catalogued: 1999/11/12


adobe | Font metrics and macro support for many Adobe fonts.
 |  | License: unknown Catalogued: 1996/05/16


adobeother | Font metrics for Adobe non-standard fonts.
 |  | License: pd Catalogued: 1999/03/03


adobestd | Font metrics for Adobe `standard' fonts.
 |  | License: pd Catalogued: 1999/03/03


adrlist | Using address lists in LaTeX.
 |  | License: unknown Catalogued: 1999/03/03


advdate | No caption.
 | Provides macros which can add a specified number of days to the current date (as specified in \today) and print it. Intended for use, for example, in invoices payable within 14 days from today etc. Has only been tested with Czech dates. A version supporting English dates is expected soon.
 |  | License: unknown Catalogued: 1997/03/5


ae | Virtual fonts for PDF-files with T1 encoded CMR-fonts.
 | A set of virtual fonts which emulates T1 coded fonts using the standard CM fonts. The package is called AE fonts (for Almost European). The main use of the package is to produce PDF files using versions of the CM fonts instead of the bitmapped EC fonts.
 |  | License: gpl Version: 1.2 Catalogued: 2000/01/17


afterpage | Execute command after each page.
 | Implements a command that causes the commands specified in its argument to be expanded after the curent page is output. Useful to flush floats, for example. For example, LaTeX's float positioning mechanism sometimes gets overloaded and all floating figures and table drift to the end of the document. One may flush out all the unprocessed floats by issuing a \clearpage command, but this has the effect of making the current page end prematurely. Now you can issue \afterpage{\clearpage} and the current page will be filled up with text as usual, but then a \clearpage| command will flush out all the floats before the next text page begins.
 |  | License: lppl Version: 1.08 Catalogued: 1998/08/13


afthesis | Air Force Institute of Technology thesis class.
 | LaTeX thesis/dissertation class for US Air Force Institute Of Technology.
 |  | License: unknown Catalogued: 1996/12/15


aguplus | Styles for American Geophysical Union.
 |  | License: lppl Version: 16b Catalogued: 1999/08/20


aiaa | American Institute of Aeronautics and Astronautics.
 | A bundle of LaTeX/BibTeX files and sample documents to aid those producing papers and journal articles according to the guidelines of the American Institute of Aeronautics and Astronautics (AIAA).
 |  | License: lppl Version: 2.4 Catalogued: 1999/02/24


akletter | Comprehensive letter support.
 | An advanced letter document class which extends LaTeX's usual letter class, providing support for building your own letterhead and marking fold points for window envelopes. Options supported by the package include: letterpaper for US letter; a4offset for a modified A4 layout suitable for platic binders that cover a part of the left margin. Also includes isodate to set the date as YYYY-MM-DD as descibed in ISO 8601 and DIN 5008 and akfaxps a new configuration example that uses Times/Courier. See also brief dinbrief envlab formlett
 |  | License: lppl Version: 1.5h Catalogued: 2000/05/29


alatex | Abstract LaTeX.
 | provides the user with all the functionality of LaTeX but with one small change: a general, legal way to override standard LaTeX behavior without altering source files. can interpret official LaTeX markup in an abstract way.
 |  | License: gpl Version: 1.1 Catalogued: 1999/03/10


alg | LaTeX environments for typesetting algorithms.
 | Defines two environments for typesetting algorithms in LaTeX2e where lines are automatically numbered and can be referenced, with easy indentation, and algorithms as floats.
 |  | License: lppl Catalogued: 1999/04/15


algorithmic | Provides an environment for describing algorithms.
 | Within an algorithmic a number of commands for typesetting popular algorithmic constructs are available.
 |  | License: unknown Catalogued: 1 Apr 1991


algorithms | No caption.
 | Defines a floating algorithm environment designed to work with the algorithmic package.
 |  | License: unknown Catalogued: 1999/03/03


alltt | No caption.
 | Defines the alltt environment which is like the verbatim environment except that \ and braces have their usual meanings. Thus, other commands and environments can appear within an alltt environment. See also moreverb verbatim vrb
 |  | License: lppl Catalogued: 1999/03/03


alphalph | Convert numbers to letters.
 | Provides commands \alphalph and \AlphAlph. They are like \number but the expansion consists of lowercase and uppercase letters respectively (1 to a, 26 to z, 27 to aa, 52 to zz, 53 to ba, 702 to zz, 703 to aaa, etc.). Can be used as an replacement for LaTeX's \@alph and \@Alph macros.
 |  | License: lppl Version: 1.1 Released: 1999/04/13


alphanum | Permits alphanumeric section numbering.
 | For example, A. Introduction; III. International Law. See also jura
 |  | License: gpl Catalogued: 1999/03/03


altfont | No caption.
 | A generalised replacement for some parts of psnfss and mfnfss. Similar to psfont with the PostScript specific code removed.
 |  | License: gpl Catalogued: 1999/03/03


amiweb2c | An Amiga port of the complete UNIX-TeX system.
 | See also web2c
 |  | License: unknown Version: 7.2 Catalogued: 1998/03/25


amsbsy | Produce bold math symbols (AMS-LaTeX).
 | Produce bold math symbols (AMS-LaTeX). Part of the AMS-LaTeX distribution, this package provides a command for producing bold math symbols when appropriate fonts exist, and a `poor man's bold' command that can be applied when no appropriate bold font is available. In paticular, the macro \boldsymbol is defined. See also amslatex
 |  | License: lppl Version: 1.2b Catalogued: 1999/04/14


amscd | AMS-LaTeX -- commutative diagrams.
 | Part of the AMS-LaTeX distribution, this package adapts the commutative diagram macros of AMS-TeX for use in LaTeX. See also amslatex
 |  | License: lppl Version: 1.2b Catalogued: 1999/03/03


amsfonts | TeX fonts from the American Mathematical Society.
 | Augments the standard set normally distributed with TeX, including: extra mathematical symbols; blackboard bold letters (uppercase only); fraktur letters; subscript sizes of bold math italic and bold Greek letters; subscript sizes of large symbols such as sum and product; added sizes of the Computer Modern small caps font; cyrillic fonts (from the University of Washington); Euler math fonts.
 |  | License: lppl Version: 2.2 Catalogued: 1999/03/03


amslatex | Miscellaneous LaTeX enhancements.
 | A collection of loosely related files that are distributed together by the American Mathematical Society. These files are miscellaneous enhancements to LaTeX whose aim is superior information structure of mathematical documents and superior printed output. See also amsmath amscd amstext
 |  | License: lppl Version: 2.0 Catalogued: 1999/11/30


amsltx11 | AMS-LaTeX, original version (obsolete).
 | AMS-LaTeX, original version (obsolete). Version of AMS-LaTeX for version 2.09 of LaTeX. See also amslatex
 |  | License: lppl Version: 1.1 Catalogued: 1999/03/03


amsmath | AMS math facilities for LaTeX.
 | This package is the principal package in the AMS-LaTeX distribution. I adapts for use in LaTeX most of the mathematical features found in AMS-TeX. See also amslatex
 |  | License: lppl Version: 2.13 Catalogued: 2000/07/19


amsppt | AMS-TeX article preprint document style.
 | See also amsppt1
 |  | License: lppl Version: 2.1a Catalogued: 1999/03/03


amsppt1 | AMS-TeX v.2 compatibility for amsppt.sty v.1.
 | AMS-TeX conversion file to provide compatibility between amsppt.sty version 1 and amsppt.sty version 2. See also amsppt
 |  | License: lppl Version: 2.1b Catalogued: 1999/04/14


amssym | AMS symbol fonts for Plain TeX.
 | Defines names for all the math symbols in the AMS symbol fonts (msam and msbm). If not used with AMS-TeX, amssym.tex must be used with amssym.def (q.v.). See also amssym amsfonts amssymb
 |  | License: lppl Version: 2.2b Catalogued: 1999/04/14


amssymb | AMS symbol fonts for LaTeX.
 | Part of the AMSFonts distribution, this LaTeX option defines symbol names for all the math symbols in the fonts MSAM and MSBM, of the AMSFonts package. See also amsfonts
 |  | License: lppl Version: 2.2b Catalogued: 1999/04/14


amstex | American Mathematical Society plain TeX macros.
 |  | License: lppl Version: 2.1 Catalogued: 1999/04/14


amstext | AMS-LaTeX -- text fragments in math.
 | Part of the AMS-LaTeX distribution, this package defines a \text macro, which makes it easy to incorporate fragments of text inside a displayed equation or a sub or superscript. Font sizes are automatically scaled in sub/superscripts. See also amslatex
 |  | License: lppl Version: 1.2b Catalogued: 1999/04/14


answers | Styles for setting questions (or exercises) and answers.
 | Styles for setting questions (or exercises) and answers. See also exams
 |  | License: unknown Catalogued: 1999/03/03


anttvf | Virtual fonts for PostScript Antykwa Torunska font.
 | A collection of virtual fonts generated with fontinst 1.6, that provide a PostScript font `Antykwa Toru\'nska' (antyktor) in OT1, T1, TS1 and OT4 encodings, to be used with LaTeX2e. See also antyktor
 |  | License: pd Catalogued: 1999/06/10


antyktor | Antykwa Toru\'nska: a Type 1 family of a Polish traditional type.
 | Antykwa Toru\'nska is a serif font designed by the Polish typographer Zygfryd Gardzielewski which have been reconstructed and digitized as as Type 1. See also pl-qx anttvf
 |  | License: pd Version: 1.03 Released: 18 Jun 1998


apa | American Psychological Association format.
 | A LaTeX class to format text according to the American Psychological Association Publication Manual (4th ed.) specifications for manuscripts or to the APA journal look found in journals like the Journal of Experimental Psychology etc. In addition, it provides regular LaTeX-like output with a few enhancements and APA-motivated changes. See also apacite mslapa
 |  | License: lppl Version: 1.23 Released: 1999/05/01


apacite | No caption.
 | A BibTeX style which closely follows the APA style citation, claiming to provide the closest match. See also apa mslapa
 |  | License: unknown Catalogued: 1996/07/12


apasoft | A more conforming apa-like style for BibTeX.
 |  | License: unknown Catalogued: 1998/09/15


apl | Fonts for typesetting APL programs.
 |  | License: unknown Catalogued: 1999/03/03


appendix | Extra control of appendices.
 | The word `Appendix' or similar can be prepended to the appendix number for article class documents. The word `Appendices' or similar can be added to the table of contents before the appendices are listed. The word `Appendices' or similar can be typeset as a \part-like heading (page) in the body. An appendices environment is provided which can be used instead of the \appendix command. Includes support for per chapter (or section for non-chaptered documents) appendices.
 |  | License: lppl Catalogued: 2000/03/01


ar | No caption.
 | MetaFont files and a LaTeX2e package for producing and using the capital A and capital R ligature, used for the symbol of the ``aspect ratio'' by scientists and engineers in the field of aeronautics.
 |  | License: unknown Catalogued: 1999/03/03


arabtex | Macros and fonts for typesetting Arabic.
 |  | License: nocommercial Version: 3.08 Catalogued: 1999/04/2


archaic | A collection of archaic fonts.
 | The collection includes cypriot, etruscan, greek4cbc, greek6cbc, linearb,phoenician, and runic.
 |  | License: lppl Catalogued: 1999/05/30


armenian | A package which lets one to write in Armenian with TeX.
 | It can be used with a standard Latin keyboard without any special encoding and/or support for Armenian letters. It can also be used with any keyboard which uses encodings having Armenian letters in the second half (characters 128--255) of the extended ASCII table.
 |  | License: unknown Version: 1.0 Catalogued: 1997/07/3


armtex | A sytem for writing Armenian with TeX and LaTeX.
 | ArmTeX is an Armenian system for TeX/LaTeX(2e)/METAFONT. It can be used with a standard Latin keyboard without any special encoding and/or support for Armenian letters. It can also be used with any keyboard which uses encoding having Armenian letters in the second half (characters 128-255) of the extended ASCII table (for example ArmSCII8 Armenian standard).
 |  | License: dfsg Catalogued: 1999/06/19


arosgn | Support for the Bengali language.
 | See also pandey
 |  | License: unknown Version: 2.1 Catalogued: 1996/10/21


array | Arrays and tables with formatted columns.
 | An extended implementation of the array and tabular environments which implements options to format columns. The \! option, for example, is introduced with this package.
 |  | License: lppl Catalogued: 1 Apr 1991


arrow | Eplain macros for arrow theoretic diagrams.
 |  | License: dfsg Version: 1.0 Released: 1992/01/20


arydshln | Horizontal and vertical dashed lines.
 | Definitions of horizontal and vertical dashed lines for the array and tabular environment. Horizontal lines are drawn by \hdashline and \cdashline while vertical ones can be specified as a part of preamble using `:'. The shape of dashed lines may be controlled through style parameters or optional arguments.
 |  | License: lppl Version: 1.4 Catalogued: 2000/07/04


asaetr | Transactions of the American Society of Agricultural Engineers.
 |  | License: pd Catalogued: 2000/05/12


ascelike | Bibliography style for the American Society of Civil Engineer.
 | A document class and bibliographic style that prepares documents in the style required by the American Society of Civil Engineers (these are unofficial files, not sanctioned by that organization, and the files specifically give this caveat). Also included is a short documentation/example of how to use the class.
 |  | License: lppl Catalogued: 2000/07/07


ascii | Support for IBM extended ASCII font.
 |  | License: unknown Catalogued: 1999/03/03


astro | Astronomical (planetary) symbols.
 | Astronomical (planetary) symbols.
 |  | License: unknown Catalogued: 1999/03/03


at | No caption.
 | A package to remove a lot of tedious typing that ends up in LaTeX documents by expanding the number of short command names available. The new command names begin with the `@' character, rather than the conventional `\', so you can tell them apart. See also mdwtools
 |  | License: unknown Version: 1.02 Catalogued: 1996/11/12


attrib | Attribution of block quotations in LaTeX.
 | A LaTeX package defining \attrib, which attributes block elements, for example when citing a reference after a block quotation. See also moredefs
 |  | License: gpl Version: 1.1 Released: 1999/02/24


auctex | Emacs support files for TeX.
 | Provides one of the best environments for TeX/LaTeX document production.
 |  | License: gpl Version: 9.8l Catalogued: 1998/10/19


auncial | Artificial Uncial manuscript book-hand font.
 | The auncial and allauncl packages provide Metafont fonts based on the Artificial Uncial manuscript book-hand used between the 6th and 10th century AD. The font consists of minuscules and digits, with some appropriate period punctuation marks. Both normal and bold versions are provided.
 |  | License: lppl Catalogued: 1999/05/28


aurora | No caption.
 | Header files for dvips to make colour separations.
 |  | License: unknown Catalogued: 1999/03/03


authorindex | No caption.
 | A package to generate a list of all authors cited in a document along with a list of pages where these citations occur.
 |  | License: unknown Catalogued: 1999/03/03


autotab | Generating tabular setups.
 |  | License: unknown Catalogued: 1999/03/03


babel | Multilingual support for LaTeX.
 |  | License: lppl Version: 3.6l Catalogued: 1999/04/4


backgammon | Style for typesetting backgammon boards.
 |  | License: unknown Catalogued: 1999/03/03


backgrnd | Mark text with grey background or change bar
 | Marks text, using TeX's resources only (no postscript tricks -- grey background uses a shade font defined with MetaFont. Works under plain TeX, in simple LaTeX 2.09 documents, but probably not in LaTeX 2e. See also changebar
 |  | License: unknown Version: 2.0 Catalogued: 1999/11/24


bakoma | TeX for MS-Windows for electronic documents.
 | A TeX package intended for preparing Electronic Publications. The system works under MS-Windows 95/98/NT. The system includes a complete extendable GUI (Text editor, DVI Viewer, Help system), an updated version of the BaKoMa Fonts Collection, the TeX processor with friends (BibTeX MakeIndex, MetaPost, DVIPS, DVICopy), a standard compliant TDS, and an installation program. The system supports the use of scalable fonts (PostScript Type 1, PostScript Type 3, and TrueType) and the importing of PostScript graphics into documents. In advance, the system supports import of JPEG, PNG, GIF, TIFF, HPGL, DXY, PCX, MSP, BMP, and WMF graphical formats. The system supports generation of PDF and printing on any printer supported by a driver under MS-Windows. The system efficiently supports multiple TEXMF trees. See also miktex
 |  | License: shareware Version: 3.0p3 Catalogued: 2000/10/16


bakoma-fonts | Computer Modern and AMS fonts in PostScript Type1 form.
 |  | License: unknown Catalogued: 1996/12/13


bakoma-malvern | TeX for MS-Windows for electronic documents.
 | Malvern is a sanserif font intended mainly for non-technical documents. It does not blend particularly well with the Computer Modern fonts. Malvern is a font family designed and implemented in MF by P. Damian Cugley. Conversion to PostScript Type 1 font format has been done by Basil K. Malyshev. It is distributed as a MSWindows exe file which will install the fonts under already installed BaKoMa TeX 2.11 and later.
 |  | License: shareware Catalogued: 1999/08/24


bar | Provides the barenv environment for bar charts.
 |  | License: unknown Catalogued: 1 Apr 1991


barcode2 | No description available.
 |  | License: unknown Catalogued: 1999/03/03


barcodes | Fonts for making barcodes.
 | See also code128 ean wbarcode
 |  | License: unknown Catalogued: 1999/03/03


barr | Diagram macros by Michael Barr.
 |  | License: unknown Catalogued: 1999/03/03


barracuda | A BibTeX database manage.
 | Allows loading, editing, merging and saving of BibTeX database files. BibTeX databases can be sorted and searched for records. In addition databases can be printed with the help of LaTeX and a provided shell script. Barracuda supports macros that can be stored in a separate file. These macros are merged with the database file upon save. Barracuda supports 13 standard records from @ARTICLE to @UNPUBLISHED. Barracuda knows about the optional and required fields for each record type and the user has the choice of which fields are displayed in the listed view of the database. Preferences can be set in a dialog box and are stored in the users home directory. Barracuda uses the Qt library (popular under Linux) and allows for convenient editing of records through its user interface while the use of the native BibTeX database format allows for the exchange of information with others.
 |  | License: gpl Catalogued: 2000/06/15


base | Definitive source of Plain TeX on CTAN.
 | This archive is mirroed directly from labrea:/tex/lib/
 |  | License: knuth Catalogued: 1999/03/26


bbding | Symbol font including many Zapf dingbats.
 | An NFSS-interface to the symbol font bbding containing many of the Zapf dingbats fonts.
 |  | License: lppl Catalogued: 1999/04/16


bbm | No caption.
 | Blackboard variant fonts for Computer Modern, with LaTeX support. See also blackboard doublestroke dblfont
 |  | License: unknown Catalogued: 1999/03/03


bbold | Sans serif blackboard bold.
 | A geometric sans serif blackboard bold font, for use in mathematics
 |  | License: unknown Catalogued: 1999/03/26


beebe | TeX-related bibliographies and BibTeX styles.
 | Nelson Beebe's collection of TeX-related bibliographies and BibTeX style files.
 |  | License: pd Catalogued: 1999/03/03


beletter | Typeset Belgian letters.
 | A small class for typesetting Belgium letters.
 |  | License: pd Catalogued: 1999/06/07


belleek | Free replacement for basic MathTime fonts.
 | Free replacement for basic MathTime fonts
 |  | License: unknown Catalogued: 1999/03/03


beton | No caption.
 | Typeset a LaTeX2e document with the Concrete fonts designed by Don Knuth and used in his book ``Concrete Mathematics''. See also euler
 |  | License: unknown Catalogued: 1999/03/03


bez123 | Support for Bezier curves.
 | A package providing additional facilities for drawing linear, cubic, and rational quadratic Bezier curves. The multiply package provides a command for multiplication of a length without numerical overflow.
 |  | License: lppl Catalogued: 1999/03/03


bezos | Packages by Javier Bezos.
 | Tools for math accents; tensorial indexes; tools for easy entry of Spanish index entries.
 |  | License: lppl Catalogued: 1999/05/13


bibarts | No caption.
 | A package to assist in making bibliographical lists common in the arts.
 |  | License: unknown Catalogued: 1999/03/03


bibdb | BibTeX bibliography manager fow MS-Windows and MS-DOS.
 |  | License: pd Catalogued: 1999/04/15


bibhtml | BibTeX support for HTML files.
 | Bibhtml consists of a Perl script and a BibTeX style file, which together allow you to compile a bibliography for a collection of HTML files. The references in the text are linked directly to the corresponding bibliography entry, and if a URL is defined in the entry within the BibTeX database file, then the generated bibliography entry is linked to this. The BibTeX style file is plainhtml.bst, and is derived from the standard plain.bst.
 |  | License: gpl Version: 1.1 Catalogued: 1999/06/07


bibindex | No caption.
 | A stand-alone tool for indexing BibTeX documents to be searched using the corresponding biblook tool.
 |  | License: unknown Catalogued: 1997/01/12


biblio | No caption.
 | An extensive collection of BibTeX bibliographies on many topics (linux, java, sas, s-plus, amongst many others) and for many journals (lecture notes in computer science acm, byte, computer, and much, much, more.). Each includes a LaTeX wrapper file to typeset the bibliography.
 |  | License: unknown Version: 2.07 Catalogued: 1996/10/4


biblios | No caption.
 | A MS-Windows95 tool that uses the CGI (common gateway interface) protocol so that BibTeX files can be managed remotely using an HTTP-server on the server side and a Web-browser such as Netscape on the client side.
 |  | License: unknown Catalogued: 1996/08/16


biblist | BibTeX styles by Joachim Schrod.
 | See also listbib
 |  | License: unknown Catalogued: 1999/03/03


biblook | No caption.
 | A stand-alone tool for searching BibTeX documents which have been indexed by bibindex.
 |  | License: unknown Version: 2.8 Catalogued: 1997/01/12


bibsort | Sort a bibliography.
 |  | License: unknown Version: 0.11 Catalogued: 1996/11/12


bibtex | Bibliography management for LaTeX.
 | See also macbibtex
 |  | License: dfsg Catalogued: 1999/05/17


bibtex8bit | A fully 8-bit adaptation of BibTeX 0.99.
 |  | License: unknown Catalogued: 1996/08/19


bibtool | Command line manipulation of BibTeX files.
 | Command line manipulation of BibTeX files: Pretty-printing data bases; Syntactic checks with error recovery; Semantic checks. Sorting and merging of data bases; Generation of uniform reference keys according to predefined rules or according to user specification; Selecting references used in one publication which are found by analyzing an aux file; Controlled rewriting of fields utilising regular expressions to specify the rewriting rules; Macro (String) expansion to eliminate the need of extra string definitions; Collecting statistics about one or more data bases.
 |  | License: unknown Version: 2.44 Catalogued: 1999/12/22


bibtopic | Include multiple `by topic' bibliographies in a document.
 | A LaTeX package to include several bibliographies covering different `topics' or bibliographic material into a document (e.g., one bibliography for primary literature and one for secondary literature). Provides commands to include either all references from a .bib file, only the references actually cited or those not cited in your document. You'll have to construct a seperate .bib file for each bibliographic `topic', which will have to be processed separately by BibTeX. If you want to have per-chapter bibliographies in a document, have a look at the packages bibunits or chapterbib instead.
 |  | License: gpl Version: 1.0i Catalogued: 2000/10/09


bibunits | Multiple bibliographies in one document.
 | A style to generate separate bibliographies for different units (parts) of the text (chapters, sections or bibunit-environments). The style will separate the citations of each unit of text into a separate file to be processed by BibTeX. The global bibliography section produced by LaTeX can also appear in the document and citations can be placed in both at the same time. The package is compatible with koma-script and frenchb. See also bibtopic chapterbib
 |  | License: lppl Version: 2.2 Catalogued: 2000/10/10


bibweb | Automatically retrieve bibliography from MathSciNet.
 | A utility to automatically retrieve mathematical bibliographical information, in BibTeX format, from the American Mathematical Society's MathSciNet database. More precisely, it acts as a front-end to BibTeX; it converts any citations that BibTeX can't find into queries to the MathSciNet database, it carries out those queries, and returns the answers in BibTeX format. Included in the package are: the perl script bibweb, documentation (in various formats), and a test file.
 |  | License: gpl Catalogued: 1999/09/24


bidstobibtex | No caption.
 | A tool to take input from a BIDS email message (generated using one of the downloading formats) to BibTeX.
 |  | License: unknown Catalogued: 1996/10/21


bigdelim | Big deliminators.
 |  | License: dfsg Catalogued: 1999/11/05


bigstrut | Big struts.
 |  | License: dfsg Catalogued: 1999/11/05


bits | Modular environments in LaTeX.
 | A LaTeX package that provides a programmer's interface for a new idea called a bit, which is like an environment but has a title, author, and other attributes usually only associated with the document environment. See also blkcntrl moredefs relsize
 |  | License: gpl Version: 1.1 Released: 1999/03/01


bitstrea | No caption.
 | Font metrics, and macro support in LaTeX2e, for the free Bitstream fonts.
 |  | License: unknown Catalogued: 1996/05/16


bizcard | Typeset business cards.
 |  | License: gpl Catalogued: 1999/11/15


blackboard | No caption.
 | A demonstration of the various blackboard bold typefaces available for TeX (bbm, bbold, doublestroke, and msbm), including a PostScript file to preview them.
 |  | License: unknown Catalogued: 1998/07/9


blkarray | Extended array and tabular.
 | A package in its early stages of development which implements an environment, blockarray, that may be used in the same way as the array or tabular environments of standard LaTeX, or their extended versions defined in array.sty. If used in math-mode, blockarray acts like array, otherwise it acts like tabular. The main feature of this style is that it uses a new method of defining column types.
 |  | License: lppl Catalogued: 1999/04/15


blkcntrl | Block-element hooks in LaTeX.
 | A LaTeX package that inserts hooks into certain block elements and footnotes. Also provides a command to set block quotations one size smaller than the main text. See also moredefs relsize
 |  | License: gpl Version: 1.1 Released: 1999/02/25


block | A block letter style for the letter class.
 | A style file for use with the letter class that overwrites the \opening and \closing macros so that letters can be styled with the block letter style instead of the default style. Thus, the return address, the closing, and the signature appear flushed on the left margin.
 |  | License: pd Catalogued: 1999/07/22


blu | BLUe's format system.
 | A format used in `Publishing with TeX'.
 |  | License: shareware Catalogued: 1999/06/09


blue | No caption.
 | Kees van der Laan's BLUe format, a concise but expressive document preparation system modelled on Knuth's manmac.
 |  | License: shareware Catalogued: 1999/03/03


bluesky | Computer Modern family in format.
 |  | License: dfsg Catalogued: 1999/03/03


bm | This is a package for accessing bold symbols in math mode.
 | (Similar to the AMS \boldsymbol command, but taking more care over spacing, delimiters etc.).
 |  | License: lppl Version: 1.0a Catalogued: 1999/03/03


bookhands | A collection of book-hand fonts.
 | See also huncial romannum uncial
 |  | License: lppl Catalogued: 1999/05/30


booktabs | Nicer layout of tables.
 |  | License: unknown Catalogued: 1999/03/03


borceux | Diagram macros by Francois Borceux.
 |  | License: unknown Catalogued: 1999/03/03


bosisio | No caption.
 | A collection of packages including: dblfont; graphfig; mathcmd; mathenv; quotes; sobolev.
 |  | License: unknown Catalogued: 1998/05/1


boxedminipage | A package for producing boxed minipages.
 |  | License: unknown Catalogued: 1998/04/19


braille | Support for braille.
 |  | License: lppl Catalogued: 1999/05/09


braket | Dirac bra-ket and set notation.
 | Provides macros to typeset bra-ket notation, as well as set specifiers. Each macro comes in a fixed-size version and an expanding version.
 |  | License: pd Catalogued: 1999/12/07


brclc | Support 16-bit (double) calculations in LaTeX.
 | The following calculations are implemented: +, -, *, /, ^, exp, log, ln, sin, cos, tan, asin, acos, atan. The output can be formated and rounded. The program brclc is a preprocessor so it must be run before you run LaTeX! It is recommended using a shellscript like 'testclc' which does this for you. The new command \clc{arg} is defined. The program brclc outputs a file called *.clc in which LaTeX finds the definitions needed to complete the \clc{arg}-command. The LaTeX-commands file inclusion commands are also supported.
 |  | License: gpl Catalogued: 1999/09/09


breqn | Automaitc line breaking of displayed equations.
 |  | License: unknown Catalogued: 1999/02/22


bridge | Macros for typesetting bridge diagrams.
 |  | License: unknown Catalogued: 1999/03/03


brief | No caption.
 | German private letter class with address boxes for window envelopes, a hook to put a figure or any kind of box in the top right corner, fold-marks (option falt), setting the text in informal \tt (option tt), configurable by a configuration file. See also akletter dinbrief envlab formlett
 |  | License: unknown Catalogued: 1996/05/30


brushscr | No caption.
 | BrushScript fonts including pbsi, a Type-1 PostScript font containing BrushScript Italic characters.
 |  | License: unknown Catalogued: 1998/06/24


btOOL | Perl library for parsing and processing BibTeX files.
 | Includes a C library called btparse and a perl library Text::BibTeX. Features include: robust, efficient lexical scanning and parsing of BibTeX files; excellent error detection, reporting, and recovery in the parser; full processing of BibTeX strings (macros expanded, whitespace collapsed, strings concatenated); handles all common entry types (@comment, @preamble, @string, and everything else) with ease, and gives you full access to the contents of all entry types; support for processing author names identically to BibTeX; preliminary support for imposing/enforcing a particular database structure.
 |  | License: gpl Version: 0.32 Catalogued: 2000/03/23


c2cweb | No caption.
 | A utility to prettyprint C and C plus plus source files using cweb.
 |  | License: unknown Version: 1.5 Catalogued: 1996/11/29


c-pascal | Typeset C and Pascal programs.
 | A TeX macro package for easy typesetting programs in C and Pascal. Program sources in C and Pascal can also be input.
 |  | License: pd Version: 1.2 Released: 19 Feb 1998


calc | No caption.
 | Adds infix expressions to perform arithmetic in the LaTeX commands \setcounter, \addtocounter, \setlength, and \addtolength.
 |  | License: lppl Catalogued: 1998/08/12


calendar | A package for calendars and timetables.
 | Includes, for example, a package which organizes date items in a format suitable for conference schedules, itineraries, academic teaching timetables and the like. See also china2e kalendar plcalendar termcal
 |  | License: unknown Version: 3.1 Catalogued: 1999/03/03


calligra | Calligraphic font.
 | Calligraphic font in the handwriting style of the author, Peter Vanroose. A LaTeX package for using this font is available in fundus.
 |  | License: unknown Catalogued: 1999/06/07


calrsfs | Nicer calligraphic letters.
 | See also rsfs
 |  | License: unknown Catalogued: 1999/03/03


camel | No caption.
 | Comprehensive bibliography manager (prototype citation engine for LaTeX3). Will become BibTeX 1.0 on release. Under development.
 |  | License: unknown Version: 1.0t Catalogued: 1997/03/5


cancel | Place lines through maths formulae.
 | A package to draw diagonal lines and arrows with limits through math formulas.
 |  | License: pd Version: 2.0 Catalogued: 2000/01/13


capt-of | Captions on more than floats.
 | Defines a command \captionof for putting a caption to something that's not a float.
 |  | License: lppl Catalogued: 1999/08/06


caption | No caption.
 | Extends caption capabilities for figures and tables, such as the caption width, style, font. Many aspects are tunable as options.
 |  | License: unknown Catalogued: 1996/11/12


caption2 | Newer version of the caption package.
 | Extends caption capabilities for figures and tables, such as the caption width, style, and font. Many aspects are tunable as options.
 |  | License: unknown Catalogued: 1 Apr 1991


carlisle | Miscellaneous small packages by David Carlisle.
 | See also colortbl comma fix2col mylatex plain remreset scalefnt slashed textcase typehtml
 |  | License: lppl Catalogued: 1999/04/11


cases | Numbered cases environment
 | Define numcases: math cases with equation numbers. Also define subequation numbering.
 |  | License: pd Catalogued: 2000/06/23


casyl | Typeset Cree/Inuktitut in Canadian Aboriginal Syllabics.
 |  | License: unknown Catalogued: 1999/03/03


catalogue | A catalogue of what's available on CTAN.
 | The catalogue is an extensive database of many, most, and one day, maybe, all, packages available for TeX/LaTeX. It started out as an example of using BibTeX, but is now fully XML and XSL based. The Catalogue is best browsed online, but refer to xml-catalogue for a nice exmaple of using xmltex. Oh, by the way, you are currently looking at the TeX Catalogue, if you hadn't noticed.
 |  | License: lppl Catalogued: 2000/01/27


catdoc | No caption.
 | A filter which converts binary MS-Word files into ascii text, optionally with some TeX control sequences (for those characters, which have special meaning for TeX). See also word2x
 |  | License: gpl Version: 0.90 Catalogued: 1999/03/03


catdvi | A DVI to plain text translator.
 | A DVI to plain text translator capable of generating ASCII, Latin-1 and UTF-8 (Unicode) output. It aims to become a superior replacement for the dvi2tty utility; this version outperforms it in some areas and is inferior to it in other areas.
 |  | License: gpl Version: 0.10 Catalogued: 2000/06/19


cbgreek | MetaFont source files for a complete set of Greek fonts.
 | See also kdgreek
 |  | License: lppl Catalogued: 2000/01/25


cc-pl | Polish extension of Computer Concrete fonts (MetaFont sources).
 |  | License: pd Version: 1.02 Released: 09 Jun 1998


ccaption | Continuation headings and legends for floats.
 | A package providing commands for `continuation' headings, unnumbered captions, and also a non-specific legend heading for any environment. Methods are also provided to define captions for use outside float (e.g., figure and table) environments, and to define new float environments and List of Float.
 |  | License: lppl Version: 2.5 Catalogued: 2000/03/15


ccfonts | Support for Concrete text and math fonts in LaTeX.
 | LaTeX font definition files for the Concrete fonts and a LaTeX package for typesetting documents using Concrete as the default font family. The files support OT1, T1, TS1, and Concrete math including AMS fonts (Ulrik Vieth's concmath). See also ecc
 |  | License: lppl Version: 1.1 Catalogued: 2000/06/30


cchess | No caption.
 | Macros and fonts for typesetting Chinese Chess board diagrams.
 |  | License: unknown Catalogued: 1999/03/03


cdcover | Typeset CD covers.
 |  | License: gpl Version: 1.0 Released: 1998/12/24


cdlabeler | Take user text and typeset it to fit a CD label.
 |  | License: unknown Catalogued: 1999/01/2


cellular | Cellular table construction.
 |  | License: unknown Catalogued: 1996/05/16


cep | Compression tools for PostScript.
 | Compression utilities for PostScript files, written in AWK and PostScript (gawk and GhostScript) to compress bitmap EPS files up to 10 percent of the original size. Well documented.
 |  | License: pd Version: 1.03 Released: 08 Feb 1998


changebar | Generate changebars in LaTeX documents.
 | Identify areas of text to be marked with changebars with the \cbstart and \cbend commands.
 |  | License: lppl Version: 3.3i Catalogued: 1999/06/20


chappg | Package for page numbering by chapter.
 | Provides for chapterno-pageno or chaptername-pageno page numbering. Provision made for front- and backmatter in book class.
 |  | License: lppl Catalogued: 1999/11/03


chapterbib | Separate bibliography for each \include file.
 | See also bibunits chapterbib
 |  | License: unknown Version: 1.8 Catalogued: 1999/05/09


chemcono | Support for compound numbers in chemistry documents.
 | A LaTeX style file for using compound numbers in chemistry documents. It works like \cite and the \thebibliography, using \fcite and \theffbibliography instead. It allows compound names in documents to be numbered and does not affect the normal citation routines.
 |  | License: lppl Version: 1.3 Catalogued: 1999/09/10


chemsym | Macros for typing chemical symbols.
 |  | License: lppl Catalogued: 1998/07/8


cheq | Adobe chess font.
 |  | License: unknown Catalogued: 1999/03/03


cherokee | Fonts for Cherokee scripts.
 |  | License: unknown Catalogued: 1999/03/03


chess | Fonts for typesetting chess boards.
 |  | License: unknown Catalogued: 1999/03/03


chicago | A bibliography style.
 |  | License: unknown Catalogued: 1 Apr 1991


china2e | No caption.
 | A LaTeX package to produce Chinese calendar symbols of the old Chinese lunisolar calendar.
 |  | License: unknown Catalogued: 1999/03/03


chktex | No caption.
 | This program catches some typographic errors LaTeX overlooks, and can be viewed as Lint for LaTeX. Filters are also provided for checking the LaTeX parts of CWEB documents.
 |  | License: unknown Catalogued: 1996/10/21


circ | Macros for typesetting circuit diagrams.
 | Several electrical symbols like resistor, capacitor, transistors etc., are defined. The symbols can be connected with wires.
 |  | License: unknown Version: 1.0[epsilon] Catalogued: 1998/03/18


circle | No caption.
 | Provides circles in math mode that can be used for the nextstep operator of temporal logic, in conjunction with \Box and \Diamond (latexsym) or \square and \lozenge (amssymb). LaTeX circles \circ and \bigcirc are not of the right size. The circles are taken from the font lcircle10. The package contains some hacks to approximate the right size and this solution is definitely not sufficient to give a high quality output.
 |  | License: unknown Catalogued: 1998/10/13


circuit-macros | M4 Macros for Electric circuit diagrams.
 | A set of macros for drawing high-quality electric circuits containing fundamental elements, amplifiers, transistors, and basic logic gates to include in TeX, LaTeX, or similar documents. Some tools and examples for other types of diagrams are also included. The macros evaluate to drawing commands in the pic language, which is very easy to understand and which has a good power/complexity ratio. Pic contains elements of a simple programming language, and is well-suited to line drawings requiring parametric or conditional components, fine tuning, significant geometric calculations or repetition, or that are naturally block structured or tree structured. The m4 and pic processors are readily available for Unix and PC machines.
 |  | License: dfsg Version: 4.8 Catalogued: 2000/01/04


cirth | Fonts for Cirth.
 |  | License: unknown Catalogued: 1999/03/03


citation | A bibliographical conversion program.
 |  | License: unknown Catalogued: 1999/08/22


cite | Supports compressed, sorted lists of numerical citations.
 |  | License: dfsg Version: 3.8 Catalogued: 1999/05/09


citeref | Support backward references in the bibliography.
 |  | License: lppl Catalogued: 1999/08/23


cjk | No caption.
 | A macro package which enables the use of Chinese/Japanese/Korean with LaTeX2e. See also cjk-fonts
 |  | License: unknown Version: 4.2.0 Catalogued: 1999/01/8


cjk-fonts | No caption.
 | Fonts to go with the cjk macro package for Chinese/Japanese/Korean with LaTeX2e. See also cjk
 |  | License: unknown Version: 4.2.0 Catalogued: 1999/01/8


cm | Computer Modern fonts.
 |  | License: unknown Catalogued: 1999/03/03


cmactex | TeX for the Macintosh.
 | This port of TeX for the Macintosh includes Omega and pdftex.
 |  | License: shareware Version: 3.4 Catalogued: 2000/02/27


cmbright | Support for CM Bright fonts in LaTeX.
 | A family of sans serif fonts for TeX and LaTeX, based on Donald Knuth's CM fonts. It comprises OT1, T1 and TS1 encoded text fonts of various shapes as well as all the fonts necessary for mathematical typesetting, incl. AMS symbols. This collection provides all the necessary files for using the fonts with LaTeX.
 |  | License: lppl Version: 7.1 Catalogued: 200/06/30


cmcyr | No caption.
 | Computer Modern fonts extended with Russian letters, in MetaFont sources and ATM Compatible .
 |  | License: pd Catalogued: 1999/03/03


cmcyralt | Alternative Russian encoding support.
 |  | License: unknown Catalogued: 1999/03/03


cmdtrack | Check used commands.
 | Aids in the task of checking whether a command defined in a document preamble is actually used somewhere in the document. If you add a statement to use the package cmdtrack to the preamble of your document, all `newcommand' and similar statements between that point and the beginning of the document will be marked for logging. At the end of the document a report of the command usage will be printed in the TeX log, for example: mdash was used on line 25; ndash was never used.
 |  | License: dfsg Catalogued: 1999/07/22


cmextra | No caption.
 | Extra Computer Modern fonts, from the American Mathematical Society.
 |  | License: unknown Catalogued: 1999/03/03


cmolddig | Virtual fount setup for using old style digits.
 | This package is a virtual fount setup for using old style digits by default with the OT1 encoded Computer Modern Roman upright founts. The eco package does the same job for the T1 encoded EC founts and is generally much better because the EC founts are like that; but then again, OT1 encoded cmr is available for free in TrueType and PS Type 1 formats and has its uses in pdf files as a result.
 |  | License: lppl Version: 1.6 Catalogued: 1999/08/23


cmpica | A Computer Modern Pica variant.
 |  | License: unknown Catalogued: 1999/03/03


cmps | versions of PostScript fonts, from Blue Sky and Y&Y.
 |  | License: unknown Catalogued: 1997/04/12


cmsd | A package including additional fd files.
 | Its purpose is to provide an alternative interface to the CM Sans Serif boldface fonts. The EC (T1, Cork) encoded versions of the `CM Sans Serif boldface extended' fonts differ considerably from the traditionally (OT1) encoded ones: At large sizes, > 10pt, they have thinner strokes and are much wider. At 25pt they are hardly to be recognized as being `boldface'. This package attempts to make these T1 fonts look like the traditional ones did. You do not need any new fonts; the package just changes the way LaTeX makes use of the current ones.
 |  | License: lppl Catalogued: 1999/03/03


cmtt | A package for handling the `cmtt' font better.
 | It introduces a special encoding for the font, and provides a command which allows you to use all the characters without the disadvantages of verbatim text. See also mdwtools
 |  | License: unknown Catalogued: 1996/06/1


cmyk-hax | A TeX macro package for colour manipulation (using PostScript).
 | A set of TeX macros supporting color separation and substitution using the TeX/PostScript environment. Requires dvips and colordvi.tex/sty from the standard dvips distribution. The current version enables processing of CMYK bitmaps.
 |  | License: pd Version: 0.75 Catalogued: 2000/06/15


code128 | A set of barcode macros for the Code 128 standard.
 | See also barcodes ean
 |  | License: gpl Catalogued: 1999/03/03


codepage | Support for variant code pages.
 |  | License: unknown Catalogued: 1996/05/16


color | Allows text and page background colors to be set.
 | For documentation see grfguide. See also pstricks shading
 |  | License: unknown Catalogued: 1996/09/24


colorsep | Color separation.
 | Support for colour separation when using dvips.
 |  | License: pd Catalogued: 1999/03/03


colortab | Shade cells of tables and halign.
 | Lets you shade or color the cells in the alignment environments such as \halign and LaTeX's tabular and array environments.
 |  | License: unknown Catalogued: 1999/03/03


colortbl | Add colour to LaTeX tables.
 | Allows rows and columns to be coloured, and even individual cells.
 |  | License: lppl Catalogued: 1999/04/11


comma | Formats a number by inserting a comma.
 | A flexible package that allows commas (or anything else) to be inserted every three digits in a number, as in 1,234.
 |  | License: lppl Version: 1.2 Catalogued: 1999/04/11


comment | Selectively include/excludes portions of text.
 | Selectively include/exclude pieces of text, allowing the user to define new, separately controlled, comment versions.
 |  | License: unknown Version: 3.6 Catalogued: 1999/10/16


compsci | Document (LaTeX) programming with LaTeX.
 | Document (LaTeX) programming with LaTeX. A LaTeX package useful whenever writing about programming, but especially when writing about TeX and especially when used as a supplement to the ltxdoc class to document LaTeX macros in a literate programming style with dtx files. See also abbrevs lips moredefs relsize slemph titles url verbatim
 |  | License: gpl Version: 1.1 Released: 1999/03/08


concmath | Concrete Math fonts.
 | LaTeX package and font definition files to access the Concrete math fonts, which were derived from Computer Modern math fonts using parameters from Concrete Roman text fonts. (CTAN:fonts/concmath) See also concrete ccfonts
 |  | License: lppl Version: 1999/03/18 Catalogued: 1999/03/29


concprog | No caption.
 | A class which provides the necessary macros to prepare a (classical) concert programme.
 |  | License: unknown Catalogued: 1996/10/22


concrete | Concrete Roman fonts.
 | Concrete Roman fonts, designed by Donald E. Knuth, originally for use with Euler math fonts. See also beton euler concmath ccfonts
 |  | License: unknown Catalogued: 1999/04/14


concrete-wrap | No caption.
 | A wrapper to load up the appropriate packages to use the concrete fonts.
 |  | License: unknown Catalogued: 1996/11/27


consdiag | A utility for OO programming documentation.
 | Written in python it generates LaTeX code (texdraw) to draw Rumbaugh OO boxes.
 |  | License: unknown Catalogued: 1999/01/21


context | The ConTeXt macro package.
 | A full featured, parameter driven macro package, which fully supports advanced interactive documents. ppchtex is a module that can be used to typeset chemical formulas.
 |  | License: gpl Catalogued: 1999/04/14


contour | Print a coloured contour around text.
 | This package generates a colored contour around a given text in order to enable printing text over a background without the need of a color box around the text.
 |  | License: lppl Catalogued: 2000/03/14


cooking | Typeset recipes.
 |  | License: gpl Catalogued: 1999/06/25


corelpak | No caption.
 | A small perl script to install the pfb and afm files that Corel sells with their products but had to be inserted and renamed by hand.
 |  | License: unknown Catalogued: 1999/01/21


count1to | Set count1 to count9.
 | A LaTeX package which sets count1 to count9, which can be used to select certain pages with a driver. Also provides access to the number of pages of the document. Uses the everyshi package.
 |  | License: lppl Version: 1.21 Catalogued: 1999/08/01


covington | Linguistic support.
 | Numerous minor LaTeX enhancements for linguistics, including multiple accents on the same letter, interline glosses (word-by-word translations), Discourse Representation Structures, and example numbering.
 |  | License: pd Catalogued: 1999/03/29


croatian | Fonts for typesetting Croatian scripts.
 |  | License: unknown Catalogued: 1999/03/03


crop | Support for cropmarks.
 | A package providing corner marks for camera alignment as well as for trimming paper stacks, and additional page information on every page if required. Most macros are easily adaptable to personal preferences.
 |  | License: lppl Version: 1.4 Catalogued: 2000/01/06


crosswrd | Macros for typesetting crossword puzzles..
 | Brian Hamilton Kelly's crosswrd package updated to run with LaTeX2e.
 |  | License: unknown Catalogued: 1999/03/03


cryst | Font for symmetry elements in crystallography.
 |  | License: dfsg Catalogued: 1999/09/23


csfonts | Czech/Slovak-tuned MetaFont Computer Modern fonts.
 |  | License: gpl Catalogued: 1999/03/03


cslatex | LaTeX support for Czech/Slovak typesetting.
 |  | License: gpl Catalogued: 1999/03/03


csplain | Plain TeX support for Czech/Slovak typesetting.
 |  | License: gpl Catalogued: 1999/03/03


cspsfonts | Czech and Slovakian PostScript fonts.
 |  | License: gpl Catalogued: 1999/03/03


cstug | No description available.
 |  | License: unknown Catalogued: 1999/03/03


csx | Documentation for the CS/CSX documents on MS-DOS.
 | Documentation for the CS/CSX 8-bit transliteration scheme, LaTeX2e input encoding definition file, and screen drivers for viewing CS/CSX documentation on DOS boxes.
 |  | License: unknown Catalogued: 1998/07/12


ctib4tex | Tibetan for TeX and LATeX2e.
 | A package using a modified version of Sirlin's Tibetan font. An advantage of this Tibetan implementation is that all consonant clusters are formed by TeX and Metafont. No external preprocessor is needed.
 |  | License: gpl Catalogued: 1999/10/07


currvita | Package for typesetting a curriculum vitae.
 |  | License: gpl Catalogued: 1999/09/14


cursor | No caption.
 | Creates a simple L-shaped `cursor' in a math environment to mimic what one might see on a computer screen.
 |  | License: unknown Catalogued: 1999/01/20


curves | Curves for LaTeX picture environment
 | Draws curves in the standard LaTeX picture environment using parabolas between data points with continuous slope at joins. For circles and arcs uses up to 16 parabolas. Also draws symbols or dash patterns along curves. Equivalent to technical pens with compasses and French curves. Curves consist of short secants drawn by overlapping disks or line drawing \specials selected by package options.
 |  | License: lppl Catalogued: 2000/08/23


custom-bib | Customised BibTeX styles.
 | Package generating customized BibTeX bibliography styles from a generic file using docstrip. Includes support for the Harvard style.
 |  | License: lppl Version: 4.01 Catalogued: 2000/05/04


cwebbin | CWEB for ANSI-C/C++ compilers on UNIX/Linux, MS/Windows, and Amiga.
 | A highly portable and slightly extended version of cweb for Unix, MS-Windows32, and Amiga (and possibly other operating systems). TeX macros and CWEB macros are provided for German, French, and Italian program documentation on any machine. Comes with binaries. Note that the file cwebbin-p14.tar.gz contains Amiga binaries that are not found in later versions.
 |  | License: pd Version: 3.61p18 Catalogued: 2000/07/26


cwebx | A system for Structured Software Documentation in C.
 | The CWEBx system is a system for Structured Software Documentation (also known as Literate Programming) in the programming language C. It is a derivative of the CWEB system by Sylvio Levy and Donald E. Knuth, who originally conceived the idea of Literate Programming; CWEBx is a compatible extension of CWEB.
 |  | License: unknown Version: 3.04 Catalogued: 1999/02/17


cwpuzzle | Typeset crossword puzzles.
 |  | License: unknown Catalogued: 1996/11/28


cypriot | A script which was used on Cyprus for writing Greek.
 | The cypriot package provides a Metafont version of a syllabic script which was used on Cyprus for writing Greek. The script was in use between approximately the tenth and third centuries BC. It is one in a series of archaic fonts. See also archaic
 |  | License: lppl Catalogued: 1999/07/07


cyrillic | Cyrillic support.
 |  | License: unknown Catalogued: 1999/03/26


cyrtug | No caption.
 | The CyrTUG distribution for emTeX.
 |  | License: unknown Catalogued: 1998/10/8


czech | Typeset Czech documents.
 |  | License: gpl Catalogued: 1999/06/10


dancers | Font for the Sherlock Holmes `Dancing Men'.
 |  | License: unknown Catalogued: 1999/03/03


dante-src | No caption.
 | Contains the source code for a TeX installation under UNIX (TeX, current release of \LateXe, MetaFont, BibTeX, MakeIndex, drivers for X11, HP LaserJet and PostScript).
 |  | License: unknown Catalogued: 1998/02/11


dates | Macros for parsing date strings.
 |  | License: unknown Catalogued: 1997/04/12


dblfont | No caption.
 | A package intended for generating commands that print letters in the blackboard-bold font (which is often used for the numerical sets, for example). See also bbm
 |  | License: lppl Catalogued: 1999/03/03


dbprocess | No caption.
 | Parse the output from a database, delimited by either a tab or comma, and apply a user-defined macro to each line.
 |  | License: unknown Catalogued: 1999/01/2


dcolumn | Align on the decimal point of numbers in tabulars.
 | See also warpcol
 |  | License: lppl Catalogued: 1 Apr 1991


dcounter | Supports dynamic counters.
 | Counters declared as dynamic are created at the time of their first use and they recieve at that moment the count style which was established by the \countstyle command. The special use of the \countstyle command with an optional parameter allows the modification of the subordination of existing counters.
 |  | License: unknown Catalogued: 1998/12/28


default | A style to help provide default parameters for TeX macros.
 |  | License: unknown Catalogued: 1998/07/18


delarray | Delimiters for arrays.
 | Add delimiters (parentheses etc.) around arrays (nesting brackets are automatically inserted).
 |  | License: lppl Catalogued: 1 Apr 1991


deleq | Flexible numbering of equations.
 | Provides a more flexible numbering of equations, subequations, and `recycled' equations, including `partial' equation numbers (`3a', `3b', etc.).
 |  | License: lppl Catalogued: 1998/07/8


delimtxt | Read and parse text tables.
 | This experimental package can read and parse text tables delimited by user-defined tokens (e.g., tab). It can be used for serial letters and the like, making it easier to export the data file from MS-Excel/MS-Word
 |  | License: lppl Catalogued: 1999/05/03


devanagari | Typesetting Devanagari.
 | Frans Velthuis' preprocessor for Devanagari text, and fonts and macros to use when typesetting the processed text. See also dn2
 |  | License: gpl Version: 2 Catalogued: 2000/01/25


dialogl | Macros for constructing interactive LaTeX scripts.
 |  | License: unknown Catalogued: 1999/03/03


dialogue | Quote short scripted dialogue in LaTeX.
 | A LaTeX package defining the dialogue environment for citing short passages of scripted dialogue. See also blkcntrl moredefs relsize
 |  | License: gpl Version: 1.1 Released: 1999/03/01


dinbrief | German letter DIN style.
 | Implements a document layout for writing letters according to the rules of DIN (Deutsches Institut f\"ur Normung, German standardization institute). A style file for LaTeX 209 (with limited support of the features) is part of the package. Since the letter layout is based on a German standard, the user guide is written in German, but most macros have English names from which the user can recognize what they are used for. In addition there are example files showing how letters may be created with the package. See also akletter brief envlab formlett g-brief
 |  | License: lppl Catalogued: 2000/03/10


directory | Address book.
 | A package for LaTeX and BibTeX that facilitates the construction, maintenance and exploitation of an address book-like database.
 |  | License: lppl Version: 1.13 Catalogued: 1999/06/09


dn2 | Fixes for devanagari.
 | A pre-processor to fix problems with using devanagari font with German language extensions.
 |  | License: gpl Catalogued: 1998/03/13


doc | Format LaTeX documentation.
 | Contains the definitions that are necessary to format the documentation of package files (Literate LaTeX) which incorporate both the documentation and the code.
 |  | License: unknown Catalogued: 1996/08/19


docmfp | Document non-LaTeX code.
 | Extends the doc package to cater for documenting non-LaTeX code, such as MetaFont or MetaPost, or other programming languages.
 |  | License: lppl Catalogued: 1999/11/11


docstrip | Remove comments from file.
 | Makes a package documentation file smaller by removing comments and other sections of the document conditionally.
 |  | License: lppl Catalogued: 1 Apr 1991


dotlessi | Provides dotless i's and j's for use in any math font.
 | See also dotlessj
 |  | License: lppl Catalogued: 1999/10/22


dotlessj | Generates a dot-less j.
 | See also dotlessi
 |  | License: lppl Version: 0.03 Released: 1998/12/09


dotseqn | Flush left equations with dotted letters to the numbers.
 |  | License: unknown Catalogued: 1999/03/03


doublespace | No caption.
 | Defines the spacing environment which you can use anywhere in your document. This package is superseded by setspace.
 |  | License: unknown Catalogued: 1 Apr 1991


doublestroke | No caption.
 | A font based on Computer Modern Roman useful for typesetting the mathematical symbols for the natural numbers (N), whole numbers (Z), rational numbers (Q), real numbers (R) and complex numbers (C). See also blackboard
 |  | License: lppl Version: 1.0 Catalogued: 1999/03/03


draftcopy | Identify draft copies.
 | Places the word DRAFT (or other words) in light grey diagonally across the background (or at the bottom) of each (or selected) pages of the document.
 |  | License: lppl Version: 2.12 Catalogued: 1999/03/29


drafthead | No caption.
 | Prints a header on each page including date and time and the string DRAFT.
 |  | License: unknown Catalogued: 1 Apr 1991


drama | Production-style stage script in LaTeX.
 | A LaTeX package that defines macros for typesetting a basic production-style stage script. This package is useful but may have problems and is unsupported. See also abbrevs bits blkcntrl dialogue moredefs relsize
 |  | License: gpl Version: 0.2 Released: 1996/05/05


dratex | General drawing macros entirely in TeX.
 |  | License: lppl Catalogued: 1999/12/23


drftcite | Print the tags instead of the numbers for \cite and \bibitem.
 |  | License: unknown Catalogued: 1 Apr 1991


dropcaps | Use dropped capitals to start a paragraph.
 | See also dropping
 |  | License: unknown Catalogued: 1996/06/19


dropping | Drop first letter of paragraphs.
 | A LaTeX2e macro for dropping the first character(s) (or word(s)) of a paragraph, extending the LaTeX 2.09 package dropcaps and automatically taking care of finding the font name.
 |  | License: lppl Catalogued: 1999/06/03


dstroke | No caption.
 | Doublestroke font for typesetting the mathematical symbols for the natural numbers (N), whole numbers (Z), rational numbers (Q), real numbers (R) and complex numbers (C)
 |  | License: unknown Catalogued: 1999/03/31


duerer | Computer Duerer fonts.
 |  | License: unknown Catalogued: 1999/03/03


dvgtk | No caption.
 | A DVI file previewer for Tektronix 4010 terminal emulators like Kermit, CONEX, or NCSA Telnet, using the Kpathsea library.
 |  | License: unknown Catalogued: 1997/04/29


dvi2tty | Produce ACSII from DVI.
 | A DVI driver to produce an ASCII representation of the document. The patch file dvi2tty.patch fixes a string termination bug which affects some systems (most notably Linux) and cleans up the Makefile.
 |  | License: nocommercial Catalogued: 1996/06/7


dviconcat | Concatenates dvi files.
 |  | License: dfsg Catalogued: 1996/11/1


dvicopy | Copy and concatenate DVI files.
 |  | License: unknown Catalogued: 1996/11/1


dvii | Extract information from a DVI file.
 | A utility written in C that extracts information from a TeX dvi file. Information displayed can include a summary of File comment (usually the date file was compiled), file size, number of (physical) pages, and number of fonts. More detailed information can also be displayed, including font names for all fonts used, list of physical page number/TeX page number pairs, and a list of all \specials and the page on which they appear. To compile, you need to have a C compiler along with the standard C libraries (e.g., gcc on DOS or Unix).
 |  | License: lppl Version: 0.27 Catalogued: 2000/10/16


dviincl | A tiny package for including a DVI page into the EPS files generated by METAPOST.
 | One of the auxiliary programs belonging to every METAPOST package is DVItoMP, converting a DVI into a METAPOST file. Hence the idea (due to Piotr Bolek and Marcin Woli\'nski) of including a DVI page into the EPS files generated by METAPOST. MPX file produced by DVItoMP is then proceeded by METAPOST with an axiliary file.
 |  | License: pd Version: 1.00 Released: 05 Jan 2000


dviljk | No caption.
 | A dvi driver for the LaserJet printers with recursive file searching.
 |  | License: unknown Catalogued: 1998/04/6


dviout | TeX previewer and printer driver for MS-Windows.
 |  | License: unknown Version: 3.10 Catalogued: 1999/09/14


dvipaste | DVI manipulation.
 | A program designed to produce files that conform to the TeX specifications for dvi files, even though they may actually be too big to be produced with normal implementations of TeX (because of limitations on memory size). More particularly, it allows the material appearing on individual pages of a `secondary' file to be inserted into a `main' file.
 |  | License: unknown Catalogued: 1998/02/23


dvipdfm | A dvi driver to produce PDF directly.
 |  | License: lppl Version: 0.7.3 Catalogued: 1998/12/2


dvips | A dvi to PostScript driver.
 | See also dvipsk dvips-os2 dvips-shell
 |  | License: gpl Catalogued: 1997/05/13


dvips-os2 | No caption.
 | OS/2 (and hence MS-DOS, MS-Windows3.1, MS-Windows32) executable for dvips.
 |  | License: unknown Version: 5.83 Catalogued: 1999/01/21


dvips-shell | A dvips Shell for MS-Windows32.
 |  | License: unknown Catalogued: 1998/03/5


dvipsdoc | No description available.
 |  | License: gpl Catalogued: 1999/03/03


dvipsk | No caption.
 | A (now standard) version of dvips with support for recursive directory searching.
 |  | License: gpl Version: 5.78 Catalogued: 1998/04/6


dviwin | MS-Windows DVI screen and printer driver.
 | A screen and printer driver for TeX DVI files under Windows 3.1 and Windows NT. Its main features are: Fast previewing (uses 386-specific code if it finds a 386/486); Painless support for graphics in TeX documents; Uses any standard PK font files or FLI font libraries; Works with all displays and printers supported by Windows; Automatic generation of missing fonts; Support for color printers; Native 32-bit versions for Windows NT; Selectable measurement units; User-definable strings for easy adaptation to various languages (the distribution contains strings for four different languages apart from English); graphics filters for GIF and XPM files, etc. The required memory depends on the resolution that you use. It needs about 1.5M free RAM to print on a 300dpi printer without swapping. See also windvi
 |  | License: pd Catalogued: 1999/06/09


ean | Font for making EAN barcodes.
 | See also barcodes code128
 |  | License: gpl Catalogued: 1999/03/03


easy | A collection of ``easy'' to use macros.
 | See also easyeqn easyvector easybmat easymat easytable easybib
 |  | License: lppl Version: 0.99 Catalogued: 1999/10/21


easybib | Simple syntax for custom bibliographies.
 | A macro package for writing custom bibliographies with a simple AMS-TeX-like syntax. See also easy
 |  | License: lppl Version: 0.7 Catalogued: 1999/03/31


easybmat | Block matricies.
 | A simple package for writing block matrices with equal column widths or equal rows heights or both, with various kinds of rules between rows and columns. See also easy
 |  | License: lppl Version: 0.8 Catalogued: 1999/03/31


easyeqn | A simple package for writing equations.
 | Introduces some equation environments that simplify writing of equations. It uses a syntax similar to the array environment to define the column alignment. A package option causes only those equations that were labeled and referenced to be numbered. A set of macros for typesetting is also added. See also easy
 |  | License: lppl Version: 1.4 Catalogued: 1999/07/06


easymat | A simple package for writing matrices.
 | Treats a matrix as an array enviroment with more kinds of lines and reentrant. See also easy
 |  | License: lppl Version: 0.3 Catalogued: 1999/03/31


easytable | A simple package for writing tables.
 | Supports tables with equal column widths or equal rows heights or both, with various kinds of rules (lines) between rows and columns using an array/tabular-like syntax. See also easy
 |  | License: lppl Version: 0.9 Catalogued: 1998/08/18


easyvector | Write vectors in a C-like fashion.
 | See also easy
 |  | License: lppl Version: 0.9 Catalogued: 1997/11/18


ec | No caption.
 | The European Computer Modern Fonts supporting the complete LaTeX T1 encoding defined at the 1990 TUG conference hold at Cork/Ireland. These fonts are intended to be stable with no changes being made to the tfm files. Also contains a Text Companion Symbol font, called tc, featuring many useful characters needed in typesetting, for example oldstyle digits, currency symbols (including the newly created Euro symbol), the permille sign, copyright, trade mark and servicemark as well as a copyleft sign, and many others. Recent releases of LaTeX2e support the ec fonts. The ec fonts supersede the preliminary version released as the dc fonts. See also eurosym
 |  | License: lppl Catalogued: 1999/03/03


ec-plain | No caption.
 | A plain-like format using the ec fonts including an extended math italic font (exmi) providing upright greek letters.
 |  | License: unknown Catalogued: 1998/04/21


ecc | Sources for the European Concrete fonts.
 | The MetaFont sources and tfm files of the European Concrete Fonts. This is the EC implementation of Knuth's Concrete fonts, including also the corresponding text companion fonts. See also ccfonts
 |  | License: lppl Catalogued: 1999/07/07


ecltree | No description available.
 |  | License: unknown Catalogued: 1999/03/03


eco | Font metric files and virtual fonts for ec fonts.
 | A set of font metric files and virtual fonts for using the ec fonts with oldstyle numerals. These files can only be used together with the standard ec fonts. The style file eco.sty is sufficient to use the eco fonts but if you intend to use other font families as well, e.g., PostScript fonts, try altfont.
 |  | License: gpl Version: 1.3 Catalogued: 1999/06/11


ecpk | No description available.
 |  | License: unknown Catalogued: 1999/03/03


edmac | No caption.
 | A macro package for typesetting scholarly critical editions.
 |  | License: lppl Catalogued: 1999/03/03


eepic | Extensions to epic and the LaTeX drawing tools.
 | Extensions to epic and the LaTeX picture drawing environment, including the drawing of lines at any slope, the drawing of circles in any radii, and the drawing of dotted and dashed lines much faster with much less TeX memory, and providing several new commands for drawing ellipses, arcs, splines, and filled circles and ellipses.
 |  | License: dfsg Catalogued: 1999/12/20


egplot | No caption.
 | A package to encapsulate gnuplot commands in a LaTeX source file and thus include figures generated with gnuplot.
 |  | License: unknown Catalogued: 1999/03/03


eiad | Macros and EIAD fonts.
 |  | License: unknown Catalogued: 1999/03/03


eijkhout | No caption.
 | Several unrelated packages: DBprocess, to parse and process database output; CDlabeler, to typeset user text to fit on a CD label; repeat.tex, a nestable, generic loop macro.
 |  | License: unknown Catalogued: 1999/03/03


elsevier | Preprint style for Elsevier Science journals.
 |  | License: lppl Catalogued: 2000/10/13


elvish | Font for typesetting Tolkien Elvish script.
 |  | License: dfsg Catalogued: 1999/06/10


emp | No caption.
 | A package for encapsulated MetaPost pictures in LaTeX. Useful for keeping illustrations in sync with the text. It also frees the user from inventing descriptive names for PostScript files that fit into the confines of file system conventions.
 |  | License: dfsg Catalogued: 1999/03/03


emtex | A TeX system for MS-DOS.
 |  | License: nosell Catalogued: 1999/04/14


emtex-os2 | A TeX system for os2.
 |  | License: unknown Catalogued: 1998/07/31


emtexgi | A MS-Windows interface to emTeX.
 |  | License: unknown Catalogued: 1997/01/12


emtextds | TeX for OS/2.
 | An emtex-based TeX system for OS/2 with a TDS-compliant directory structure. The distribution contains a full texmf directory tree. It comes with an installation script that sets up a comprehensive, ready-to-run (La)TeX system, including full PostScript support.
 |  | License: unknown Version: 0.54 Catalogued: 2000/10/06


emulateapj | No caption.
 | LaTeX style files to produce preprints with the page layout similar to that of the Astrophysical Journal.
 |  | License: lppl Catalogued: 1999/03/03


encodings | No description available.
 |  | License: unknown Catalogued: 1999/03/03


endfloat | Move floats to the end with markers where they belong.
 | Place all figures on pages by themselves at the end of the document with markers like ``[Figure 3 about here]'' appearing in the text (by default) near to where the figure (or table) would normally have occurred.
 |  | License: gpl Version: 2.4i Released: 1995/10/11


endnotes | No caption.
 | Accumulates footnotes and places them at the end of the document. See also fnpara footmisc footnpag
 |  | License: dfsg Catalogued: 1998/02/4


engwar | No caption.
 | Font for typesetting Tolkien Engwar script, by Michael Urban.
 |  | License: unknown Catalogued: 1999/03/03


enumerate | No caption.
 | Adds an optional argument to the enumerate environment which determines the style in which the counter is printed.
 |  | License: lppl Catalogued: 1998/07/22


envbig | Printing addresses on envelopes.
 |  | License: unknown Catalogued: 1999/03/03


envlab | Facilates addressing envelopes or mailing labels.
 | A LaTeX2e package for producing mailing envelopes and labels, including barcodes and address formatting according to the US Postal Service rules. Redefines the standard \makelabels command of the LaTeX2e letter documentclass. See also akletter brief dinbrief formlett
 |  | License: lppl Version: 1.2 Catalogued: 2000/06/12


epic | A package enhancing LaTeX's picture mode.
 | See also eepic
 |  | License: dfsg Catalogued: 1998/07/24


epigraph | A package for typesetting epigraphs.
 | Epigraphs are the pithy quotations often found at the start (or end) of a chapter. Both single epigraphs and lists of epigraphs are catered for. Various aspects are easily configurable.
 |  | License: lppl Version: 1.3 Catalogued: 2000/01/28


eplain | No caption.
 | Simple but powerful extended version of the plain format, adding support for bibliographies, tables of contents, enumerated lists, verbatim input of files, numbered equations, tables, two-column output, footnotes and commutative diagrams.
 |  | License: dfsg Catalogued: 1996/08/19


epmtfe | TeX environment for OS/2.
 | The EPM TeX Front End is an additional module for the OS/2 `Enhanced Editor' (EPM), v6.03, turning the editor into a powerful integrated TeX environment that can be used in conjunction with emTeX or another OS/2 TeX system.
 |  | License: dfsg Version: 3.0 Catalogued: 2000/05/29


epsfig | Include Encapsulated PostScript in LaTeX documents.
 | Superseded by the LaTeX2e graphics package.
 |  | License: lppl Catalogued: 1 Apr 1991


epsfx | A TeX macro package for including EPS graphics (a replacement of epsf.tex/sty).
 | An alternative for epsf.tex/sty dvips macros; enables, e.g., draft printing of bounding boxes, safe inputting of EPS files generated by dvips; moreover, the limit on an EPS size is no longer ten times smaller than the TeX one.
 |  | License: pd Version: 0.61 Released: 29 Mar 2000


epsincl | The package facilitates including EPS files in METAPOST documents; it makes use of (G)AWK.
 |  | License: pd Version: 0.2 Released: 05 Jan 2000


epslatex | guide to using Encapsulated PostScript in LaTeX.
 | An extensive document which explains how to use Encapsulated PostScript (EPS) files in LaTeX2e documents. Includes explanations of Bounding Boxes, and more. See also fepslatex
 |  | License: unknown Version: 2.0 Released: 15/12/97


epstopdf | Convert eps to encapsulated pdf using gs.
 | Converts EPS files to encapsulated PDF files and is written based on the perl script `epstopdf' by Sebastian Rahtz. It is written in C and does not require perl. However, it does require ghostscript. A compiled version for Windows95/98/NT is included in the package. Since the sources are included, it can be ported to any system having a C-complier.
 |  | License: dfsg Version: 2.26 Catalogued: 2000/10/06


eqname | Style for different equation numbering.
 |  | License: unknown Catalogued: 1999/03/03


eqnarray | More generalised equation arrays with numbering.
 |  | License: unknown Catalogued: 1999/03/03


esieecv | Curriculum vit for French.
 |  | License: unknown Catalogued: 1999/03/03


esindex | Typset index entries in Spanish documents.
 |  | License: lppl Catalogued: 1998/11/10


eso-pic | A package to add picture commands (or backgrounds) to every page.
 |  | License: lppl Catalogued: 2000/05/15


et | No caption.
 | A program to edit TeX files in a semi-WYSIWYG fashion on IBM-type PC's.
 |  | License: unknown Catalogued: 1998/02/24


etexbase | No description available.
 |  | License: unknown Catalogued: 1999/03/03


ethiop | No caption.
 | Ethiopian language support for the babel package, including a collection of fonts and TeX macros for typesetting the characters of the languages of Ethiopia, with fonts based on EthTeX originally distributed by Abass B. Alamnehe.
 |  | License: gpl Version: 0.7 Catalogued: 1999/03/03


etruscan | Fonts for the Etruscan script.
 | The Etruscan was in use between approximately 1000 BC to 100 AD. The font comes in mirrored forms suitable for writing either left-to-right or right-to-left (as the Etruscans did)
 |  | License: lppl Catalogued: 1999/03/26


euler | No caption.
 | Provides a setup for using the AMS Euler family of fonts for math in LaTeX documents. ``The underlying philosophy of Zapf's Euler design was to capture the flavor of mathematics as it might be written by a mathematician with excellent handwriting.'' [concrete-tug] The euler package is based on Knuth's macros for the book ``Concrete Mathematics''. The text fonts for the Concrete book are provided by the beton package. See also beton
 |  | License: unknown Catalogued: 1999/03/03


eulervm | Euler virtual math fonts.
 | The well-known Euler math fonts are suitable for typsetting math in conjunction with a variety of text fonts which do not provide math character sets of their own. Euler-VM is a set of virtual math fonts based on Euler and CM. This approach has several advantages over immediately using the real Euler fonts: Most noticeably, less TeX resources are consumed, the quality of various math symbols is improved and a usable \hslash symbol can be provided. The virtual fonts are accompanied by a LaTeX package which makes them easy to use, particularly in conjunction with Type1 PostScript text fonts.
 |  | License: unknown Catalogued: 2000/02/02


euro | Arbitrary national currency amounts using the Euro as base unit.
 | Converts arbitrary national currency amounts using the Euro as base unit, and typesets monetary amounts in almost any desired way. Write, e.g., \ATS{17.6} to get something like `17,60 \"oS (1,28 Euro)' automatically. Conversion rates for the so-called Euro-zone countries are already built-in. Further rates can be added easily.
 |  | License: lppl Version: 0.2 Catalogued: 1999/05/17


eurofont

Provides a command that prints a euro symbol.

The particular symbol printed by \euro will in general change depending on the font family, weight, and shape in use at the time. This symbol can come from any source, and the package user has complete control over which euro symbol is used in any given situation. The package is pre-configured to behave sensibly with many common text fonts and available euro symbols. The \euro command can print `faked' euro symbols from a C with two lines across it when no suitable real euro symbol is available; the package also includes code for printing fake bold euro symbols for use when no real bold symbol exists, as well as pre-configured support for a faked italic version of the marvosym font. Eurofont comes set up to use euro symbols from Adobe's Eurofonts, the marvosym font, the Eurosym font, and any available Text Companion fonts. The selection between these can be done using options passed to the package. The eurofont package knows about the China2e font's euro symbol, and can be configured to use it. See also eurosym marvosym

License: unknown Version: 1.1.3 Catalogued: 1999/03/03


europs | Access to Adobe's Euro currency symbol fonts.
 | Provides access to Adobe's Euro currency symbol fonts from LaTeX. The fonts are named using Karl Berry's naming scheme, providing fd files and a style file to use the fonts directly, and providing four macros: \EURtm, \EURhv, \EURcr and \EUR (from marvosym). The actual symbol they produce depends on the currently active font, i.e., they follow font changes caused by \text.. and other NFSS commands. The actual fonts are not included as they have to be fetched from Adobe's web or ftp server. See also eurosans eurosym marvosym
 |  | License: unknown Catalogued: 1999/03/03


eurosans | Interface to Adobe's free Euro fonts.
 | Provides a convenient interface for using the free Adobe Type 1 PostScript Euro fonts. Loading the package defines a new command \euro which typesets a Euro symbol. The symbol is always taken from the `EuroSans' family, with the weight (medium or boldface) and shape (normal or oblique) varying according to the font currently selected. This Euro symbol meets the official design and matches almost any font family very well, except for typewriter fonts. The fonts comply with the `Karl Berry' scheme and do the same job as the europs fonts, although the TFM files differe slightly, probably because of different translation programs.
 |  | License: lppl Version: 2.1 Catalogued: 2000/06/16


eurosym | No caption.
 | The new European currency symbol for the ``Euro'' implemented in Metafont, using the official European Commission dimensions, and providing several shapes (normal, slanted, bold, outline). The package also includes a LaTeX style file which defines the macro , pre-compiled tfm files, and documentation. See also europs marvosym
 |  | License: unknown Version: 1.2 Catalogued: 1999/01/6


euxm | No caption.
 | Like EUSM but with two more characters needed for Concrete Math
 |  | License: unknown Catalogued: 1999/03/31


everysel | A LaTeX package which provides hooks into selectfont.
 |  | License: lppl Version: 1.02 Catalogued: 1999/03/03


everyshi | Introduces a new hook for taking action at every \shipout.
 | Introduces a new hook for taking action at every \shipout.
 |  | License: lppl Version: 2.02 Catalogued: 1999/03/03


exam | Package for typesetting exam scripts.
 |  | License: lppl Version: 2.01 Catalogued: 2000/10/16


examdesign | Package for typesetting exams.
 |  | License: unknown Catalogued: 1998/01/20


exams | No caption.
 | Exam questions can be multiple choice or free form long/short answer questions. Options include the typesetting of the exam itself, an exam showing all the answers and a collection of questions and answers. Questions can be parameterized. Use of a random generator provides for automatic shuffling of multiple choice items. See also answers
 |  | License: unknown Catalogued: 1996/05/29


excalibur | No caption.
 | A spelling checker for the Macintosh that is also LaTeX aware.
 |  | License: unknown Catalogued: 1998/11/8


exerquiz | Environments for defining exercises and quizzes.
 | This package defines three new environments for defining exercises and quizzes. The solutions to the exercises are hyperlinked to the questions. The quizzes are graded and optionally corrected by JavaScript.
 |  | License: lppl Catalogued: 1999/09/12


expdlist | Expanded description environments.
 | The expanded description environment provides additional features to the LaTeX description environment. It supports changing the left margin. With \listpart there is a new command available which makes it possible to break a list for a comment without touching any counters.
 |  | License: lppl Version: 2.4 Catalogued: 1999/09/23


expl3 | No caption.
 | Experimental packages to allow experienced TeX programmers to experiment with, and comment on, a proposed set of syntax conventions and basic data-types that might form the basis for programming large scale projects in TeX.
 |  | License: unknown Catalogued: 1998/06/1


export | Import and export values of LaTeX registers.
 | This package allows the user to export/import the values of LaTeX registers (counters, rigid and rubber lengths only). It is definitely NOT for faint-hearted users.
 |  | License: lppl Version: 1.8 Catalogued: 2000/10/16


expressg | Diagrams consisting of boxes, lines, and annotations.
 | A MetaPost package providing facilities to assist in drawing diagrams that consist of boxes, lines, and annotations. Particular support is provided for creating EXPRESS-G diagrams. Examples include IDEF1X, OMT, Shlaer-Mellor, and NIAM diagrams.
 |  | License: lppl Version: 1.3 Catalogued: 2000/06/08


exscale | Implements scaling of the `cmex' fonts.
 | See also sauterfonts
 |  | License: unknown Catalogued: 1996/06/12


extdash | No caption.
 | Implements the commands \Hyphdash, \Endash, \Emdash, and their *-forms, to control hyphenation of compound words and ordinary words dashed by em-dash. You can also use the shortcuts \-/, \=/, \--, \==, \---, and \=== instead.
 |  | License: unknown Catalogued: 1998/12/28


extsizes | Extends article and report with extra sized fonts.
 | Provides classes extarticle and extreport, extletter, extbook, extproc which allow for documents with a base font of size 8--20pt.
 |  | License: lppl Catalogued: 2000/01/12


fancybox | No caption.
 | Provides variants of \fbox: \shadowbox, \doublebox, \ovalbox, \Ovalbox, with helpful tools for using box macros and flexible verbatim macros. You can box mathematics, floats, center, flushleft, and flushright, lists, and pages.
 |  | License: unknown Catalogued: 1998/03/2


fancyhdr | Extensive control of page headers and footers in LaTeX2e.
 |  | License: unknown Version: 1.99b Catalogued: 1998/09/9


fancyref | A LaTeX package for fancy cross-referencing.
 |  | License: gpl Catalogued: 1999/03/03


fancyvrb | Sophisticated verbatim text.
 | Sophisticated handling of verbatim text including: verbatim commands in footnotes; a variety of verbatim environments with many parameters; ability to define new customized verbatim environments; save and restore verbatim text and environments; write and read files in verbatim mode; build ``example'' environments (showing both result and verbatim text).
 |  | License: lppl Catalogued: 1999/06/04


faq | The UK TeX Users Group Frequently Asked Questions.
 |  | License: dfsg Catalogued: 2000/06/07


fax | Document class for preparing faxes.
 |  | License: unknown Catalogued: 1996/12/13


fc | No caption.
 | Fonts for African languages, complementary to Computer Modern.
 |  | License: unknown Version: 1.3 Catalogued: 1999/03/03


fepslatex | French version of esplatex.
 |  | License: unknown Catalogued: 2000/03/13


feynmf | Macros and fonts for creating Feynman (and other) diagrams.
 | Macros and fonts for creating Feynman (and other) diagrams.
 |  | License: dfsg Version: 1.08 Catalogued: 1996/05/30


fihyph | Hyphenation patterns for Finnish language.
 | This is modified from fihyph.tex to make the Finnish accented letters to work with LaTeX2e, adding some \catcode, \uccode, and \lccode commands after the model used in the hyphenation files for the other European languages.
 |  | License: unknown Catalogued: 1998/11/6


filehdr | No caption.
 | A collection of tools to support BibTeX style format for file/package descriptions.
 |  | License: unknown Catalogued: 1 Apr 1991


finbib | No description available.
 |  | License: unknown Catalogued: 1999/03/03


finplain | A Finnish version of `plain.bst'.
 |  | License: unknown Catalogued: 1998/06/29


fix2col | Fix miscellaneous two column mode features.
 | Fix mark handling so that \firstmark is taken from the first column if that column has any marks at all; keep two column floats like figure* in sequence with single column floats like figure.
 |  | License: lppl Catalogued: 1999/04/11


fixfoot | Multiple use of the same footnote text
 | Provides a \DeclareFixedFootnote command to provide a single command for a frequently-used footnote. The package ensures that only one instance of the footnote text appears on each page (LaTeX needs to be run several times to achieve this)
 |  | License: lppl Version: 0.1a Catalogued: 2000/07/10


flabels | Labels for files and folders.
 | Macros for typesetting pretty labels (optionally colored) for the back of files or binders (currently only the special a4 ``Leitz-Ordner'' ring binder is supported).
 |  | License: lppl Catalogued: 1999/05/20


flatex | No caption.
 | A C program to flatten a LaTeX file into a single file, by explicitly including the files inclued by \include and \input commands. Also, if BibTeX is being used, then includes the bbl file into the resulting file. Thus, creating a stand alone LaTeX file that can be emailed to someone else. See also flatten
 |  | License: unknown Version: 1.21 Catalogued: 1996/09/24


flatten | No caption.
 | A program to flatten a LaTeX root file by copying \input and \include files into the root file. See also flatex
 |  | License: dfsg Catalogued: 1996/06/18


float | Improved interface for floating objects.
 | Improves the interface for defining floating objects such as figures and tables. Introduces the boxed float and the ruled float. You can define your own floats and improve the behaviour of the old ones. Also incorporates the H option of the superseded here package. You can select this as automatic default with \floatplacement{figure}{H}.
 |  | License: lppl Version: 1.2e Catalogued: 2000/03/10


floatfig | Allows text to be wrapped around figures.
 | See also floatflt
 |  | License: nosell Catalogued: 1999/03/03


floatflt | Wrap text around floats.
 | Float text around figures and tables which do not span the full width of a page, improving upon floatfig, allowing tables/figures to be set left/right or alternating on even/odd pages.
 |  | License: lppl Catalogued: 1998/07/8


fltpage | No caption.
 | Defines new environments for placing captions of tables and figures on the facing/following page.
 |  | License: unknown Version: 0.3 Catalogued: 1998/11/19


fncychap | This package provides six predefined chapter headings.
 | Each can be modified using a set of simple commands. Optionally one can modify the formatting routines in order to create additional chapter headings. This package was previously known as FancyChapter.
 |  | License: unknown Catalogued: 1996/12/13


fnpara | No caption.
 | Typeset footnotes in run-on paragraphs, instead of one above another. See also endnotes footmisc footnpag
 |  | License: unknown Catalogued: 1996/09/10


foilhtml | No caption.
 | Provides integration between FoilTeX and LaTeX2HTML, adding sectioning commands and elements of logical formatting to FoilTeX and providing support for FoilTeX commands in LaTeX2HTML.
 |  | License: lppl Version: 1.2 Catalogued: 1999/03/03


foiltex | A LaTeX2e class for overhead transparencies.
 | Can be used with fancybox to place a variety of borders around the slides. See also seminar slidenotes
 |  | License: nocommercial Version: 2.1.3 Catalogued: 1998/08/15


fontinst | No caption.
 | TeX macros for converting Adobe Font Metric files to TeX metric and virtual font format.
 |  | License: lppl Catalogued: 1999/03/03


fontmisc | Miscellaneous MetaFont input files.
 |  | License: unknown Catalogued: 1996/05/16


fontname | Karl Berry's scheme for naming fonts in TeX.
 |  | License: gpl Catalogued: 1999/03/03


fontsmpl | Print a sample of a font.
 |  | License: lppl Catalogued: 1 Apr 1991


footbib | A package to put bibliographic references as footnotes.
 |  | License: unknown Catalogued: 1997/06/19


footmisc | Footnotes with all the options.
 | Captures as package options much (if not all) of the functionality of the various other footnote packages. See also endnotes fnpara footnpag ftnright
 |  | License: lppl Catalogued: 1999/03/03


footnpag | No caption.
 | Allows footnotes on individual pages to be numbered from 1, rather than being numbered sequentially through the document. See also endnotes fnpara footmisc
 |  | License: gpl Catalogued: 1996/09/10


formats | Prebuilt TeX format and MetaFont base files.
 |  | License: unknown Catalogued: 1999/03/03


formlett | Letters to multiple recipients.
 | See also akletter brief dinbrief envlab
 |  | License: unknown Catalogued: 1997/05/27


formula | No caption.
 | Support for physical symbols, ensuring the same shape in text and math mode, including some predefined physical units.
 |  | License: unknown Version: 0.2 Catalogued: 1998/06/18


fourproject | Analyse and display the structure of a TeX document.
 | A Windows32 program that analyses and displays the structure of a TeX document, its chapters, sections, labels, references, captions, graphics, etc.
 |  | License: gpl Catalogued: 1999/07/27


fourspell | Windows32 spell checker for TeX, RTF, HTML, and BibTeX.
 | A Windows32 spell-checker for (La)TeX, RTF, HTML, BibTeX documents, or any other ASCII format, with or without tags. Highly configurable. Supports multiple codepages (can spell-check e.g. Russian), uses colors to display document and tag structures. Dictionaries are compatible with WinEdt.
 |  | License: gpl Catalogued: 1999/07/27


fourtex | A TeX environment for MS-Windows32.
 | Includes spell checker, etc, all controled from a toolbar that can sit on top of your favourite editor. See also winshell
 |  | License: unknown Version: 5.0beta4 Catalogued: 1998/11/21


fp | No caption.
 | Provides an extensive collection of arithmetic operations for fixed point real numbers of high precision.
 |  | License: unknown Catalogued: 1999/03/03


fptex | A teTeX-1.0 based distribution for MS-Windows.
 | A distribution of TeX for MS-Windows based on web2c and teTeX using InstallShield for installation.
 |  | License: gpl Version: 0.3 Catalogued: 1999/06/11


frankenbundle | Develop and distribute groups of LaTeX packages and classes and BibTeX bibstyles.
 | Frankenbundle allows an author to maintain and distribute a bundle of one or more LaTeX packages and classes and BibTeX bibliography styles, their documentation, and any support files with a high degree of sophistication, consistency, and convenience both for the author and their end users, who will receive the bundle in a form easy to understand and use. The author using Frankenbundle needs a Unix-like environment, GNU Make and a rudimentary understanding of Makefiles. The end user does not need Make. See also abbrevs achicago blkcntrl compsci lips moredefs relsize slemph titles url verbatim
 |  | License: pd Version: 1.9 Released: 1999/03/08


frankenstein | A collection of LaTeX packages.
 | Formerly known as monster (an obsolete, 8+3-compliant name), Frankenstein is a bundle of LaTeX packages serving various purposes and a BibTeX bibliography style. Descriptions are given under the individual packages: abbrevs, achicago package, achicago bibstyle, attrib, bits, blkcntrl, compsci, dialogue, drama, includex, lips, moredefs, newclude, slemph, titles.
 |  | License: gpl Catalogued: 1999/03/10


freetype | A free, full-featured TrueType rasterizer library.
 | See also ttf2tfm
 |  | License: unknown Version: 1.2 Catalogued: 1999/01/2


french | Style for French typography: light version.
 |  | License: lppl Catalogued: 2000/07/10


frhyph | French hyphenation patterns.
 |  | License: dfsg Version: 2.9 Released: 1999/11/04


fribrief | A LaTeX class for writing letters.
 |  | License: unknown Catalogued: 1998/01/20


ftetx | No caption.
 | A TeX package for FTE (FTE = Folding Text Editor by Marko Macek) Adds a TeX menu system for FTE. Changes syntax highlighting for FTE's TeX-Mode. Runs TeX, dvi-drivers, ispell, etc., from FTE. Calls LaTeX help files from FTE. It is preconfigured for emTeX.
 |  | License: unknown Catalogued: 1998/02/24


ftn | No caption.
 | LaTeX document-style option to make footnotes available in any environment, except inside floats. See also footmisc
 |  | License: unknown Catalogued: 1996/09/10


ftnright | Footnotes in two column documents.
 | See also endnotes fnpara footmisc
 |  | License: lppl Catalogued: 1999/03/03


fullblck | No caption.
 | Used with the letter documentclass to set the letter in a fullblock style (everything at the left margin).
 |  | License: unknown Catalogued: 1998/11/18


fullpict | Full page pictures.
 |  | License: unknown Catalogued: 1999/02/18


fundus | Providing LaTeX access to various font families.
 | See also calligra
 |  | License: unknown Catalogued: 1999/03/03


funnelweb | No caption.
 | A `Literate Programming' tool, which produces documentation for programs in TeX or LaTeX.
 |  | License: lppl Catalogued: 1999/03/03


futhark | Fonts for the Older Futhark script.
 |  | License: unknown Catalogued: 1999/03/03


g-brief | A document class for LaTeX2e.
 | Serves for formatting formless letters in german or english language. See also akletter brief dinbrief envlab
 |  | License: dfsg Version: 2.4 Catalogued: 1998/02/20


galois | Write Galois connections in two-ddimensional style.
 |  | License: unknown Catalogued: 1999/05/05


gb4e | Government Binding styles.
 |  | License: unknown Catalogued: 1999/03/03


genealogy | No caption.
 | A simple compilation of the genealogical symbols found in the `wasy' and `gen' font, essentially adding the male and female symbols to Knuth's `gen' font, and so avoiding loading two fonts when you need only genealogical symbols.
 |  | License: lppl Catalogued: 1999/03/03


genmisc | No caption.
 | Miscellaneous small files for all formats, specific to the TeXLive CDROM.
 |  | License: unknown Catalogued: 1999/03/03


gentl-gr | Modern Greek translation of the Gentle Introduction to TeX.
 | See also lshort-english gentle
 |  | License: nosell Catalogued: 1999/01/29


genlte | A Gentle Intorudction to TeX.
 | See also gentl-gr
 |  | License: unknown Catalogued: 1999/06/14


geometry | Flexible and complete interface to document dimensions.
 | Provides an easy and flexible user interface to customize page layout, implementing auto-centering and auto-balancing mechanisms so that the users have only to give the least description for the page layout. For example, if you want to set each margin 2cm without header space, what you need is just \usepackage[margin=2cm,nohead]{geometry}. Options include columnsep and footnotesep, vtex, mag. See also vmargin typearea a4 a4wide
 |  | License: lppl Version: 2.3 Catalogued: 2000/06/29


geomsty | No caption.
 | Provides: inclusion of PostScript figures, and of TeX text within figures; automatic creation of index entries and cross-references where appropriate; no need to worry about fragile commands in almost all situations; greater versatility in defining theorem-like environments; proofing aids such as version numbers and a running index.
 |  | License: unknown Catalogued: 1999/03/03


german | Support for German typography.
 | Supports the new German orthography (neue deutsche Rechtschreibung).
 |  | License: lppl Version: 2.5e Catalogued: 1999/04/14


germbib | German variants of standard BibTeX styles.
 |  | License: unknown Catalogued: 2000/08/21


germdoc | No description available.
 |  | License: unknown Catalogued: 1999/03/03


getrefs | No caption.
 | A BibTeX style file and a LaTeX document template to facilitate the retrieval of references from a library.
 |  | License: unknown Catalogued: 1998/11/12


ghostscript | Freely available PostScript interpreter.
 | Freely available Aladdin and GNU PostScript interpreters available for many platforms and also useful for conversion from PostScript to other formats, and particularly for printing to non-PostScript printers.
 |  | License: other Version: 550 Catalogued: 1999/07/31


ghostview-mac | No caption.
 | Ghostview for CMacTeX to preview PostScript documents.
 |  | License: unknown Catalogued: 1998/03/27


ghyphen | No caption.
 | Describes the different versions of German hyphenation support.
 |  | License: lppl Catalogued: 1998/07/8


gleitobjekte | Tutorial from a DANTE meeting in November 1997.
 | The script of a tutorial held at the November 1997 DANTE meeting. Topics covered include floats and their placement, captions, inclusion of graphics, lettering of graphics, layout of tables and large amounts of numerical data.
 |  | License: unknown Catalogued: 1998/02/17


gloss | Create glossaries using BibTeX.
 | A glossary package using BibTeX with \cite replaced by \gloss. See also glosstex nomencl
 |  | License: lppl Version: 1.4 Catalogued: 1999/10/11


glosstex | Prepare glossaries in LaTeX.
 | GlossTeX is a tool for the automatic preparation of glossaries, lists of acronyms and sorted lists in general for use with LaTeX and MakeIndex. GlossTeX combines the functionality of acronym and nomencl and provides some new features. Various binaries are available in the bin subdirectory. See also gloss
 |  | License: gpl Catalogued: 1998/02/25


gn-logic | No description available.
 |  | License: unknown Catalogued: 1999/03/03


gnhyph | No caption.
 | An experimental set of hyphenation patterns for the new German orthography (``neue deutsche Rechtschreibung'') currently being introduced.
 |  | License: lppl Version: 26 Catalogued: 1999/03/03


gnuplot | General purpose plotting program.
 | Generate almost any type of chart you wish and save it in LaTeX format or as EPS (or in any of a dozen other formats).
 |  | License: dfsg Version: 3.7.0.1 Catalogued: 1999/06/04


gnuplot-ps | No caption.
 | A package to faciliate the use of gnuplot pslatex output in LaTeX.
 |  | License: unknown Catalogued: 1996/05/30


go | Fonts and macros for typesetting go games.
 |  | License: pd Catalogued: 1999/07/06


gothic | Gothic and ornamental initial fonts by Yannis Haralambous.
 |  | License: unknown Catalogued: 2000/03/30


graphfig | Simpler graphic, subfigure and float.
 | This package combines the tools of the graphic, subfigure and float packages in a way that makes their use simpler and more robust. The Figure environment (capitalized!) differs from the standard LaTeX figure environment with the addition of a mandatory argument to specify the caption and an optional argument used as a label. These ensure that the \label command appears after the \caption command to avoid possible errors. The commands \graphfig and \graphfig* have the additional advantage that the picture will be automatically centered along the horizontal direction.
 |  | License: lppl Catalogued: 1999/07/26


graphics | No caption.
 | The primary LaTeX package for the support of the inclusion of graphics generally produced with other tools. This package aims to give a consistent interface to including the file types that are understood by your printer driver. For documentation see grfguide. See also graphicx
 |  | License: lppl Catalogued: 1999/03/03


graphicx | Better support for graphics.
 | Builds upon the graphics package. For documentation see grfguide.
 |  | License: lppl Catalogued: 1996/06/12


graphpap | For producing graph paper.
 |  | License: unknown Catalogued: 1 Apr 1991


gray | Fonts for gray scales.
 |  | License: unknown Catalogued: 1996/05/16


greek4cbc | A Greek font from 394BC.
 | Provides a Greek monumental font as used on a stele in Athens in 394BC. The font consists of majuscules only and is one of a series of archaic fonts.
 |  | License: lppl Catalogued: 1999/04/15


greek6cbc | A Greek font from the sixth century BC.
 | This Greek font is typical of those used in the 6th century BC
 |  | License: lppl Catalogued: 1999/03/26


grfguide | No caption.
 | Guide to using graphics in LaTeX, including documentation on various packages including color and graphicx.
 |  | License: lppl Catalogued: 1997/06/11


grfpaste | Include fragments of a dvi file.
 | Provides an mechanism to include fragments of dvi files with the graphicx package: you can use \includegraphics to include dvi files. It requires the dvipaste program.
 |  | License: lppl Catalogued: 1999/04/12


grnumalt | No caption.
 | A package which implements a numbering system used in ancient Athens, producing the `Athenian' numeral for any positive arabic numeral. The package can be used as a means to provide alternative counters.
 |  | License: unknown Catalogued: 1998/02/23


grtimes | Typeset Greek text with the Times New Roman Greek.
 | Enables users who use the Greek option of the Babel package to typeset monotonic Greek text with the Times New Roman Greek, Arial Greek and Courier Greek fonts. Does not include the fonts.
 |  | License: unknown Catalogued: 1999/03/24


gsftopk | No caption.
 | Primarily intended for use with xdvi and dvips this utility allows the use of PostScript fonts with xdvi.
 |  | License: gpl Version: 1.11 Catalogued: 1996/11/12


gsview | View PostScript under MS-Windows or OS/2.
 | GSView is a graphical interface for Ghostscript under MS-Windows or OS/2. Ghostscript is an interpreter for the PostScript page description language used by laser printers. For documents following the Adobe PostScript Document Structuring Conventions, GSview allows selected pages to be viewed or printed. Various conversions can also be performed, including ps to pdf, pdf to ps, eps to pdf, and eps to jpg. GSview 2.7 requires Ghostscript 4.03 - 5.99. GSview was inspired by Tim Theisen's X11 Ghostview program. It is designed to work with Aladdin Ghostscript, not GNU Ghostscript.
 |  | License: nosell Version: 2.7 Catalogued: 1999/04/14


gustlib | Polish oriented macros.
 | Various small utility packages for typesetting in plain TeX, with a Polish perspective.
 |  | License: pd Catalogued: 1999/03/03


hands | Pointing hand fonts.
 |  | License: unknown Catalogued: 1999/03/03


hangcaption | No caption.
 | Defines a variant of the caption command to produce captions with hanging indentation.
 |  | License: unknown Catalogued: 1 Apr 1991


hanging | Hanging paragraphs.
 | The hanging package facilitates the typesetting of hanging paragraphs. It also enables typesetting with hanging punctuation (this is probably best regarded as a curiosity).
 |  | License: lppl Catalogued: 1999/04/30


harpoon | Extra harpoons, using the graphics package.
 |  | License: unknown Catalogued: 1999/03/03


harvard | The Harvard bibliography style family.
 |  | License: unknown Catalogued: 1999/03/03


harvmac | Paul Ginsparg's Harvard macros for scientific articles.
 |  | License: unknown Catalogued: 1999/03/03


hellas | Type set bibliographies which include Greek.
 | A BibTeX style for typesetting databases that containing both Greek and non-Greek bibliographic records.
 |  | License: unknown Catalogued: 1998/03/10


here | No caption.
 | Provides the H option for floats in LaTeX to mean that the float should really be placed here. It has been removed from CTAN at the request of the author. LaTeX2e now has a \! option and [!ht] usually does what the user of H expects and has the big advantage of guaranteeing that floats stay in the right order. See the float package for an alternative which does include H for LaTeX2e.
 |  | License: lppl Catalogued: 1999/03/03


hh | Fancy boxing effects.
 |  | License: unknown Catalogued: 1999/03/03


hhline | Better horizontal lines in tabulars and arrays.
 |  | License: lppl Catalogued: 1 Apr 1991


hilowres | No caption.
 | A package to simplify the inclusion of low resolution versions of high resolution images, if each pair of files have the same basename (e.g., bird.low.eps and bird.eps). The package is a simple wrapper around the \includegraphics command of the graphicx package.
 |  | License: unknown Catalogued: 1999/01/21


histogr | Drawing histograms with the LaTeX picture environment.
 |  | License: unknown Catalogued: 1999/03/03


hlatex | Support for the Korean language.
 | Support for Korean documents written in Korean standard KSC codes for LaTeX2e. See also uhc-gothic
 |  | License: lppl Version: 0.991 Catalogued: 2000/01/30


hoekwater | Converted mflogo font.
 | Fonts originally created in MetaFont, transformed to PostScript by Taco Hoekwater; includes logo, manfnt, rsfs, stmaryrd, wasy, wasy2, xipa.
 |  | License: pd Version: 1.002 Catalogued: 1999/08/25


hrhyph | No caption.
 | Hyphenation patterns for the Croatian language for use with T1 (and OT1) encoding as supported in DC fonts.
 |  | License: unknown Catalogued: 1 Apr 1991


html | Various TeX documentation converted to HTML.
 |  | License: unknown Catalogued: 1999/03/03


html2latex | No caption.
 | The html2latex package compiled from the Unix sources version 0.9c with emx 0.9c fix 2 to run on MS-DOS, MS-Windows (3.x, 9x, NT), OS/2 Warp
 |  | License: unknown Catalogued: 1998/09/30


huhyph | Hyphenation patterns for the Hungarian language.
 |  | License: unknown Catalogued: 1998/11/5


huncial | Fonts based on the half Uncial manuscript book-hand.
 | The huncial and allhuncl packages provide Metafont fonts based on the Half Uncial manuscript book-hand used between the 3rd and 9th centuries. The font consists of minuscules and digits, with some appropriate period punctuation marks and ligatures. Both normal and bold versions are provided. This is one in a series of manuscript fonts.
 |  | License: lppl Catalogued: 1999/06/05


hvdashln | No caption.
 | Definitions of horizontal and vertical dashed lines for the array and tabular environment. Instead of building partial horizontal dashed lines using Isozaki's \cline{2-3}, \hdashline fills the full width. The proportion of the dashed line is defined by the two parameters: \hdashlinewidth=2pt and \hdashlinegap=2pt, where the former defines the width of the dash and the latter sets their gap.
 |  | License: lppl Catalogued: 1999/03/03


hvmath | Support for using the Micropress HV-Math fonts (Helvetica Maths).
 | Typeset math in a style that suits the Adobe Helvetica text fonts. Math fonts for use with Helvetica are generally otherwise not available, and a free, bitmapped version of HV-Math can be downloaded from Micropress. Commercial versions of the HT-Math fonts are available from Micropress. See also tmmath
 |  | License: lppl Version: 1.2 Catalogued: 2000/01/06


hypbmsec | Hypertext bookmarks in sectioning commands.
 | Bookmark entries can be given as another argument to the LaTeX sectioning commands. The hyperref package is required to get the bookmarks, but the syntax works without it.
 |  | License: lppl Version: 2.1 Catalogued: 2000/03/22


hyper | Hypertext cross referencing.
 | Redefines LaTeX cross-referencing commands to insert \special commands for HyperTeX dvi viewers, such as recent versions of xdvi.
 |  | License: lppl Catalogued: 1999/04/15


hyperlatex | No caption.
 | A package that allows you to prepare documents in HTML and to produce a neatly printed document from your input using LaTeX. It is not a LaTeX to html converter (see ltoh or latex2html for that). See also tth
 |  | License: unknown Version: 2.3.1 Catalogued: 1998/12/27


hyperref | Extensive support for hypertext in LaTeX.
 | The hyperref package is used to handle cross-referencing commands in LaTeX to produce some sort of hypertext command; there are backends for the \special set defined for HyperTeX dvi processors, for embedded pdfmark commands for processing by Acrobat Distiller (dvips and dvipsone), for dviwindo, for pdfTeX, for TeX4ht, and for VTEX's pdf and HTML backends.
 |  | License: lppl Version: 6.71 Catalogued: 2000/10/02


hyphenat | Disable/enable hypenation.
 | This package can disable all hyphenation or enable hyphenation of non-alphabetics or monospaced fonts. Enables hyphenation within `words' that contain non-alphabetic characters (e.g., that include underscores), and hyphenation of text typeset in monospaced (e.g., cmtt) fonts.
 |  | License: lppl Version: 2.3 Catalogued: 1999/02/22


hypht1 | Additional hyphenation patterns.
 | Additional hyphenation patterns which have to be loaded in conjunction with each ``normal'' set of patterns. It contains patterns to allow hyphenation after an explicit - letter, which are needed if you want to use e.g. the second hyphen character (\char127) of the EC fonts or any other T1 encoded font as \hyphenchar\font.
 |  | License: lppl Version: 0.3 Catalogued: 2000/02/01


ibm | No description available.
 |  | License: unknown Catalogued: 1999/03/03


idealfonts | No caption.
 | Consists of 2 files that might help Textures users: one to ease the use of the basic 35 Adobe fonts with the T1 font encoding with LaTeX; the other for people willing to automatically install that last LaTeX version under Textures.
 |  | License: unknown Catalogued: 1998/02/20


ieeepes | IEEE Power Engineering Society Transactions.
 | Supports typesetting of transactions, as well as discussions and closures, for the IEEE Power Engineering Society Transactions journals.
 |  | License: lppl Version: 4.0 Catalogued: 1999/06/02


ifacmtg | Elsevier Science preprint style for IFAC meetings.
 |  | License: other Catalogued: 2000/03/16


ifthen | Conditionals in LaTeX2e documents.
 |  | License: unknown Catalogued: 1 Apr 1991


imac | International Modal Analysis Conference format.
 | A set of files for producing correctly formatted documents for the International Modal Analysis Conference.
 |  | License: gpl Catalogued: 1999/05/20


impose | PostScript utilities.
 | Impose is used for two-up printing of DSC-compliant PostScript (including that from Netscape, dvips, and FrameMaker). It makes an effort to remove white space from the printout by probing the original PostScript for the bounding box of the printed area. This makes the output much more esthetic than does a simplistic layout of non-cropped original pages.
 |  | License: gpl Version: 0.1 Catalogued: 2000/02/18


includex | Extended \include.
 | A LaTeX package that allows you to include just the contents of one source file into another, ignoring text outside the \begin{document} and \end{document} in the included file. This package is useful but may have problems and is unsupported. See also the newclude package. See also moredefs
 |  | License: gpl Version: 0.6 Released: 1999/02/23


indentfirst | Indent first paragraph after section header.
 |  | License: lppl Catalogued: 1 Apr 1991


indxcite | No caption.
 | A package to automatically generate an Author Index based on citations made using BibTeX. It requires the use of the harvard and index packages and LaTeX2e.
 |  | License: unknown Catalogued: 1999/03/03


info | Documentation in GNU info form.
 |  | License: unknown Catalogued: 1999/03/03


inhyph | Hyphenation patterns for Bahasa Indonesia.
 |  | License: gpl Catalogued: 1999/03/03


initials | No caption.
 | A special font (yinit) is defined to be used for initial dropped capitals.
 |  | License: unknown Catalogued: 1 Apr 1991


inlinebib | Inlined \cites.
 |  | License: lppl Catalogued: 1999/0713


inputenc | Control input encoding.
 |  | License: lppl Catalogued: 1996/05/16


insbox | A TeX macro for inserting pictures/boxes into paragraphs.
 |  | License: pd Version: 2.2 Released: 24 Feb 1998


ipa | No description available.
 |  | License: unknown Catalogued: 1999/03/03


isorot | Rotation of document elements.
 | The isorot package is for rotation of document elements. It is a combination of the lscape package and an extension of the rotating package. It is designed for use with the iso class but may be used with any normal class.
 |  | License: lppl Catalogued: 2000/02/18


isostds | Typeset ISO International Standard documents.
 | Class and package files for typesetting ISO International Standard documents. Several standard documents have been printed by ISO from camera-ready copy prepared using LaTeX and these files. One set of files is for generic ISO typesetting and the other is an extension set of packages for typesetting ISO 10303 standards. See also isorot layouts
 |  | License: lppl Catalogued: 2000/02/18


ithyph | Italian hyphenation.
 |  | License: unknown Version: 4.8b Catalogued: 1999/04/6


izhitsa | Support for the old Russian font ``Izhitsa''.
 | Includes MetaFont code and LaTeX style file.
 |  | License: pd Catalogued: 1999/03/03


jadetex | Macros to implement Jade DSSSL output
 | Macro package on top of LaTeX to typeset TeX output of Jade DSSSL implementation.
 |  | License: dfsg Catalogued: 1999/12/23


javatex | A Java implementation of TeX.
 |  | License: unknown Catalogued: 1998/10/8


jeep | No description available.
 |  | License: unknown Catalogued: 1999/12/03


jhep | JHEP style.
 | A LaTeX class file used to typeset manuscripts in JHEP style.
 |  | License: unknown Catalogued: 1999/03/26


jknappen | Miscellaneous packages by Joerg Knappen.
 | Miscellaneous macros, mostly for making use of extra fonts, by Joerg Knappen, including sgmlcmpt.
 |  | License: gpl Catalogued: 2000/03/17


jpeg2ps | Convert JPEG files to PostScript Level 2 or 3 EPS.
 | Converts JPEG files to PostScript Level 2 or 3 EPS. In fact, jpeg2ps is not really a converter but a ``wrapper'': it reads the image parameters (width, height, number of color components) in a JPEG file, writes the according EPS header and then copies the compressed JPEG data to the output file. Decompression is done by the PostScript interpreter (only PostScript Level 2 and 3 interpreters support JPEG compression and decompression).
 |  | License: nosell Catalogued: 1999/11/07


jpeg2ps-os2 | JPEG to PostScript converter for OS/2.
 | OS/2 port of jpeg2ps.
 |  | License: nosell Catalogued: 1999/08/10


jqt1999 | Journal of Quality Technology BibTeX format.
 | This is a derivative work of Oren Patashnik's apalike BibTeX style. It is a BibTeX file for the Journal of Quality Technology that can be used with natbib. It puts semicolons between authors, quotes around titles, and 'pp.' before page numbers.
 |  | License: lppl Catalogued: 1999/06/04


jsmisc | Miscellaneous useful macros by Joachim Schrod.
 |  | License: unknown Catalogued: 1999/03/03


jspell | An ASCII file spelling checker.
 |  | License: unknown Version: 2.11 Catalogued: 1998/11/5


jura | A document class for German legal texts.
 | Implements the standard layout for German term papers in law (one-and-half linespacing, 7 cm margins, etc.). Includes alphanum that permits alphanumeric section numbering (e.g., A. Introduction; III. International Law).
 |  | License: gpl Catalogued: 1999/05/09


jurabib | BibTeX databases for German legal texts.
 | Allows the use of BibTeX databases for German legal texts. It can be used both together with or independently from the jura documentclass. The package allows the dynamic citation of an abbreviated title, depending on a multiple citation of an author with different books. It is easy to modify the layout of the citations and the entries in the bibliography.
 |  | License: gpl Version: 0.5d Catalogued: 2000/10/08


kalendar | A calendar style.
 | See also calendar plcalendar termcal
 |  | License: unknown Catalogued: 1998/03/27


kalender | Style file for creating a calendar; in German.
 |  | License: unknown Catalogued: 1999/03/03


karnaugh | Typeset Karnaugh-Veitch-maps.
 | Macros intended for typesetting Karnaugh-Maps and Veitch-Charts in a simple and user-friendly way. Karnaugh-Maps and Veitch-Charts are used to display and simplify logic functions "manually". These macros can typeset Karnaugh-Maps and Veitch-Charts with up to ten variables (=1024 entries).
 |  | License: lppl Catalogued: 1999/05/28


kdgreek | Greek fonts.
 | See also cbgreek
 |  | License: unknown Catalogued: 1998/02/25


kix | No caption.
 | Implements KIX codes as used by the Dutch PTT for bulk mail addressing. (Royal Mail 4 State Code.) KIX is a registered trade mark of PTT Post Holdings B. V.
 |  | License: unknown Catalogued: 1998/09/19


kluwer | No caption.
 | A LaTeX2e class file for submissions of journal articles to Kluwer Academic Publishers, Dordrecht, the Netherlands.
 |  | License: unknown Catalogued: 1999/03/03


knst | No caption.
 | A package supporting the generation and correction of multiple option tests as appears in TUGBoat Volume 17, Number3: ``Fast and secure multiple option tests''.
 |  | License: unknown Catalogued: 1996/10/21


knuth | No caption.
 | Knuth's own documentation, including the TeX book and the MetaFont book.
 |  | License: knuth Catalogued: 1999/03/03


koi8 | No caption.
 | A package to perform internal translation from the KOI-8 encoding (de-facto standard of the UNIX world) to the so called ``alternative encoding'' used by most Cyrillic packages. You still need one of these packages for the actual Russian typesetting. The style works with all major Cyrillic packages: cmcyr, cmcyralt, LH. See also rawprint
 |  | License: lppl Catalogued: 1999/03/03


koma-script | European typography for article/book/report classes.
 | A drop-in replacement for the article/report/book classes with emphasis on European rules of typography and paper formats as laid down by Tschichold. The article class, for example, becomes scrartcl.
 |  | License: lppl Catalogued: 2000/07/09


kpathsea | Path searching library for TeX-related files.
 |  | License: lgpl Catalogued: 1999/03/03


kuvio | Drawing macros and fonts for diagrams.
 |  | License: lppl Catalogued: 1999/03/03


labels | No caption.
 | Support for printing sheets of sticky labels (but could also be used for business cards). The number of rows and columns of labels, and their size, can be changed.
 |  | License: dfsg Catalogued: 1999/03/03


lamstex | A merge of the best in AMS-TeX and LaTeX.
 |  | License: unknown Catalogued: 1999/03/03


lastpage | Reference last page for Page N of M type footers.
 | Reference the number of pages in your LaTeX document through the introduction of a new label which can be referenced like \pageref{LastPage} to give a reference to the last page of a document. It is particularly useful in the page footer that says: Page N of M.
 |  | License: gpl Version: 0.1b Released: 1994/06/25


lated | No caption.
 | A graphical editor for drawings in the LaTeX ``picture'' environment. It runs under MS-DOS and MS-Windows. The distribution includes full sources, including LaTeX source for its documentation.
 |  | License: unknown Version: 1.1 Catalogued: 1998/02/11


latex | Macro package for TeX (the most popular).
 | LaTeX is a (and probably the most) popular macro package for TeX, providing many basic document formating commands extended by many of the packages included in this current list. See also latex2e latex209
 |  | License: lppl Version: 2e Released: 1999/06/01


latex2e | Documentation on LaTeX2e in OS/2 hypertext format and html.
 | See also latex latex209
 |  | License: lppl Catalogued: 1996/07/4


latex2html | Convert LaTeX into HTML documents.
 | A Perl program that translates LaTeX into HTML (HyperText Markup Language) creating separate HTML files corresponding to each unit (e.g., section) of the document. See also ltoh hyperlatex tth techexplorer
 |  | License: lppl Catalogued: 2000/01/02


latex2man | Translate LaTeX-based manual pages into Unix man format.
 | A tool to translate UNIX manual pages written with LaTeX into a man-page format understood by the Unix man(1) command. Alternatively HTML or TexInfo code can be produced. Output of parts of the text may be supressed using the conditional text feature.
 |  | License: lppl Version: 1.10 Catalogued: 2000/06/13


latex2rtf | Convert LaTeX into Rich Text Format.
 | Translates LaTeX text into RTF (Rich Text Format as used by Microsoft Word). See also tex2rtf
 |  | License: lppl Catalogued: 2000/10/11


latex209 | The pre-1993 LaTeX, now no longer supported.
 | See also latex2e latex
 |  | License: lppl Catalogued: 1996/07/4


latexcad | A CAD drawing package.
 |  | License: lppl Catalogued: 1998/03/20


latexfonts | No description available.
 |  | License: unknown Catalogued: 1999/03/03


latexmk | Fully automated LaTeX document generation routine.
 | A utility written in Perl which deals with the task of running LaTeX the appropriate number of times to ensure cross-references, etc., are completely defined. Also supports printing and viewing. See also latexn prv
 |  | License: lppl Version: 2.0 Catalogued: 1997/01/12


latexn | Run LaTeX as many times as needed.
 | A csh script to run LaTeX as many times as needed (and hopefully no more) on a given file to resolve cross references, and to ensure that the table of contents and index (if any) are up-to-date. See also latexmk
 |  | License: lppl Catalogued: 1997/11/27


latin2jk | No caption.
 | A definition file for the inputenc package, where all characters from IS=-8859-2 (Latin-2) are loaded as text characters. This allows verbatim setting of Latin-2 encoded files.
 |  | License: unknown Catalogued: 1997/10/7


layout | Produces an overview of the layout of the current document.
 | See also layouts
 |  | License: lppl Version: 1.2b Catalogued: 1998/08/13


layouts | Display various elements of a document's layout.
 | This includes: text positioning on a page; disposition of floats; layout of paragraphs, lists, footnotes, table of contents, and sectional headings; font boxes. Facilities are provided for a document designer to experiment with the layout parameters. See also layout isostds
 |  | License: lppl Catalogued: 1999/04/15


leaflet | Creat small, single page handouts.
 | A document class to create small hand-outs that fit on a single sheet of paper which is then folded twice, with a script to rearrange pages so that they print correctly (on a PostScript printer) on a single sheet.
 |  | License: lppl Catalogued: 1999/06/04


leftidx | Left subscripts and superscripts in math mode.
 | These subscripts and superscripts are automatically raised for better fitting to the symbol they belong to.
 |  | License: lppl Catalogued: 1999/10/08


letter | The standard LaTeX2e letter document class.
 |  | License: unknown Catalogued: 1998/11/6


letterspacing | Letter spacing.
 |  | License: lppl Catalogued: 1999/04/8


lettrine | Typeset dropped capitals.
 | Supports various dropped capitals styles, typically those described in the French typographic books.
 |  | License: lppl Version: 1.1 Catalogued: 1999/08/18


levy | Macros for using Silvio Levy's Greek fonts.
 |  | License: unknown Catalogued: 1999/03/03


lexikon | Implements commands to generate a two language dictionary.
 |  | License: lppl Catalogued: 1998/04/1


lgreek | Macros for using Silvio Levy's Greek fonts.
 |  | License: unknown Catalogued: 1999/03/03


lgrind | Produce beautiful listings of source code with LaTeX.
 | LGrind is a descendant of the Unix utility vgrind. It prepares various programming language source code (e.g., C, C plus plus, Pascal, BASIC, Modula-2, Fortran, RATFOR Yacc, PostScript, Prolog, MLisp, Icon, LaTeX, Perl, CSH Bourne Shell, assembler, 68000 assembler, asm68 VMS assembler, ISP, LDL, Linda, MODEL, MatLab, Russell) for pretty-printing within LaTeX. Options for producing includable files and pro- cessing embedded listings in LaTeX texts are provided.
 |  | License: dfsg Version: 3.64 Catalogued: 1999/12/18


lh | Olga Lapko's LH fonts.
 | The lh fonts for the `T2'/X2 encodings (for cyrillic languages).
 |  | License: dfsg Version: 3.4a Catalogued: 2000/07/12


lhcyr | No caption.
 | A collection of three LeTeX 2e styles intended for typesetting Russian and bilingual English-Russian documents: lhcyralt, lhcyrkoi, and lhcyrwin.
 |  | License: unknown Catalogued: 1999/01/21


lilypond | Support for music notation.
 | GNU LilyPond is a program which converts music definition files into visual or auditive output. LilyPond can typeset formatted sheet music to a TeX file and (mechanical) performances to MIDI files.
 |  | License: gpl Version: 1.2 Catalogued: 1999/07/30


linearb | Linear B script used in the Bronze Age for Mycenaean Greek.
 | The linearb package provides a Metafont version of the Linear B script which was a syllabary used in the Bronze Age for writing Mycenaean Greek. It is one of a series of archaic fonts.
 |  | License: lppl Catalogued: 1999/07/07


lineno | Line numbers on paragraphs.
 | Adds line numbers to selected paragraphs with reference possible through the LaTeX \ref and \pageref cross reference mechanism. See also numline
 |  | License: lppl Version: 3.03 Catalogued: 2000/07/01


linguex | Format linguist examples.
 | A package to facilitate the formatting of linguist examples, automatically taking care of example numbering, indentations, indexed brackets, and the ``*'' in grammaticality judgments.
 |  | License: lppl Version: 3.1 Catalogued: 1999/09/28


lintex | No caption.
 | A C program that removes auxilliary TeX and LaTeX files that are usually not needed after a run (log, aux, dvi, files), and only if their modification time is more recent than the source.
 |  | License: unknown Version: 1.04 Catalogued: 1998/06/16


lips | Text ellipses in LaTeX.
 | A LaTeX package defining \lips, which generates text ellipses that are closer to what The Chicago Manual of Style suggests than what \dots produces. It does the right thing in most circumstances, and so is easier to use, as well.
 |  | License: gpl Version: 2 Released: 1999/02/28


listbib | Lists contents of bibtex files for archival purposes.
 | Generates listings of bibliographic data bases in BibTeX format. This is meant for archival purposes. Included is a listbib.bst which is better suited for this purpose than the standard styles. See also biblist
 |  | License: gpl Version: 2.1 Catalogued: 2000/03/17


listing | Produce formatted program listings.
 | The listing environment is provided and is similar to figure and table, although it is not a floating environment. Include support for \caption, \label, \ref, and introduces \listoflistings, \listingname, \listlistingname. It produces a .lol. It does not change \@makecaption (unless the option "bigcaptions" is used), so packages that change the layout of \caption still work. See also listings
 |  | License: lppl Catalogued: 1999/05/28


listings | Typeset source code listings using LaTeX.
 | Typeset programming code within LaTeX. The source code is read directly by TeX. Keywords, comments and strings can be typeset using different styles, e.g., default is bold for keywords, italic for comments and no special style for strings. Includes support for hyperref. See also listing
 |  | License: lppl Version: 0.21 Catalogued: 2000/08/23


lkort | No description available.
 |  | License: unknown Catalogued: 1999/03/03


llncs | No caption.
 | Document style for submissions to Springer-Verlag's Lecture Notes in Computer Science series.
 |  | License: unknown Catalogued: 1996/10/4


localloc | Macros for localizing TeX register allocations.
 |  | License: dfsg Catalogued: 1999/03/03


logic | A MetaFont font for drawing logic diagrams.
 |  | License: unknown Catalogued: 1997/05/3


logo-ps | PostScript fonts for the logo font.
 |  | License: pd Catalogued: 1998/07/25


lollipop | A new generation format.
 |  | License: nocommercial Catalogued: 1999/03/03


longtable | Support for tables longer than a page.
 | Generally easier to use and more flexible than supertabular. See also supertabular
 |  | License: lppl Catalogued: 1999/03/03


losymbol | Defines a lot of symbol macros.
 |  | License: unknown Catalogued: 1 Apr 1991


lscape | Place selected parts of a document in landscape.
 | Modifies the margins and rotates the page contents but not the page number. Useful, for example, with large multipage tables, and is compatible with longtable and supertabular. See also rotating
 |  | License: lppl Version: 3.0 Catalogued: 1999/03/03


lshort-english | A (Not So) Short Introduction to LaTeX2e.
 | See also gentl-gr lshort-finnish lshort-french lshort-german lshort-mongolian lshort-russian lshort-spanish
 |  | License: dfsg Version: 3.16 Catalogued: 2000/09/27


lshort-finnish | Finnish version of A Short Introduction to LaTeX2e
 | Finnish version of A Short Introduction to LaTeX2e with an emphasis on Finnish typesetting rules.
 |  | License: unknown Catalogued: 1999/01/21


lshort-french | No caption.
 | French version of A Short Introduction to LaTeX2e.
 |  | License: unknown Catalogued: 1998/02/5


lshort-german | German version of A Short Introduction to LaTeX2e: LaTeX2e-Kurzbeschreibung.
 |  | License: dfsg Catalogued: 1999/06/23


lshort-mongolian | No caption.
 | Mongolian version of A Short Introduction to LaTeX2e.
 |  | License: unknown Catalogued: 1999/01/30


lshort-polish | Introduction to LaTeX in Polish.
 | This is the Polish translation of A Short Introduction to LaTeX2e.
 |  | License: pd Catalogued: 1999/06/14


lshort-russian | No caption.
 | Russian version of A Short Introduction to LaTeX2e.
 |  | License: unknown Catalogued: 1998/10/13


lshort-spanish | No caption.
 | Spanish version of A Short Introduction to LaTeX2e.
 |  | License: unknown Catalogued: 1999/01/21


ltablex | No caption.
 | Modifies the tabularx environment to combine the features of the tabularx package (auto-sized columns in a fixed width table) with those of the longtable package (multi-page tables).
 |  | License: unknown Catalogued: 1 Apr 1991


ltnews | The latest LaTeX news.
 |  | License: lppl Catalogued: 1999/03/25


ltoh | A converter from LaTeX to HTML.
 | See also latex2html tth ltx2x techexplorer
 |  | License: unknown Version: 98a Catalogued: 1998/04/8


ltt | Example code for "LaTeX Tips und Tricks" book.
 | This is the code for the examples in the book "LaTeX Tips und Tricks", dpunkt 2000, ISBN 3-932588-37-1. The code includes application examples as well as packages and class files developed in the book.
 |  | License: dfsg Catalogued: 2000/01/07


ltx2rtf | A conversion program from LaTeX to Rich Text Format.
 |  | License: unknown Catalogued: 1998/12/28


ltx2x | Replace LaTeX commands in a document by user-defined strings.
 | A program to replace LaTeX commands by user-defined characters. Typical uses are for deTeXing and pretty-printing, or for replacing LaTeX commands by SGML, HTML, and RTF tags, etc. See also latex2html tth ltoh techexplorer
 |  | License: lppl Catalogued: 1999/11/29


ltxbase | The core LaTeX.
 |  | License: lppl Catalogued: 1999/03/03


ltxdoc | Class for documented LaTeX2e classes.
 |  | License: lppl Catalogued: 1 Apr 1991


ltxinput | No caption.
 | An MSDOS utility which recursively searches a file for input (and include) statements, writing a list of files which are input to stdout and to a batch file which sets an environmental variable LTXINPUT to point to this filelist. The C source, MSDOS binary, documentation and test files are included in the distribution.
 |  | License: lppl Catalogued: 1996/11/26


ltxmisc | Miscellaneous LaTeX styles.
 |  | License: lppl Catalogued: 1999/03/03


ltxsrc | The core source files for LaTeX2e.
 |  | License: lppl Catalogued: 1996/05/16


ltxtable | Longtable and tabularx merge.
 | See also longtable tabularx
 |  | License: lppl Version: 0.2 Released: 1995/12/11


lucida | Package to make Lucida Bright fonts usable with LaTeX.
 |  | License: unknown Catalogued: 1999/03/03


lucold | Use old-style digits with Lucida fonts.
 | A package to switch the rendering of all the digits to the so-called ``old-style'' numbers, when using Lucida fonts. The switch affects all digits in text mode, or all digits in text and math mode. It works both for normal weight and boldface text and math; since the boldface old-style digits are in the ``Lucida Expert'' font set, you need it for the boldface digits. Includes a set of AWK programs used to automatically build fd, tfm and vf files from the existing Lucida PSNFSS distribution, and that may easily changed for the generation of different virtual files for whatever font.
 |  | License: gpl Catalogued: 1999/06/10


lw35nfsx | No caption.
 | LaTeX psnfss support for the 35 printer resident PostScript fonts using ly1 text font encoding, employing the Berry names. This is similar to the existing lw35nfss.zip support using T1/TS1, but much simpler (lw35nfsx.zip is about 150k bytes while lw35nfss.zip is about 800 kbytes). It includes needed additions to dvips's psfonts.map, TFM metric files for TeX, FD font definition files, and STY files for LaTeX.
 |  | License: unknown Catalogued: 1998/07/28


ly1 | Support for LY1 LaTeX encoding, i.e.
 | the Y&Y texnansi (TeX 'n ANSI) encoding.
 |  | License: unknown Catalogued: 1999/03/03


m-pictex | No caption.
 | Solves the `out of dimen' problem that somethimes occours when using PiCTeX (especially together with LaTeX).
 |  | License: unknown Catalogued: 1998/02/24


macbibtex | BibTeX for the Macintosh.
 | A port of BibTeX which is distributed with OzTeX for the Macintosh OS. See also oztex
 |  | License: lppl Version: 1.1.7 Catalogued: 1999/06/05


macgreek | Greek language support.
 |  | License: unknown Catalogued: 1999/08/30


magaz | Magazine layout.
 | Provides several functions that are used in many magazines' layout. Current version only does special formatting for the first line of text in a paragraph.
 |  | License: lppl Version: 0.1 Catalogued: 1999/03/03


mailing | Macros for mail merging.
 |  | License: lppl Catalogued: 1999/03/03


makefonts | Shell scripts to generate pk files.
 | This package contains shells scripts which generate the required pk files. Some people prefer to generate a basic set of pk files, leaving the automatic font generation mechanism for more esoteric fonts. This is based on the script allcm.
 |  | License: pd Catalogued: 1999/11/07


makeindex | No caption.
 | A general purpose hierarchical index generator; it accepts one or more input files (often produced by a text formatter such as TeX or troff), sorts the entries, and produces an output file which can be formatted. The formats of the input and output files are specified in a style file; by default, input is assumed to be an idx file, as generated by LaTeX.
 |  | License: unknown Version: 2.12 Catalogued: 1999/03/03


malayalam | Fonts for typesetting Malayalam, with a pre-processor.
 |  | License: gpl Version: 1.6 Catalogued: 1999/07/02


malvern | A new sans-serif font family.
 |  | License: unknown Catalogued: 1999/03/03


manfnt | LaTeX support for the TeX book symbols.
 | A package for easy access to the symbols of the manfnt, such as dangerous Bend and Man-errata Arrow.
 |  | License: lppl Catalogued: 1999/07/07


manyfoot | No caption.
 | Implements a command, \newfootnote, that adds footnote levels to the standard LaTeX's footnote mechanism. Footnotes of every additional level are automatically grouped together on a LaTeX2e output page and are separated from another levels by the special vertical spaces. The command \newfootnote allows customisation of the way foonotes of additional level be represented in LaTeX2e documents. Two customisation styles are available now: the plain style is the ordinary LaTeX's style of footnote representation; the para style causes footnotes to be typeset as a run-in paragraph.
 |  | License: unknown Catalogued: 1998/12/28


mapcodes | Support for multiple character sets and encodings.
 |  | License: unknown Catalogued: 1999/03/03


maple | Styles and examples for the MAPLE newsletter.
 |  | License: unknown Catalogued: 1999/03/03


maplems | Export Maple worksheets to LaTeX2e.
 |  | License: unknown Catalogued: 1 Apr 1991


margbib | A package for displaying bibliography tags in the margins.
 |  | License: unknown Version: 1.0c Catalogued: 1998/02/24


marvosym | A Type 1 font: Martin Vogels Symbole (marvosym) font.
 | Martin Vogel's Symbol (marvosym) font is a font containing: the Euro currency symbol as defined by the European commission; Euro currency symbols in typefaces Times, Helvetica and Courier; Symbols fur structural engineering; Symbols for steel cross-sections; Astronomy signs (Sun, Moon, planets); The 12 signs of the zodiac; Scissor symbols; CE sign and others. See also europs eurosym
 |  | License: gpl Catalogued: 2000/05/01


marvosym-mac | No caption.
 | A Macintosh version of the marvosym font. The files include both a PostScript and TrueType version, as well as configuration files to use the font with OzTeX. You still need the marvosym package separately.
 |  | License: unknown Catalogued: 1998/11/5


mathcmd | No caption.
 | Provides a slightly modified version of the commands for making integrals and sums. Moreover, it provides commands to deal with derivatives an vector operators.
 |  | License: lppl Catalogued: 1999/03/03


mathcomp | No caption.
 | A package which provides access to some interesting characters of the Text Companion fonts (TS1 encoding) in math mode. See also textcomp
 |  | License: lppl Catalogued: 1999/03/03


mathematica | No caption.
 | Virtual TeX fonts that can be used with the PostScript fonts distributed with Mathematica 3.0. The archives use a TDS conforming directory structure. A style file for LaTeX2e is included, that enables use of the fonts and the new symbols from LaTeX2e.
 |  | License: lppl Catalogued: 1999/03/03


mathenv | Defines some often useful math-mode environments.
 | The ``Equation'' environment is defined as having an optional argument used as a label. The ``MultiLine'' environment is used for long formulas that don't fit on a single line, but no ampersand mark is needed, since all lines but the first are authomatically indented by a predefined amount of space. The ``System'' environment is for grouping a set of equations with one number and with an enclosing left brace. These two environments also have an optional argument used as a label. All the above environments have a *-form, which does not generate a number.
 |  | License: lppl Catalogued: 1999/03/03


mathinst | No caption.
 | A script to create proper math fonts for use by TeX and LaTeX using one the family of Roman types and the raw math fonts (any of the commercial MathTime, Euler, or Lucida New Math fonts). All fonts are properly scaled for compatibility with the Roman fonts.
 |  | License: unknown Catalogued: 1998/09/10


mathkit | No caption.
 | Creates math fonts that match outline fonts (Times Palatino, and others) for typesetting math with TeX.
 |  | License: gpl Catalogued: 1998/02/4


mathpple | Use PostScript Palatino for typesetting maths.
 | The package defines the PostScript font family `Palatino' (ppl) as the default roman font and then uses the `mathpple' fonts for typesetting math. These virtual fonts have been created for typesetting math in a style that suits the Palatino text fonts. The AMS fonts, when used additionally, will be scaled to fit Palatino.
 |  | License: lppl Version: 1.1 Catalogued: 1999/04/7


mathptm | No caption.
 | Extends the usage of the PostScript times fonts to the math environment.
 |  | License: lppl Catalogued: 1 Apr 1991


mathrsfs | No caption.
 | Maths rsfs (Ralph Smith's Fancy Script) font support. See also jknappen
 |  | License: dfsg Catalogued: 1998/03/27


mathspad | No caption.
 | An XWindows WYSIWYG structure editor implementing stencils which define two views of a document, the on-screen view and the output view (which might be LaTeX, TeX, HTML, trof).
 |  | License: unknown Catalogued: 1 Apr 1991


mathspic | An MS-DOS filter program for use with PiCTeX.
 | MathsPIC parses a plain text input file and generates a plain text output-file containing PiCTeX and TeX commands, which can then be TeX/LaTeXed in the usual way. It also outputs a comprehensive log-file. MathsPIC facilitates creating figures using PiCTeX by providing an environment for manipulating named points and also allows the use of variables and maths (advance, multiply, and divide) - in short - it takes the pain out of PiCTeX.
 |  | License: unknown Version: 1.9b Catalogued: 2000/05/15


mathtime | No caption.
 | The Mathtime fonts have a number of characters remapped to positions different from the ones normally used by the corresponding TeX CM-fonts. For the symbol font ``operators'' the corresponding mathtime style files use the Times Roman font (often called something like: ptmr or ptmr7t or ptmrq).
 |  | License: lppl Catalogued: 1999/03/03


mcite | No caption.
 | Support for collapsing multiple citations into one, as customary in physics journals.
 |  | License: dfsg Catalogued: 1999/03/03


mdwtools | Miscellaneous tools by Mark Wooding.
 | This collection of tools includes support for @, a doafter command, footnotes, mathenv for various alignment in maths, list handling, trivial maths oddments, rewrite of LaTeX's tabular and array environments, verbatim handling, and syntax diagrams. See also at cmtt
 |  | License: dfsg Version: 1.05.4 Catalogued: 1999/03/26


meta-mode | No caption.
 | A GNU Emacs Lisp package that implements a major mode for editing MetaFont or MetaPost sources. It provides many features commonly found in Emacs editing modes for programming languages, such as automatic indenting of source code, syntactic highlighting (a.k.a. fontification), symbol completion, as well as miscellaneous other basic editing functions adapted to the mode-specific semantics such as motion commands or commands to mark, reindent, or comment-out environments or regions.
 |  | License: unknown Version: 1.0 Catalogued: 1997/05/1


metapost | No caption.
 | A tool based on MetaFont for producing precise technical illustrations, creating scalable PostScript instead of bitmaps. See also threed emp meta-mode
 |  | License: unknown Catalogued: 1996/06/25


method | Typeset method and variable declarations.
 | This LaTeX package supports the typesetting of programming language method and variable declarations. It includes an option to typeset in French.
 |  | License: lppl Catalogued: 1999/03/26


mex | A Polish format for TeX.
 | MeX is an adaptation of Plain TeX and LaTeX209 formats to the Polish language and to the Polish printing customs. It contains a complete set of MetaFont sources of Polish fonts, hyphenation rules for the Polish language and sources of formats.
 |  | License: pd Version: 1.05 Released: 1997/11/21


mf2pt3 | No caption.
 | Perl script to generate PostScript Type 3 fonts from MetaFont sources by processing MetaPost output.
 |  | License: unknown Catalogued: 1999/01/2


mf2tex | No caption.
 | A package of macros in TeX and MetaFont which allows a user to easily add labels to MetaFont sources (text or mathematics). Normally you can only draw in MetaFont and all labels you must write into the TeX source before (or after) inserting the picture. This package allows you to write TeX labels straight into the MetaFont source and to generate corresponding TeX source.
 |  | License: unknown Catalogued: 1997/05/3


mf-ps | A MetaFont-PostScript link.
 | A MetaFont package including: epstomf a tiny AWK script for converting EPS files into MF lingo; and mftoeps for generating (encapsulated) PostScript files readable, e.g., by CorelDRAW!, Adobe Illustrator and Fontographer. MetaFont writes PostScript code to a LOG-file, and from the LOG-file the code can be extracted by either TeX or AWK.
 |  | License: pd Released: 1998/01/29


mff | No caption.
 | A package to provide something similar to `multiple master' fonts, but using MetaFont; you specify a font by a set of MetaFont parameters, and TeX makes up an mf file to generate the required font; this package is not integrated with NFSS (or MakeTeXTFM) yet fun.
 |  | License: unknown Catalogued: 1999/03/03


mflogo | LaTeX support for MetaFont and logo fonts.
 | LaTeX package and font definition file to access the Knuthian `logo' fonts described in `The MetaFontbook' and the MetaFont and logos in LaTeX documents. (CTAN:fonts/mflogo) See also logo-ps
 |  | License: lppl Catalogued: 1999/03/29


mfnfss | No caption.
 | Font description files to use extra fonts like yinit and ygoth.
 |  | License: lppl Catalogued: 1999/03/03


mfpic | Macros which generate Metafont or Metapost for drawing pictures.
 | See also mkpic
 |  | License: lppl Version: 0.4beta Catalogued: 2000/09/02


mhs | No description available.
 |  | License: unknown Catalogued: 1999/03/03


midnight | A set of useful macro tools.
 |  | License: unknown Catalogued: 1999/03/03


mif2xfig | No caption.
 | A tool to convert diagrams from Frame Maker's MIF format to XFig's format, and vice versa.
 |  | License: unknown Catalogued: 1996/11/20


miktex | A free TeX distribution for MS-Windows32.
 | A distribution of TeX and friends for MS-Windows95 and MS-Windows-NT. Features include easy installation and configuration, and full TeX and LaTeX support. MiKTeX includes a `basic' distribution which is a (useful) sub-set of the complete distribution removing pdfTeX, Computer Modern PostScript Fonts, AMS-Fonts, PostScript Fonts, MetaPost Texinfo, Makeinfo, and Web. The TEXMF tree is a subset of the standard teTeX TEXMF. A command-line utility, `texify', simplifies the production of DVI (PDF) documents by automatically invoking LaTeX (pdfLaTeX), Makeindex, and BibTeX as many times as necessary to produce a DVI (PDF) file with sorted indices and all cross-references resolved. See also ntemacs winedt win95-guide bakoma
 |  | License: dfsg Version: 1.20e Catalogued: 1999/12/17


miktex-axp | A port of MiKTeX to MS-Windows-NT on the Alpha.
 |  | License: unknown Catalogued: 1997/09/25


miniltx | No caption.
 | Part of the plain TeX graphics collection which allows the use of LaTeX's graphics, colour, and picture mode commands in plain TeX based formats.
 |  | License: lppl Catalogued: 1999/03/03


minitoc | Produce a table of contents for each chapter.
 |  | License: lppl Version: 32 Catalogued: 2000/08/22


mirr | PostScript mirror header (for dvips).
 | A small header for making a mirror of dvipsed files.
 |  | License: pd Catalogued: 1999/06/10


mitpress | Support for MIT Press.
 |  | License: unknown Catalogued: 1998/09/19


mkpic | No caption.
 | A Perl interface to mfpic making it possible to enter simple commands with tab separated arguments and without braces/brackets to design figures. The script produces a style file, mkpic.sty, containing one LaTeX command for each picture.
 |  | License: unknown Catalogued: 1999/01/2


mla | No caption.
 | A bibliography style for the Modern Language Association's manual of style.
 |  | License: unknown Catalogued: 1997/04/28


mlbib | Support for multilingual bibliographies.
 |  | License: unknown Version: 10 Catalogued: 1996/11/5


mltex | No caption.
 | Support for MLTeX, the multilingual TeX extension from Michael J. Ferguson.
 |  | License: unknown Catalogued: 1999/03/03


mmafm | Font metrics for multiple-master font.
 | Creates an AFM file (font metrics) corresponding to an instance of a multiple-master font by interpolating at a given point in a multiple master's design space. It reads the AMFM and AFM files distributed with the font. See also mmpfb
 |  | License: gpl Version: 1.13 Catalogued: 2000/04/28


mmpfb | Create instance of multiple-master font.
 | Creates a normal, single-master font program which looks like an instance of a multiple-master font. It reads the multiple master font program in PFA or PFB format. See also mmafm
 |  | License: gpl Version: 1.13 Catalogued: 2000/04/28


mmtools | Multiple master fonts tools.
 | Two tools for working with multiple master fonts: mmafm creates an AFM by interpolating at a given point in a multiple master's design space; mmpfb creates a ``normal'' PFB font by interpolating at a given point in a multiple master's design space. See also mmafm mmpfb
 |  | License: gpl Version: 1.13 Catalogued: 2000/04/28


mnras | No caption.
 | Styles for the Monthly Notices of the Royal Astronomical Society.
 |  | License: unknown Catalogued: 1999/03/03


modes | A collection of MetaFont mode_def's.
 | Also includes common definitions for write/white printers, `special' information, and landscape mode.
 |  | License: unknown Version: 3.4 Catalogued: 1998/08/11


monotype | No caption.
 | Font metrics, and macro support in LaTeX2e, for a large set of Monotype fonts.
 |  | License: unknown Catalogued: 1999/03/03


monster | Obsolete name for Frankenstein.
 | An obsolete 8+3-compliant name for frankenstein.
 |  | License: unknown Catalogued: 1999/03/10


montex | Mongolian LaTeX.
 | MonTeX provides Mongolian support for LaTeX2e (now Cyrillic, but soon also Classical Mongolian).
 |  | License: gpl Catalogued: 1999/10/07


moredefs | LaTeX defining, expansion, and debugging commands.
 | A LaTeX package providing numerous defining, expansion, and debugging commands for programming in LaTeX and writing LaTeX packages and classes.
 |  | License: gpl Version: 1.6 Released: 1999/02/24


morefloats | Increase the number of simultaneous LaTeX floats.
 | LaTeX can, by default, only cope with 18 outstanding floats; any more, and you get a `too many unprocessed floats' error. This package increases that limit to 36 outstanding floats. However, if you're specifying floats that can't be placed anywhere, the package merely delays the arrival of the error. message.
 |  | License: unknown Version: 1990/07/26 Catalogued: 1999/12/08


morehelp | No caption.
 | A package to enhance LaTeX2e error messages by providing descriptions of the possible causes including those that may not be obvious. This style is effectively an online substitute for error lists found in the LaTeX books, although it cannot completely replace them. Only true LaTeX errors are included; TeX errors are beyond the reach of ordinary macros.
 |  | License: other Version: alpha Catalogued: 1999/03/03


moresize | Allows font sizes up to 35.83pt.
 | A package for using font sizes up to 35.88pt, for example with the new EC fonts. New commands \HUGE and \ssmall for selecting font sizes are provided together with some options working around current LaTeX2e shortcomings in using big font sizes. The package also provides options for improving the typesetting of paragraphs (or headlines) with embedded math expressions at font sizes above 17.28pt.
 |  | License: lppl Version: 1.9 Released: 1999/07/26


moreverb | Extended verbatim.
 | A verbatim mode that can handle TABs properly, can number lines, can number lines in an included file, can produce boxed verbatims, etc. See also alltt verbatim vrb
 |  | License: lppl Catalogued: 1999/03/03


morse | A package for printing Morse code signs.
 |  | License: unknown Catalogued: 1999/03/03


mpattern | Patterns in MetaPost.
 | A package for defining and using patterns in MetaPost, using the Pattern Color Space available in PostScript Level 2.
 |  | License: pd Catalogued: 1998/09/30


mpfnmark | No caption.
 | A package which provides the command \mpfootnotemark, which can be used in the same way as \footnotemark. The difference between these two macros is that within minipage environments the latter uses the standard footnote marker style (defined by \thefootnote), while the new command uses the minipage footnote marker style (defined by \thempfootnote).
 |  | License: unknown Catalogued: 1999/03/03


ms | Various LaTeX packages by Martin Schr\"oder.
 | Various LaTeX packages by Martin Schr\"oder.
 |  | License: unknown Catalogued: 1999/03/03


mslapa | No caption.
 | LaTeX and BibTeX style files for a respectably close approximation to APA (American Psychological Association) citation and reference style. See also apacite apa
 |  | License: unknown Catalogued: 1999/03/03


mt11p | No caption.
 | A package to use the MathTime and MathTimePLUS (``MathTime complete'') fonts in LaTeX2e. Everything is included, incl. (patched) font metrics, except, of course, the fonts themselves. The package cooperates with the AMS packages (amsmath, amssymb, etc.) T1 and OT1 encodings (as operators fonts!) are fully supported. It does not assume you own any other commercial (non-resident) fonts. This package has no connection with the ``mathtime'' package by Frank Mittelbach and David Carlisle, commissioned by Y&Y.
 |  | License: unknown Catalogued: 1997/02/14


mtbe | Examples from Mathematical TeX by Example by Arvind Borde.
 |  | License: unknown Catalogued: 1999/03/03


multenum | Multi-column enumerated lists.
 |  | License: unknown Catalogued: 1999/03/03


multibib | Multiple bibliographies within one document.
 | Allows the creation of references to multiple bibliographies within one document. It thus provides complementary functionality to packages like bibunits and chapterbib, which allow the creation of one bibliography for multiple, but different parts of the document. It is compatible with inlinebib, natbib, and koma-script.
 |  | License: lppl Version: 1.1 Catalogued: 2000/01/14


multicol | Intermix single and multiple columns.
 | This package allows, for example, to shift between two and one columns anywhere.
 |  | License: lppl Version: 1.5q Catalogued: 1998/12/21


multido | A loop facility for Generic TeX.
 |  | License: unknown Catalogued: 1998/03/19


multirow | Creates tabular cells spanning multiple rows.
 | Includes an option for specifying multirows with a ``natural'' column width.
 |  | License: lppl Version: 1.5 Catalogued: 2000/01/10


multitoc | Set table of contents in multiple columns.
 | A LaTeX package which automatically sets only the table of contents, list of figures and list of tables in two or more columns. The number of columns can be configured. Uses the multicol package.
 |  | License: lppl Version: 2.00 Catalogued: 1999/06/09


musicref | Reference page for musictex.
 |  | License: unknown Catalogued: 1 Apr 1991


musictex | Typesetting music with TeX.
 | See also abc2mtex
 |  | License: unknown Catalogued: 1996/11/27


musixtex | Extended MusicTeX, with better slurs.
 |  | License: unknown Catalogued: 1999/03/03


muthesis | Document classes for University of Manchester Department of Computer Science.
 | Includes thesis and project report document classes from the University of Manchester's Department of Computer Science.
 |  | License: lppl Catalogued: 1999/06/09


mxedruli | No caption.
 | Georgian fonts including the xedruli Alphabet and the Xucuri-Alphabet.
 |  | License: unknown Catalogued: 1998/07/25


mylatex | MyLaTeX.
 |  | License: lppl Catalogued: 1999/04/11


myletter | Another letter package.
 | See also brief akletter
 |  | License: unknown Catalogued: 1997/04/12


nassflow | Drawing Nassi-Schneidermann diagrams.
 |  | License: unknown Catalogued: 1999/03/03


natbib | Bibliography style with author-year and numbered references.
 |  | License: lppl Version: 7.0a Catalogued: 2000/07/24


nb4latex | No caption.
 | A program to convert NotaBene4 (including ancient Greek and all the symbols of logic) files to LaTeX format. With this conversion program and its utilities, you can use NotaBene for editing (seeing all the accents, the Greek chars, etc.) and, at the very final stage of document preparation, convert it to LaTeX.
 |  | License: unknown Catalogued: 1996/11/21


nccfoots | No caption.
 | Implements commands for generating footnotes marked by hands. For example, to mark a footnote by a star you can write \Footnote{*}{Footnote text}.
 |  | License: unknown Catalogued: 1998/12/28


ncctools | No caption.
 | Various LaTeX packages written and supported by Alexander Rozhenko.
 |  | License: unknown Catalogued: 1999/03/03


nestquot | Alternate quotes between double and single with nesting.
 | Provides two new commands: \nlq and \nrq for nesting left and right quotes that properly change between double and single quotes according to their nesting level, e. g. the input \nlq Foo \nlq bar\nrq\ bletch\nrq will be typeset as if it had been entered as ``Foo `bar' bletch''.
 |  | License: dfsg Catalogued: 1999/12/10


newalg | Format algorithms like Cormen, Leiserson and Rivest.
 |  | License: unknown Catalogued: 1999/03/03


newclude | New \include system for LaTeX.
 | New \include system for LaTeX. A LaTeX package providing a backwards-compatible reimplementation of \include and \includeonly. The restriction that \clearpages must surround an included file are removed, as is the restriction that \includes cannot be nested. An optional argument to \include is executed before the included file, whenever it is processed. This package is useful but may have problems and is unsupported. Newclude and includex are both attempts to provide similar features. Newclude is more ambitious, but includex is still more successful in certain ways. See also moredefs
 |  | License: gpl Version: 1.0 Released: 1996/01/24


newlfm | Write letters, facsimilies, and memos.
 | Integrates the letter class with fancyhdr and geometry to automatically make letterhead stationary. Useful for writing letters, fax, and memos. You can set up an address book using ``wrapper'' macros. You put all the information for a person into a wrapper and then put the wrapper in a document. The class handles letterheads automatically. You place the object for the letterhead (picture, information, etc.) in a box and all sizing is set automatically.
 |  | License: gpl Version: 1.8 Catalogued: 2000/03/16


newsletr | Macros for making newsletters.
 |  | License: unknown Catalogued: 1999/03/03


newthm | No caption.
 | A modified version of the theorem-style which provides generation of lists of theorems. This has been superseded by ntheorem.
 |  | License: unknown Catalogued: 1999/03/03


niceframe | Support for fancy framing of pages.
 |  | License: unknown Catalogued: 1999/03/03


noindent | A locally developed style to inhibit all indentation.
 |  | License: unknown Catalogued: 1 Apr 1991


nomencl | Produce lists of symbols as in nomenclature.
 | Produces lists of symbols using the capabilities of the MakeIndex program. See also glosstex
 |  | License: lppl Version: 3.0 Catalogued: 2000/03/05


nonfloat | Non-floating table and figure captions.
 | Adjusts the figure and table environments to ensure that centered objects as one line captions are centered as well. Also the vertical spaces for table captions above the table are changed.
 |  | License: pd Version: 1.0 Catalogued: 1999/07/08


nopageno | No page numbers in LaTeX documents.
 | LaTeX's standard styles use two page styles, one on normal pages and one on `opening' pages with \maketitle or \chapter etc. Unfortunately there is only easy access to changing one of these two so if you want something other than `plain' on the opening pages you must use \thispagestyle on each such page. The fancyhdr package does provide a more flexible interface, but if you just want an empty page style on all pages then this package will do the job.
 |  | License: lppl Version: 1989/01/01 Catalogued: 1999/04/15


norbib | No caption.
 | Norwegian adaptions of the four standard BibTeX style files.
 |  | License: unknown Catalogued: 1998/07/2


nrc | Format of the NRC Canadian Journal of Physics.
 | Macros, and some documentation, for typesetting papers for submission to journals published by the National Research Council of Canada. The macros are provided as a pair of classes, one for journals printed in two columns and the other for journals (such as the Canadian Journal of Physics, post-1997) which are printed in a single-column format.
 |  | License: lppl Catalogued: 2000/10/03


ntemacs | A distribution of Emacs for MS-Windows32 machines.
 | Emacs with the auctex mode installed and running miktex is perhaps the best TeX/LaTeX environment for MS-Windows32 (MS-Windows95/98 and MS-WindowsNT) bound users. See also winedt
 |  | License: unknown Catalogued: 1998/10/19


ntg | Dutch TeX Users Group information.
 |  | License: dfsg Catalogued: 1999/03/26


ntgclass | No caption.
 | Versions of the standard LaTeX article and report classes, rewritten to reflect a more European design, by the Dutch TeX Users Group.
 |  | License: lppl Catalogued: 1999/03/03


ntheorem | Enhanced theorem environment.
 | Enhancements for theorem-like environments: easier control of layout; proper placement of endmarks even when the environment ends with \end{enumerate} or \end{displaymath} (including support for amsmath displayed-equation environments); and support for making a list of theorems like \listoffigures.
 |  | License: unknown Catalogued: 1999/12/29


numline | Macros for numbering lines.
 | See also lineno
 |  | License: unknown Catalogued: 1999/03/03


obas | Web based interface to a bibliographical database.
 | Provides a web based interface to a database of bibliographical records which can be queried and the results displayed either as HTML, or in plain ASCII, formatted as BibTeX entries or according to the APA citation style for use in an editor or word processor.
 |  | License: gpl Catalogued: 1999/08/22


objectz | Macros for typesetting Object Z.
 |  | License: lppl Catalogued: 1999/03/03


oca | OCR font.
 |  | License: unknown Catalogued: 1999/03/03


ochem | Typeset chemical formulae with LaTeX.
 | A perl script to translate chemical formulae and reaction schemes into PostScript or LaTeX. Includes a LaTeX package to include the chemical reaction description in a LaTeX document.
 |  | License: lppl Catalogued: 2000/05/15


ocr-a | Fonts for OCR-A.
 |  | License: unknown Catalogued: 1999/03/03


ocr-b | Fonts for OCR-B.
 |  | License: unknown Catalogued: 1996/05/18


ogham | Fonts for typesetting Ogham script.
 |  | License: unknown Catalogued: 1999/03/03


ogonek | Support for Polish typography and the ogonek.
 |  | License: unknown Catalogued: 1999/03/03


oldstyle | No caption.
 | Font information needed to load the cmmi and cmmib fonts for use to produce oldstyle numbers.
 |  | License: unknown Catalogued: 1999/03/03


omega | Omega.
 |  | License: gpl Version: 1.471997/11/1 Catalogued: 1998/02/11


omegabase | Basic support files for Omega.
 |  | License: gpl Catalogued: 1999/03/03


omegafonts | Omega fonts.
 |  | License: gpl Catalogued: 1999/03/03


onepagem | If the document has only one page, omit page number.
 | The page number must be produced by the usual means of \thepage. Requires two passes through to have effect.
 |  | License: unknown Catalogued: 1997/07/18


optional | Facilitate optional printing of parts of a document.
 |  | License: unknown Catalogued: 1999/04/28


oriya | Typesetting the Oriya script using TeX.
 |  | License: gpl Catalogued: 1999/07/02


os2tex | A distribution of TeX for OS/2 Warp.
 |  | License: unknown Catalogued: 1999/01/3


osmanian | Osmanian fonts by Alan Stanier for writing Somali.
 |  | License: unknown Catalogued: 1999/03/03


ot2cyr | Macros to use the OT2 Cyrillic encoding.
 |  | License: unknown Catalogued: 1999/03/03


outliner | Change section levels easily.
 | Allows you to write ``\Level 2 {Some heading}'' instead of the usual \section stuff; the definitions of the levels can then easily be changed. There is a mechanism for shifting all levels. This makes it easy to bundle existing articles into a compilation.
 |  | License: gpl Catalogued: 1999/05/20


overcite | Compressed lists of superscript numerical citations.
 |  | License: unknown Version: 3.8 Catalogued: 1999/05/09


overpic | Combine LaTeX commands over included graphics.
 | The overpic environment is a cross between the LaTeX picture environment and the \includegraphics command of graphicx. The resulting picture environment has the same dimensions as the included eps graphic. LaTeX commands can be placed on the graphic at defined positions. A grid for orientation is available.
 |  | License: lppl Catalogued: 1999/07/09


overword | No caption.
 | Provides two macros which can be used as building blocks for the parsing of text. For an example of their use, see the calendar package.
 |  | License: unknown Catalogued: 1997/05/13


oxford | A BibTeX style of citations for the humanities.
 | It implements the oxford style interpreted through the eye of a swede working in the field of the history of ideas. It is based on harvard and a heavily hacked bst-file generated with custom-bib. It currently only supports \cite[] and \cite and only in abbrevation mode.
 |  | License: unknown Catalogued: 1998/01/11


oztex | TeX for the Macintosh.
 |  | License: shareware Version: 4.0 Catalogued: 2000/05/05


oztex-german | German version of oztex.
 | See also oztex
 |  | License: pd Catalogued: 2000/03/07


pacioli | Fonts designed by Fra Luca de Pacioli in 1497.
 | The font is uppercase letters together with punctuation and some analphabetics; no lowercase or digits.
 |  | License: lppl Catalogued: 1999/03/26


pagedraw | No caption.
 | A free vector-graphics program capable of creating EPS files suitable for inclusion in TeX documents.
 |  | License: unknown Catalogued: 1 Apr 1991


pageno | No caption.
 | A LaTeX package that can re-define the plain page style under the control of options, so you can have page numbers: at the top or bottom of the page; in the inside corner, outside corner, or in the middle. It was inspired by Axel Sommerfeldt's rplain package.
 |  | License: unknown Catalogued: 1998/09/23


pagesel | Selecting shipout pages.
 | Selects single pages, page areas, odd, or even pages for output.
 |  | License: lppl Version: 1.1 Released: 1999/04/13


pandey | Support for the Bengali language.
 | See also arosgn
 |  | License: unknown Catalogued: 1998/09/30


pandora | The Pandora font family.
 |  | License: unknown Catalogued: 1999/03/03


paper | No caption.
 | A class derived from article, tuned for producing papers for journals. Introduces new layout options and font commands for sections/parts. Defines a new keywords environment, and subtitle and institution commands for the title section. New commands for revisions. And more.
 |  | License: unknown Version: 1g Catalogued: 1996/05/20


paralist | Enumerate and itemize within paragraphs.
 | Provides enumerate and itemize environments that can be used within paragraphs to format the items either as running text or as separate paragraphs with a preceding number or symbol.
 |  | License: lppl Version: 1.9 Catalogued: 2000/03/05


parallel | No caption.
 | Provides a parallel environment which allows two columns of text to be typeset. Useful for typesetting two languages side-by-side.
 |  | License: unknown Catalogued: 1 Apr 1991


parskip | Layout with zero \parindent, non-zero \parskip.
 | Simply changing \parskip and \parindent leaves a layout that is untidy; this package (though it is no substitute for a properly-designed class) helps alleviate this untidiness
 |  | License: lppl Version: 2.0 Catalogued: 1999/11/24


patch | Macros for package management.
 |  | License: unknown Catalogued: 1999/03/03


path | A LaTeX package to break long strings at convenient places.
 | The strings might be directory paths, email addresses, URLs, etc.
 |  | License: pd Catalogued: 1999/03/03


pawpict | Using graphics from PAW.
 | Support for the easy inclusion of graphics made by PAW (Physics Analysis Workstation). You need to have PAW installed on your system to benefit from this package. This package is now obsolete and will not be supported anymore.
 |  | License: gpl Version: 1.0 Released: 1998/12/24


pb-diagram | A diagram package using LAMSTeX or Xy-pic fonts.
 |  | License: dfsg Version: 5.0 Catalogued: 1998/11/30


pbmtogf | Convert pbm images to gf font files.
 | A utility to convert a pbm (portable bitmap) file to a gf (font) and a pl (perl) file, effectively creating a font from the bitmap. The font can then be used in any TeX/LaTeX files.
 |  | License: gpl Catalogued: 1999/07/09


pcfonts | Support for Hebrew.
 |  | License: unknown Catalogued: 1996/10/21


pdcmac | Damian Cugley's macro tools.
 |  | License: unknown Catalogued: 1999/03/03


pdfscreen | Support screen-based document design.
 | An extension of the hyperref package to provide a screen-based document design. This package helps to generate pdf documents that are readable on screen and will fit the screen's aspect ratio. Also it can be used with various options to produce regular print versions of the same document without any extra effort. See also hyperref
 |  | License: lppl Version: 1.5 Catalogued: 2000/07/10


pdfslide | Presentation slides using pdftex.
 | This is a package for use with pdftex, to make nice presentation slides. Its aims are: to devise a method for easier technical presentation; to help the mix of mathematical formulae with text and graphics which the present day wysiwyg tools fail to accomplish; to exploit the platform independence of TeX so that presentation documents become portable; and to offer the freedom and possibilities of using various backgrounds and other embellishments that a user can imagine to have in as presentation.
 |  | License: lppl Catalogued: 1999/10/13


pdftex | Generate PDF from TeX directly.
 | An extension of TeX which directly generates PDF documents instead of DVI. This is under development and regarded as beta software. It is, non-the-less, quite reliable, and produces good PDF. Various TeX distributions, including teTeX and miktex include pdftex and pdflatex. See also hyperref thumbpdf hypbmsec
 |  | License: gpl Version: 0.14f Catalogued: 2000/09/27


pdftex-djgpp | No caption.
 | A PDFTeX executable compiled with DJGPP v.2.01, to be used with the DJGPP v.2.01 port of web2c for MS-DOS and MS-Windows 95.
 |  | License: unknown Catalogued: 1998/02/23


pdftex_oztex | PdfTeX designed to run with OzTeX.
 |  | License: shareware Version: 14c Catalogued: 1999/10/15


permute | Supportfor symmetric groups.
 | A package for symmetric groups, allowing you to input, output, and calculate with them.
 |  | License: lppl Catalogued: 1999/11/10


pf2afm | AFM generator for Adobe Type 1 fonts.
 | A PostScript program for generating missing AFM files from PFB/PFA and (optionally) PFM font files.
 |  | License: pd Version: 1.0 Released: 18 Jun 1998


phoenician | Fonts for the semitic script in use from about 1600 BC.
 | This font formed the basis for all the world's alphabets. Mirrored forms are provided for typesetting either left-to-right or right-to-left (as the Phoenicians did)
 |  | License: lppl Catalogued: 1999/03/26


phonetic | MetaFont Phonetic fonts, based on Computer Modern.
 |  | License: unknown Catalogued: 1999/03/03


photo | A float environment for photographs.
 | This package introduces a new float type called photo which works similar to the float types table and figure. Various options exist for placing photos, captions, and a ``photographer'' line. In twocolumn documents, a possibility exists to generate double-column floats automatically if the photo does not fit into one column. Photos do not have to be placed as floats, they can also be placed as boxes, with captions and photographer line still being available.
 |  | License: lppl Catalogued: 1999/07/27


phppcf | No caption.
 | A BibTeX style derived from apalike with author names in all caps.
 |  | License: unknown Catalogued: 1996/06/14


physe | PHYSE format.
 |  | License: unknown Catalogued: 1999/03/03


phyzzx | A TeX format for physicists.
 |  | License: unknown Catalogued: 1999/03/03


picinpar | Insert pictures into paragraphs.
 | (NOTE: Piet van Oostrum does not recommend this package. Picins is recommended instead.)
 |  | License: unknown Catalogued: 1999/03/03


picins | Insert pictures into paragraphs.
 |  | License: unknown Catalogued: 1 Apr 1991


pictex | Picture drawing macros for TeX and LaTeX.
 | See also m-pictex qfig epic pictex2
 |  | License: unknown Catalogued: 1999/03/03


pictex2 | Adds relative coords and rules for dots in plots.
 | Adds two user commands to standard PiCTeX. One command uses relative coordinates, thus eliminating the need to calculate the coordinate of every point manually as in standard PiCTeX. The other command modifies \plot to use a rule instead of dots if the line segment is horizontal or vertical.
 |  | License: lppl Catalogued: 1999/05/30


piff | Macro tools by Mike Piff.
 |  | License: unknown Catalogued: 1999/03/03


piq | No caption.
 | MetaFont package for the Klingon language with okuda orthography.
 |  | License: unknown Catalogued: 1996/11/17


pitthesis | Document class for University of Pittsburgh theses.
 |  | License: unknown Version: 1.2 Catalogued: 1999/10/03


pkfind | No caption.
 | The TDS standard specifies that pk and gf files contain \special strings to identify the contents of pk and gf files. Pkfind is a variant of the GNU find utility modified to understand those specials, and to act on them in some cases. For example, it can be used to delete all pk files created by gsftopk from a subdirectory tree.
 |  | License: dfsg Version: 1.0 Catalogued: 1999/03/03


pl | Literate Programming for Prolog with LaTeX.
 |  | License: unknown Catalogued: 1999/03/03


pl-mf | Polish extension of Computer Modern fonts in MF sources.
 | The Polish extension of Computer Modern fonts (compatible with CMs); to be used with Polish TeX formats; actually, a part of MeX distribution. See also plpsfont
 |  | License: pd Version: 1.08 Released: 13 Apr 2000


pl-qx | LaTeX support for extra Polish fonts (antyktor, qfonts).
 | LaTeX support (fd, sty files) for extra Polish fonts (antyktor, qfonts).
 |  | License: pd Version: 0.8 Released: 15 May 1998


placeins | Control float placement.
 | Defines a \FloatBarrier command, beyond which floats may not pass; useful, for example, to ensure all floats for a section appear before the next \section command.
 |  | License: pd Version: 1.0 Catalogued: 2000/01/11


plain | Make plain TeX files LaTeXable.
 |  | License: lppl Catalogued: 1999/04/15


plainmisc | Miscellaneous useful macros for plain TeX.
 |  | License: unknown Catalogued: 1999/03/03


plaintex | Basic Plain TeX macros.
 |  | License: unknown Catalogued: 1999/03/03


plari | A document class for typesetting stageplay scripts.
 |  | License: dfsg Catalogued: 1998/11/6


platex | Typeset Polish documents with LaTeX and Polish fonts.
 | Tools to typeset documents in Polish using LaTeX2e with Polish fonts (so-called PL fonts), or EC fonts, and CM fonts.
 |  | License: lppl Version: 1.01 Catalogued: 1999/06/14


play | Typeset plays.
 | A class and style file that supports the typesetting of plays, including options for line numbering. See also xmlplay
 |  | License: lppl Catalogued: 2000/02/01


plcalendar | Plain macros for making nice calendars.
 | See also calendar kalendar termcal
 |  | License: unknown Catalogued: 1999/03/03


plfonts | Polish extension to CM fonts.
 | Polish extension of Computer Modern fonts. These fonts are compatible with CM fonts; only Polish characters (as in EC/Cork encoding) and quotes are added. The fonts are distributed in METAFONT sources and in Type1 format. See also pl-mf plpsfont
 |  | License: pd Catalogued: 2000/05/20


plgraph | No caption.
 | LaTeX graphics package with wrapper to allow it to be used with generic plain TeX.
 |  | License: unknown Catalogued: 1999/03/03


plpatch | No description available.
 |  | License: unknown Catalogued: 1999/03/03


plpsfont | Polish extension of Computer Modern fonts in Type1 format.
 | Polish extension of Computer Modern fonts, PL fonts in Type1 (PostScript) format. Fonts use the same .tfm files as for .pk fonts generated by MetaFont. The new release of fonts was eventually adapted to the (mostly guessed) demands of the Windows environment. Still, the fonts are usable with TeX; however, encoding files are now added, as Windows and TeX use different encoding schemes. See also pl-mf
 |  | License: pd Version: 1.14 Released: 22 May 2000


pmcstex | LaTeX in emTeX IDE/FrontEnd for EPM.
 | A macro package that implements many (em)TeX related features for the OS/2 EPM editor. A menu item is added to the EPM menu, a new toolbar is provided, and hotkeys for some (La)TeX commands are defined.
 |  | License: unknown Version: 16.4.2000 Catalogued: 2000/04/20


pmgraph | No caption.
 | A set of extensions to LaTeX picture environment, including a wider range of vectors, and a lot more box frame styles.
 |  | License: unknown Catalogued: 1999/03/03


poligraf | A TeX macro package for prepress.
 | A set of macros (employing PostScript) for the professional page preparation for prepress; includes color separation, crop-marks, color and gray scale bars, booklet preparation, etc.
 |  | License: pd Version: 1.02 Released: 25 Feb 1997


polish-doc | General TeX and LaTeX documentation in Polish.
 |  | License: pd Catalogued: 1999/06/10


polyglot | A package for LaTeX2e multilingual support.
 |  | License: lppl Version: 1.1 Catalogued: 1999/05/13


postcards | Facilitates mass-mailing of postcards (junkmail).
 | A modification of the standard LaTeX letter class which prints multiple, pre-stamped, 5.5" by 3.5" postcards (a US standard size) via the envlab and mailing packages. An address database is employed to address the front side of each postcard and a message is printed on the back side of all. An illustrative example is provided. See also formlett akletter brief dinbrief g-brief textmerg
 |  | License: lppl Catalogued: 1999/08/14


ppchtex | A package that can be used to typeset chemical formulas.
 | The package is a separate module of the context macro package for TeX (context is a full featured, parameter driven macro package, which fully supports advanced interactive documents). It is available as the file cont-ppc.zip.
 |  | License: unknown Catalogued: 1997/01/15


ppower4 | A post processor for PDF presentations created by pdf(La)TeX.
 | A post processor for PDF presentations created by pdftex. It can be used to prepare presentations which include pages building up step by step when viewed with Acrobat Reader (v4.x). The software is written in Java.
 |  | License: gpl Catalogued: 1999/09/07


prelim2e | Allows the marking of preliminary versions of a document.
 |  | License: lppl Version: 1.21 Catalogued: 1999/03/03


prettyref | No caption.
 | Additional functionality for the LaTeX2e label--reference mechanism allowing the ``preformat'' of all types of labels. This package is compatible with hyperref and other packages.
 |  | License: unknown Version: 3.0 Catalogued: 1998/07/29


progkeys | No caption.
 | The file `programs.sty' is intended to allow a parameterized way of typesetting programs with TeX/LaTeX commands inside. The file `keywords.sty' allows definition and use of sets of keywords that will be typeset with different fonts, according to the wish of the user.
 |  | License: unknown Catalogued: 1999/03/03


program | Typesetting programs and algorithms.
 |  | License: dfsg Catalogued: 1999/03/03


proofs | Macros for building proof trees.
 |  | License: unknown Catalogued: 1999/03/03


protex | Literate programming package.
 |  | License: lppl Catalogued: 1999/03/26


protocol | Typeset meeting protocols.
 |  | License: unknown Catalogued: 1999/07/30


prv | Compile, preview, and print LaTeX documents.
 | A Perl scriAlso includes prvps for PostScript previewing. Derived from LatexMk version 2.0.
 |  | License: gpl Version: 0.7 Catalogued: 2000/03/26


ps_conv | A converter from PostScript to Encapsulated PostScript.
 | A PostScript program for converting one-page PostScript files into and EPS (encapsulated PostScript) files acceptable by CorelDRAW!(R), Adobe Illustrator(TM) and Fontographer(R).
 |  | License: pd Version: 0.54 Released: 05 Jan 2000


ps_view | A PostScript previewer of PostScript files.
 | A PostScript preamble providing an interactive environement for fast previewing of PostScript documents with GhostScript, enabling scaling rotation, grids, printing specified pages, on-line help etc.
 |  | License: pd Version: 2.01 Released: 25 Jun 1998


psboxit | Enables one to put a PostScript drawing behind a TeX box.
 | The drawing is parameterised by the position and the size of the TeX box.
 |  | License: unknown Catalogued: 1 Apr 1991


psfig | No description available.
 |  | License: unknown Catalogued: 1999/03/03


psfixbb | No caption.
 | Computes the BoundingBox of a PostScript file settin the BoundingBox comment in the file accordingly, using GhostScript, pnmfile and pnmcrop.
 |  | License: unknown Catalogued: 1998/06/23


psfont | No caption.
 | Intended as a replacement for psfonts of psnfss, psfont uses one file for redefining all default fonts instead of one file for each font. It also contains all parts of psfonts.dtx which are not covered by this general concept (i.e., the pifonts, mathptm and two fd-files for Adobe Symbol and Adobe Zapf Dingbats). This file is specific to PostScript fonts. See also psfonts psnfss
 |  | License: gpl Catalogued: 1999/03/03


psfonts | PostScript fonts for use with TeX and LaTeX.
 |  | License: unknown Catalogued: 1997/05/13


psfrag | No caption.
 | Allows LaTeX constructions (equations, picture environments, etc.) to be precisely superimposed over Encapsulated PostScript figures, using your own favorite drawing tool to create an EPS figure and placing simple text ``tags'' where each replacement is to be placed, with PSfrag automatically removing these tags from the figure and replacing them with a user specified LaTeX construction, properly aligned, scaled, and/or rotated.
 |  | License: dfsg Version: 3.04 Catalogued: 1998/06/24


psizzl | A TeX format from SLAC.
 |  | License: lppl Catalogued: 1999/06/09


pslatex | Use PostScript fonts by default.
 | A small package that makes LaTeX default to `standard' PostScript fonts. It is basically a merger of the times and mathptm styles from the psnfss suite of packages. You must have installed standard LaTeX and the psnfss PostScript fonts to use this package. The main novel feature is that the pslatex package tries to compensate for the visual differences between the Adobe fonts by scaling Helvetica by 90\%, and `condensing' Courier (i.e. scaling horizontally) by 85\%. The package is supplied with a (unix) shell file for a `pslatex' command that allows standard LaTeX documents to be processed, without needing to edit the file.
 |  | License: lppl Catalogued: 1999/04/12


psmerge | No caption.
 | Concatenate PostScript files as long as they have been generated by the same program (e.g., generated by dvips).
 |  | License: unknown Catalogued: 1996/11/1


psnfss | Font support for common PostScript fonts.
 | Font definition files, macros and font metrics for common PostScript fonts.
 |  | License: lppl Version: 8.1 Catalogued: 2000/03/29


psnfssx | No caption.
 | Extra styles and encodings for PS fonts, including Y&Y encoding support.
 |  | License: lppl Catalogued: 1999/03/03


pspicture | PostScript picture support.
 | Replacement for core LaTeX picture macros to use PostScript \special commands.
 |  | License: lppl Catalogued: 1999/04/12


psrip | Extracts images from PostScript files.
 | A Perl-script to extract images from PostScript files. The images are saved into the current directory if no other directory is given with the -d parameter. If there is no BoundingBox specified in the extracted image you have to insert it by hand.
 |  | License: gpl Version: 1.3 Catalogued: 1999/12/09


pssplit | Print selected pages from PostScript files.
 | See also psutils
 |  | License: gpl Catalogued: 2000/02/22


pstoedit | Translate PostScript and PDF to other formats.
 | Translate PostScript and PDF to other formats. Other formats include tgif, FrameMaker mif, XFig's fig, pdf, gnuplot, MS-Windows wmf, CAD exchange format dxf, LightWave 3D lwo, RenderMan rib, Real3D rib, Java applet, and Idraw format.
 |  | License: gpl Version: 3.21 Catalogued: 2000/10/09


pstotext | Extract ASCII from PostScript and PDF.
 | A free Unix program that extracts ASCII text from PostScript and PDF (Acrobat) files. pstotext uses GhostScript, but does a more careful job with kerned characters and nonstandard font encodings than Ghostscript's ps2ascii utility.
 |  | License: dfsg Catalogued: 1996/10/31


pstricks | PostScript macros for TeX.
 | An extensive collection of PostScript macros that is compatible with most TeX macro packages, including Plain TeX, LaTeX, AMS-TeX, and AMS-LaTeX. Included are macros for color, graphics, pie charts, rotation, trees and overlays. It has many special features, including: a wide variety of graphics (picture drawing) macros, with a flexible interface and with color support. There are macros for coloring or shading the cells of tables. See also color colortab fancybox shading
 |  | License: lppl Catalogued: 2000/03/20


psutils | PostScript utilities.
 | Utilities for manipulating PostScript documents, including page selection and rearrangement, resizing the page, arrangement into signatures for booklet printing, and page merging for n-up printing. Utilities include psbook, psselect, pstops, psnup, psresize, epsffit. See also pssplit
 |  | License: lppl Catalogued: 1991/04/01


punk | Donald Knuth's punk font.
 | Donald Knuth's punk font
 |  | License: unknown Catalogued: 1999/03/03


pybliographer | A tool for managing bibliographic databases.
 | Pybliographer currently supports BibTeX files for reading and writing, and can also read Ovid files (from ovid.com). Support for Refer is available. This bibliographical manager can be used for searching, editing, reformatting, etc. It provides a simple framework that provides easy to use python classes and functions, and therefore can be extended to any usage (generating HTML pages according to bibliographic searches, etc). As an example, a simple tool called pybcheck is provided with the package to check for the validity of bibtex files. In addition to the scripting environment, a graphical GNOME interface is available, providing editing capabilities in addition to a nice hierarchical search mechanism.
 |  | License: gpl Version: 0.6 Catalogued: 2000/04/19


qbibman | Graphical frontend to BibTool.
 |  | License: gpl Version: 1.1 Catalogued: 2000/09/05


qfig | No caption.
 | A DOS graphics program to generates output for PicTeX and epic.
 |  | License: unknown Version: 1.1 Catalogued: 1998/07/24


qfonts | A collection of PostScript (Adobe Type 1) fonts in QX layout.
 | Public domain Adobe Type 1 fonts; include Quasi-Palladio and Quasi-Times (regular, italic, bold and bold italic), based on URW's Palladio and Times. The fonts are encoded according to QX layout which facilitates multilingual and technical typesetting using TeX, preserving usability in Windows applications.
 |  | License: pd Version: 1.02 Released: 27 Apr 1998


qobitree | LaTeX macros for typesetting trees.
 |  | License: unknown Catalogued: 1999/03/03


qsymbols | No caption.
 | For defining systematic mnemonic abbreviations, starting with ` for math symbols and \" for arrows, from the amssymb and stmaryrd packages.
 |  | License: dfsg Catalogued: 1999/03/03


quotchap | Decorative chapter headings.
 | A package for creating decorative chapter headings with quotations, a PostScript output device and the psnfss package are needed, the color package and a greyscale output device are recommended.
 |  | License: lppl Version: 0.9f Catalogued: 1999/04/21


quotes | No caption.
 | A package to automatically translate the character \" to `` or '' so that opening and closing quotes are correctly produced.
 |  | License: lppl Catalogued: 1999/03/03


r-und-s | No caption.
 | This package decodes the german `R- und S-S\"atze', which are numerically coded security advice for chemical substances into plain text. This is, e.g., used to compose security sheets or lab protocols and especially useful for students of chemistry.
 |  | License: dfsg Catalogued: 1999/04/14


ragged | Ragged left and ragged right options.
 | Provides any TeX format (including LaTeX) with `raggedleft' and `raggedcenter' formatting of paragraphs while maintaining full control of hyphenation and degree of raggedness.
 |  | License: unknown Catalogued: 1 Apr 1991


ragged2e | Defines \Centering, \RaggedLeft, and \RaggedRight, and corresponding environments.
 | A LaTeX package which defines new commands \Centering, \RaggedLeft, and \RaggedRight and new environments Center, FlushLeft, and FlushRight, which set ragged text and are easily configurable to allow hyphenation.
 |  | License: lppl Version: 1.01 Catalogued: 1999/03/03


raggedr | Set an entire document raggedright.
 |  | License: lppl Catalogued: 1999/11/23


rail | No caption.
 | A C program and LaTeX package to draw syntax diagrams specified in EBNF. See also syngen
 |  | License: unknown Version: 1.2 Catalogued: 1998/10/1


random | Generating "random" numbers in TeX.
 | Generates pseudo-random integers in the range 1 to 2^{31}. Macros are to provide random integers in a given range, or random dimensions which can be used to provide random `real' numbers, are also available.
 |  | License: pd Version: 0.1 Catalogued: 1999/12/27


rangecite | Will turn a range of citations into something like [1..3].
 | Will turn a range of citations into something like [1..3]. See also cite
 |  | License: unknown Catalogued: 1996/05/28


rawfonts | No caption.
 | A LaTeX2e package providing emulation of LaTeX 2.09 documents which used low-level font commands such as \tenrm.
 |  | License: lppl Version: 0.01 Catalogued: 1997/06/6


rawprint | Print raw Russian text.
 | A package for ``quick and dirty'' printing of raw (i.e., non-TeX) Russian texts by persons who do not have Russian printer fonts (but have Cyrillic TeX). It makes various symbols ``normal'' letters and converts the ``unisex'' quote character \" into Russian-style << and > > quotes.
 |  | License: lppl Catalogued: 1999/03/29


rcs | Use RCS (revision control system) tags in LaTeX documents.
 | See also rcsinfo
 |  | License: unknown Catalogued: 1 Apr 1991


rcsinfo | Support for the revision control system.
 | A package to extract RCS (Revision Control System) information and use it in a LaTeX document. For users of LaTeX2HTML rcsinfo.perl is included.
 |  | License: unknown Version: 1.6 Catalogued: 1999/02/25


realcalc | Macros for real arithmetic calculations.
 |  | License: unknown Catalogued: 1999/03/03


recipe | A LaTeX2e class file to typeset recipes.
 |  | License: unknown Catalogued: 1996/11/26


refcheck | Check references (in figures, table, equations, etc).
 | Intended to check references in a document, looking for numbered but unlabelled equations, for labels which are not used in the text, for unused bibliography references. It can also display label names in text near corresponding numbers of equations and/or bibliography references.
 |  | License: gpl Version: 1.7 Catalogued: 2000/01/17


references | Bibliographic software supporting LaTeX/BibTeX.
 | REFERENCES is bibliographic software supporting preparation of scientific manuscripts, storage of bibliographic data of articles in periodicals, books and articles in books. Supports the TeX/LaTeX document preparation systems including the BibTeX program and commercial word processors. REFERENCES allows import of bibliographic data from material downloaded in the MEDLINE format. Database functions allows retrieval of references by keywords, authors' or editors' names, date of publication, strings in title of article, in book title or journal names. Lists of references can be compiled in all (user-defined) formats required by the publishers of scientific journals.
 |  | License: gpl Catalogued: 2000/01/30


refman | Format technical reference manuals.
 | A new document class for writing technical reference manuals. It offers a wide left margin for notes to the reader, like some of the manuals distributed by Adobe.
 |  | License: lppl Version: 2.0c Catalogued: 1999/04/2


regcount | Display the allocation status of the TeX registers.
 | Adds a macro \rgcount which displays the allocation status of the TeX registers. The display is written into the .log file as it is a bit verbose. An automatic call to \rgcount is done at \begin{document} and \end{document}.
 |  | License: lppl Catalogued: 1999/08/07


relenc | No caption.
 | LaTeX package providing a relaxed font encoding to make available to a font designer more slots for insertion of ligatures and accented characters.
 |  | License: unknown Catalogued: 1999/03/03


relsize | Set the font size relative to the current font size.
 |  | License: pd Version: 2.0b Catalogued: 1999/11/02


remreset | Remove counters from reset list.
 | \@removefromreset is a companion to the standard \@addtoreset command which allows counters to be removed from the reset list of a controlling counter.
 |  | License: lppl Catalogued: 1999/04/11


repeat | No caption.
 | A really general loop macro, which can be nested to arbitrary depth without any grouping or such.
 |  | License: unknown Catalogued: 1999/01/5


revnum | No caption.
 | Provides a reverse-enumerate environment where all items are numbered in reverse order.
 |  | License: unknown Catalogued: 1998/03/3


revtex | Styles for various Physics Journals.
 | Includes styles for American Physical Society, American Institute of Physics, and Optical Society of America. Only works in compatibility mode under LaTeX2e.
 |  | License: nosell Version: 3.1 Catalogued: 1999/03/03


rlepsf | No caption.
 | A macro package for use with epsf.tex which allows PostScript labels in an eps file to be replaced by TeX labels.
 |  | License: lppl Catalogued: 1999/03/03


rmligs | Remove incorrectly used ligatures from German LaTeX documents.
 |  | License: gpl Catalogued: 2000/09/27


rmpage | A package to help change page layout parameters in LaTeX.
 | It lets you change page layout parameters in small steps over a range of values using options. It can set \textwidth appropriately for the main fount, and ensure that the text fits inside the printable area of a printer. An rmpage-formatted document can be typeset identically without rmpage after a single cut and paste operation. Local configuration can set defaults: for all documents; and by class, by printer, and by paper size. The geometry package is better if you want to set page layout parameters to particular measurements.
 |  | License: unknown Catalogued: 1998/02/5


romaniantex | LaTeX support for Romanian.
 | A LaTeX2e package for type-setting Romanian in a multi-lingual TeX environment.
 |  | License: unknown Catalogued: 1996/11/15


romanneg | Roman Neg.
 |  | License: unknown Catalogued: 1998/04/19


romannum | Generate roman numerals instead of arabic digits.
 | The romannum package changes LaTeX generated numbers to be printed with roman numerals instead of arabic digits. It requires the stdclsdv package. Users of the bookhands fonts may find this package useful.
 |  | License: lppl Catalogued: 1999/05/30


rotating | No caption.
 | A package built on the standard LaTeX graphics package to perform all the different sorts of rotation one might like, including complete figures and tables and captions. See also graphics lscape
 |  | License: lppl Catalogued: 1999/03/26


rotfloat | Rotate floats.
 |  | License: unknown Catalogued: 1999/03/03


rplain | Redefines the `plain' pagestyle.
 | The page numbers are now in the lower right corner. See also pageno
 |  | License: unknown Catalogued: 1998/09/23


rsfs | No caption.
 | Contains MetaFont sources for fonts of uppercase script letters for use as symbols in scientific and mathematical typesetting, in contrast to the informal script fonts such as that used for the `calligraphic' symbols in the TeX math symbol font. See also calrsfs rsfs-ps
 |  | License: lppl Catalogued: 1999/03/03


rsfs-ps | No caption.
 | Converted (PostScript) outlines of the rsfs fonts.
 |  | License: unknown Catalogued: 1998/04/25


rtf2latex2e | Convert Rich Text Format (RTF) files to LaTeX2e.
 | Converts Rich Text Format (RTF) files to LaTeX2e. It has support for figures and tables. Equations are read as figures. It can the handle the latest RTF versions from Microsoft Word 97/98/2000, StarOffice, and other word-processors. It has support for tables, figures, and to some extent equations. It runs on Macintosh, Linux, Unix, Windows.
 |  | License: gpl Version: 0.3a Catalogued: 2000/03/21


ruhyphen | Russian hyphenation.
 | A collection of Russian hyphenation patterns supporting a number of Cyrillic font encodings, including T2, UCY (Omega Unicode Cyrillic), LCY, LWN (OT2), and koi8-r.
 |  | License: lppl Catalogued: 1999/08/30


ruler | A ruler for TeX.
 |  | License: gpl Catalogued: 1999/05/19


runic | Fonts for Anglo-Saxon futharc script.
 | This font was used in England until just after printing was established.
 |  | License: lppl Catalogued: 1999/03/26


russian-help | LaTeX help in Russian.
 |  | License: pd Catalogued: 1999/07/30


s2latex | A scribe to LaTeX converter.
 | The patchfile s2latex.patch provides a port to ANSI C and cleans up the Makefile.
 |  | License: unknown Catalogued: 1996/06/7


saferef | No caption.
 | Provides a means of expressing `typed' references (as it were) within a document.
 |  | License: unknown Catalogued: 1997/02/4


sanskrit | No caption.
 | A font and pre-processor suitable for the production of documents written in Sanskrit.
 |  | License: lppl Catalogued: 1999/03/03


sauter | No caption.
 | Extensions to the CM fonts, providing a parameterization scheme to build fonts at true design sizes.
 |  | License: unknown Catalogued: 1996/05/16


sauterfonts | No caption.
 | A package providing font definition files (plus a replacement for the package exscale) to access many of the fonts in Sauter's (Knappen's, Holin's) collection. These fonts are available in all point sizes and look nicer for such ``intermediate'' document sizes as 11pt. The package sbbm is an alternative to access the bbm fonts, a nice collection of blackboard bold symbols.
 |  | License: unknown Catalogued: 1998/11/12


scale | Scale document by sqrt(2) or magstep(2).
 | A package to scale a document by sqrt(2) (or by \magstep{2}). This is useful if you are preparing a document on, for example, A5 paper and want to print on A4 paper to achieve a better resolution.
 |  | License: gpl Catalogued: 1999/08/13


scalefnt | Rescale fonts to arbitrary sizes.
 | \scalefont{2} selects the current font in twice the current size. \scalefont{.75} reduces the current font size by three quarters.
 |  | License: lppl Catalogued: 1999/04/11


schedule | No caption.
 | A package intended to automatically format weekly schedules using LaTeX's picture environment. It requires the packages calc and color. Its main feature is the accuracy with which appointments are represented: boxes drawn to represent a particular appointment are accurate to the minute -- i.e., a 31 minute appointment will have a box 1/60th longer than a 30 minute appointment. A number of features are included to allow the user to customize the output.
 |  | License: unknown Catalogued: 1998/02/18


script | Variant report / book styles.
 |  | License: unknown Catalogued: 1999/03/03


scrnger | Support for ngerman in scrlettr and scrdate in koma-script.
 |  | License: lppl Catalogued: 1999/11/02


section | Sections.
 |  | License: lppl Catalogued: 1999/05/09


sectsty | Control sectional headers.
 | A LaTeX2e package to help change the style of any or all of LaTeX's sectional headers in the article, book, or report classes. Examples include the addition of rules above or below a section title. See also titlesec
 |  | License: lppl Version: 2.0.1 Catalogued: 1999/04/13


selectp | No caption.
 |  | License: unknown Catalogued: 1999/04/28


semantic | No caption.
 | Eases the typesetting of notation of semantics and compilers. Includes T-diagrams, various derivation symbols and inference trees.
 |  | License: lppl Catalogued: 1999/03/03


seminar | Overhead slides.
 | Produce overhead slides (transparencies) with bells and whistles. See also foiltex slidenotes
 |  | License: lppl Catalogued: 1996/05/28


serial | Generate serial letters.
 | The serial package provides a wrapper to the KOMA Script letter class scrlettr for the generation of serial letters. It contains different interfaces to data base generated adress files. Additionally, a configuration file allows easy customization of the letterheads etc. Requires scrlettr.cls from KOMA-Script and the followiong are recommended: inputenc, textmerg, delimtxt.
 |  | License: lppl Catalogued: 1999/05/21


setspace | Set space between lines: e.g., double and one and a half spacing.
 | Support for double, one-and-a-half, and other line spacings based on pt size.
 |  | License: pd Version: 6.6 Catalogued: 2000/03/03


sfg | No caption.
 | Defines some commands to draw signal flow graphs as used by electrical and electronics engineers and graph theorists.
 |  | License: unknown Catalogued: 1998/07/8


sfheaders | No caption.
 | Print part/chapter/section headers with the sans-serif font of the current family in the the standard book/report/article document classes.
 |  | License: unknown Catalogued: 1998/02/17


sgmlcmpt | Suppport for LaTeX formulae as SGML PCDATA.
 | Replacement control sequences for the characters >, <, and &. The replacements make it possible to enter LaTeX formulae as SGML PCDATA.
 |  | License: gpl Catalogued: 1999/07/08


shadbox | Shade the background of any box (text, figure, table, etc.).
 |  | License: unknown Catalogued: 2000/08/24


shadethm | No caption.
 | Package that allows declarations of the form \newshadetheorem{thm}{Theorem} or \newshadetheorem{}[]{} or \newshadetheorem{}{}[] to produce shaded boxes from the usual command \begin{theorem} \ldots \end{theorem}. The color package is required.
 |  | License: unknown Catalogued: 1999/03/03


shading | A LaTeX Style file for putting text on a shaded background.
 | Requires a PostScript printer and dvi-file converter. See also color pstricks
 |  | License: unknown Version: 1.3 Catalogued: 1996/09/24


shadow | Shadows.
 |  | License: unknown Catalogued: 1996/10/21


shalom | No caption.
 | A package intended for simple documents with some Hebrew (using some words, an address, a short abstract, without fussing around with TeX--\Xet, hebrew screen fonts or keyboard encodings).
 |  | License: unknown Catalogued: 1996/05/30


shapepar | A macro to typeset paragraphs in specific shapes.
 |  | License: dfsg Version: 1.01 Catalogued: 1996/07/3


shhyphl | Serbo-croat hyphenation written in the latin alphabet.
 |  | License: unknown Catalogued: 1999/01/7


shortlst | No caption.
 | Provides four environments for typesetting lists of short items which may be layout horizontally as well.
 |  | License: unknown Catalogued: 1998/11/29


shorttoc | Table of contents with different depths.
 | A package to create another table of contents with a different depth, useful in large documents where a detailed table of contents should be accompanied by a shorter one, giving only a general overview of the main topics in the document.
 |  | License: lppl Catalogued: 1999/08/20


showdim | No caption.
 | A package for LaTeX providing a number of commands for printing the value of a TeX dimension. For example, \tenthpt{\baselineskip} yields the current value of \baselineskip rounded to the nearest tenth of a point.
 |  | License: unknown Catalogued: 1998/07/30


showkeys | Show label, ref, cite and bib keys.
 |  | License: lppl Catalogued: 1 Apr 1991


showlabels | Show label commands in the margin.
 |  | License: gpl Version: 1.3c Catalogued: 1999/07/22


siam | Styles for SIAM publications.
 |  | License: unknown Catalogued: 1999/03/03


sidecap | Typeset captions sideways.
 | Defines environments called SCfigure and SCtable (analogous to figure and table) to typeset captions sideways. Options include outercaption, innercaption, leftcaption and rightcaption.
 |  | License: lppl Version: 1.5d Catalogued: 2000/03/171


siggraph | No caption.
 | Document class for formatting papers according to the specifications for submission to the annual ACM Siggraph conference.
 |  | License: unknown Catalogued: 1999/03/03


simplified-latex | A Simplified Introduction to LaTeX.
 |  | License: gpl Version: 1.0 Catalogued: 2000/04/20


simpsons | MetaFont source for Simpsons characters.
 |  | License: unknown Catalogued: 1999/03/03


sinhala | Support for the sinhala language.
 |  | License: unknown Version: 2.1.1 Catalogued: 1996/10/31


sirlin | No caption.
 | A set of files for typing the Tibetan language in TeX or LaTeX.
 |  | License: unknown Catalogued: 1996/08/16


siunits | International System of Units.
 | Typeset physical units following the rules of the International System of Units (SI).
 |  | License: lppl Version: 1.9 Catalogued: 2000/05/17


slashbox | No caption.
 | Draw an oblique (slash) line in a `tabular' column in LaTeX.
 |  | License: unknown Catalogued: 1998/02/20


slashed | Put a slash through characters.
 | Useful for the Physicist's `Feynman slashed character' notation.
 |  | License: lppl Catalogued: 1999/04/11


slemph | Slanted emphasis in LaTeX.
 | A LaTeX package defining \itswitch, \slswitch, \textitswitch, and \textslswitch, which switch between slanted or italic type and upright type. Can be used to represent emphasis with slanted type.
 |  | License: gpl Version: 1.2 Released: 1999/02/25


slidenotes | No caption.
 | A class package for the easy production of a slide collection with annotations. Builds on the report style (or variants). See also foiltex seminar
 |  | License: unknown Version: 2.27 Catalogued: 1998/12/16


slides | No caption.
 | This is a standard LaTeX2e class for the production of overhead transparencies (foils), replacing the older SliTeX format. Can be used in conjunction with lscape and fancyhdr, for example.
 |  | License: unknown Catalogued: 1997/06/17


slovak | Typeset Slovakian documents.
 |  | License: gpl Catalogued: 1999/06/10


smallcap | No caption.
 | Support for all 4 shapes of small caps in DC1.3 where SC becomes a family, rather than a shape (\scshape is replaced by \scfamily). Thus you can write \bf\scfamily\slshape to get small caps bold slanted.
 |  | License: unknown Catalogued: 1999/03/03


smartmn | No caption.
 | This package activates the minus sign such that it guesses whether to print as a hyphen or as minus sign in text mode (which is one of the most common typografical errors in LaTeX texts).
 |  | License: unknown Catalogued: 1996/11/5


smartref | Extend LaTeX's \ref capability.
 | Extend the capability of the the \ref command: whenever a label is set this package records, along with the label, the values of some other counters (which, can be selected by the user). Then, the value of these counters can be recalled with a command similar to \pageref. Moreover, this package adds a command (\s[name]ref) for each counter added that displays something only if the value of the [name] counter is changed from when the label is set.
 |  | License: lppl Version: 1.6 Catalogued: 2000/05/15


snapshot | List the external dependencies of a LaTeX document.
 | The snapshot package helps the owner of a LaTeX document obtain a list of the external dependencies of the document, in a form that can be embedded at the top of the document. It provides a snapshot of the current processing context of the document, insofar as it can be determined from inside LaTeX. If a document contains such a dependency list, then it becomes possible to arrange that the document be processed always with the same versions of everything, in order to ensure the same output. This could be useful for someone wanting to keep a LaTeX document on hand and consistently reproduce an identical DVI file from it, on the fly; or for someone wanting to shield a document during the final stages of its production cycle from unexpected side effects of routine upgrades to the TeX system.
 |  | License: lppl Catalogued: 1999/11/09


snviewer | Scientific Notebook Viewer.
 |  | License: other Catalogued: 1999/06/08


sober | Reduces the amount of white space on the page.
 | Reduces the size of various skips.
 |  | License: unknown Catalogued: 1 Apr 1991


sobolev | No caption.
 | Provides commands which are useful when dealing with Hilbert and Sobolev spaces (which occours very often, for example, in numerical analisys). It also provides the \Norm, \SemiNorm, \Scalar and Crochet commands which are also involved in the same context.
 |  | License: lppl Catalogued: 1999/03/03


somedefs | No caption.
 | A programmer's toolkit package for use by package writers supporting the provision of options which switch definitions contained in a package on and off through package options. It thus does not require all of the package to be loaded into memory.
 |  | License: lppl Version: 0.3 Catalogued: 1998/08/12


songbook | Package for typesetting song lyrics.
 |  | License: artistic Version: 3.1 Catalogued: 1999/11/14


sorhyph | Upper sorbian hyphenations patterns.
 |  | License: unknown Catalogued: 1997/05/12


soul | Hyphenation for letterspacing, underlining, and more.
 | Provides hyphenatable spacing out (letterspacing), underlining, striking out, etc., using the TeX hyphenation algorithm to find the proper hyphens automatically. The package also provides a mechanism that can be used to implement similar tasks, that have to treat text syllable by syllable. This is shown in two examples.
 |  | License: lppl Version: 1.3 Catalogued: 1999/05/17


spanish | No caption.
 | Various TeX related files for typesetting documents written in Spanish, including hyphenation and dictionaries.
 |  | License: unknown Catalogued: 1996/05/21


sphack | No caption.
 | Change bsphack/esphack so that it is invisible in vertical mode.
 |  | License: unknown Catalogued: 1998/05/28


sprite | Macros to set bitmaps with TeX.
 |  | License: unknown Catalogued: 1999/03/03


ssqquote | No caption.
 | LaTeX package and font definition file to access the `cmssq' fonts, i.e. Computer Modern Sans Serif Quotation Style. The LaTeX package also defines a chapterquotes environment as an example application.
 |  | License: unknown Version: 1.3 Released: 1994/08/21


startex | No caption.
 | A TeX format designed to help students write short reports and essays. It provides the user with a suitable set of commands for such a task. It is also more robust than plain TeX and LaTeX.
 |  | License: unknown Catalogued: 1999/03/03


stdclsdv | Provide sectioning information for package writers.
 | The stdclsdv package is designed for package writers who need to know what sectioning divsions are provided by the document's class. It also provides a version of \CheckCommand that sets a flag rather than printing a warning.
 |  | License: lppl Version: 1.1 Catalogued: 2000/07/17


stmaryrd | St Mary Road symbols for functional programming.
 | See also stmaryrd-ps
 |  | License: lppl Catalogued: 1999/06/04


stmaryrd-ps | St Mary road signs in PostScript.
 | Converted (PostScript) outlines of the stmaryrd fonts.
 |  | License: pd Catalogued: 1999/06/13


subeqn | Package for subequation numbering.
 |  | License: lppl Catalogued: 1999/03/03


subeqnarray | Equation array with sub numbering.
 |  | License: lppl Catalogued: 1999/03/03


subfigure | Figures divided into subfigures.
 | Provides support for the manipulation and reference of small or `sub' figures and tables within a single figure or table environment. It is convenient to use this package when your subfigures are to be separately captioned, referenced, or whose captions are to be included in the List-of-Figures. A new \subfigure command is introduced which can be used inside a figure environment for each subfigure. An optional first argument is used as the caption for that subfigure.
 |  | License: dfsg Catalogued: 1999/03/03


subfloat | Sub-numbering for figures and tables.
 | This package enables sub-numbering of different floats (figures and tables) similar to the subequations-environment of the amsmath package. It is not the same as the subfigure package which generates sub-figures within one normal figure.
 |  | License: lppl Catalogued: 1999/10/08


subscript | Provides the textsubscript command.
 | Provides a command \textsubscript, which is copied from the command \textsuperscript that's part of LaTeX.
 |  | License: lppl Catalogued: 1999/05/20


supertabular | A multi-page tables package.
 | Generally longtable is a little easier to use and more flexible. See also xtab
 |  | License: lppl Version: 4.1a Catalogued: 1999/03/03


swebib | Swedish translation of standard BibTeX styles.
 |  | License: dfsg Catalogued: 2000/10/11


swiftex | Edit doc.sty and normal LaTeX files with GNU Emacs.
 | docTeX mode is for editing buffers containing self-documenting LaTeX code that uses the doc package, including the ltxdoc document class. For these buffers, docTeX mode is significantly more useful than the alternatives provided by standard Emacs and AUC TeX. swifTeX mode is for editing buffers containing normal LaTeX files and provides an alternative to the LaTeX modes in the standard Emacs distribution and the AUC TeX package.
 |  | License: gpl Version: 1.29 Released: 1999/03/08


syngen | A tool for generating syntax diagrams from BNF\@.
 | A tool for generating syntax diagrams from BNF\@. The diagrams use the LaTeX picture mode and can be included in any LaTeX2e document.
 |  | License: gpl Version: 0.4 Catalogued: 1999/03/03


syntax | Creation of syntax-diagrams.
 | Create syntax-diagrams using special environments and commands to represent the diagram structure. Includes documentation in german.
 |  | License: dfsg Catalogued: 2000/02/11


syntax | Typeset syntax descriptions.
 |  | License: gpl Catalogued: 1996/03/25


syntonly | No caption.
 | Implements the \syntaxonly declaration used for running a document through LaTeX without actually getting any output.
 |  | License: unknown Catalogued: 1 Apr 1991


synttree | No caption.
 | A package to typeset syntactic trees such as those used in Chomsky's Generative grammar, based on a description of the structure of the tree.
 |  | License: unknown Catalogued: 1998/08/12


t2 | No description available.
 |  | License: unknown Catalogued: 1999/03/03


tabbing | Tabbing with accented letters.
 | A package offering a variant of the tabbing environment which allows accented letters.
 |  | License: lppl Catalogued: 1999/08/04


tabls | No caption.
 | Better vertical spacing in tables and arrays (tabular lineskip).
 |  | License: unknown Version: 3.5 Catalogued: 1996/12/15


tabularx | Tabulars that widen automatically.
 |  | License: lppl Catalogued: 1 Apr 1991


tap | An easy TeX macro package for typesetting complex tables.
 | The package offers a simple notation for pretty complex tables (to Michael J. Ferguson's credit); with PostScript allows shaded/coloured tables, diagonal rules, etc; supposed to work with both Plain and LaTeX; moreover, an AWK converter from ASCII semigraphic tables to TAP notation is included.
 |  | License: pd Version: 0.75 Released: 30 Mar 2000


taylor | Diagram macros by Paul Taylor.
 |  | License: unknown Catalogued: 1999/03/03


tbe | Examples from Arvind Borde's TeX by Example.
 |  | License: unknown Catalogued: 1999/03/03


tcvn | No caption.
 | A package for vietnamese TCVN encoding which is widely used in MS-Windows applications.
 |  | License: unknown Catalogued: 1999/01/21


tcx | No description available.
 |  | License: pd Catalogued: 1999/03/03


tds | The TeX Directory Structure documentation.
 |  | License: unknown Catalogued: 1999/03/03


techexplorer | Netscape Plugin for viewing TeX and LaTeX sources.
 | A plugin for Netscape which allows you to view TeX and LaTeX source files in Netscape as if you were using a dvi viewer, available for MS-Windows 95/NT, Sun Solaris, SGI IRIX, and IBM AIX. See also ltoh latex2html hyperlatex pdftex
 |  | License: other Version: 2.0 Catalogued: 1998/08/19


TeEncontreX | HTML-based help for TeX and LaTeX.
 |  | License: gpl Catalogued: 1999/11/15


tengwar | No caption.
 | Font for typesetting Tolkien Tengwar script, by Michael Urban.
 |  | License: dfsg Catalogued: 1999/03/03


tensind | Typeset tensors.
 | Typesets tensors with dots filling gaps and fine tuning of index placement.
 |  | License: lppl Catalogued: 1998/06/18


tensor | No caption.
 | A package which allows the user to set tensor-style super and subscripts with offsets between successive indices.
 |  | License: unknown Catalogued: 1996/06/7


termcal | Print a class calendar.
 | This package is intended to print a term calendar for use in planning a class. It has a flexible mechanism for specifying which days of the week are to be included and for inserting text either regularly on the same day each week, or on selected days, or for a series of consecutive days. It also has a flexible mechanism for specifing class and nonclass days. Text may be inserted into consecutive days so that it automatically flows around nonclass days. See also calendar kalendar plcalendar
 |  | License: unknown Catalogued: 1997/01/14


testmath | Examples of the AMS-LaTeX package.
 |  | License: lppl Catalogued: 1991/04/01


tetex | The TeX distribution for Unix/Linux.
 | A comprehensive distribution of TeX, LaTeX and family, particulalry designed to be very easy to install (20 minutes) and customise with a well organised and compliant TDS (TeX Directory Structure) and fast file searching. Include web2c, pdfTeX, e-TeX, Omega, xdvi, dvips, dvilj, ps2pk, makeinfo, texinfo, and texconfig. PDF files with hyperlinks and thumbnails can be created either by using dvips and ps2pdf/distiller or more directly by using pdfTeX. PostScript with resolution-independant fonts can be generated due to the included postscript type 1 fonts.
 |  | License: dfsg Version: 1.0.1 Catalogued: 1999/06/07


tex2bib | Converts bibitems embedded in a document to bib format.
 | It should be added as support/tex2bib.
 |  | License: unknown Catalogued: 1998/01/27


tex2ltx | No caption.
 | Useful for converting plain TeX (AMS) files into AMS-LaTeX and convert plain AMS-TeX bibliographic references into BibTeX.
 |  | License: unknown Catalogued: 1998/10/28


tex2rtf | No caption.
 | Translates LaTeX text into RTF (Rich Text Format used by Microsoft Word), into MS-Windows Help RTF, into HTML and into wxHelp. Implemented using the free C plus plus class library wxWindows. See also latex2rtf
 |  | License: unknown Catalogued: 1996/06/25


tex4ht | Convert (La)TeX to HTML/XML.
 | Convert (La)TeX to HTML/XML. A converter from TeX and LaTeX to hypertext (HTML, XML, etc.), providing a configurable (\La)TeX-based authoring system for hypertext. See also hyperref
 |  | License: lppl Catalogued: 1999/04/6


tex98 | The 1998 cycle of changes to TeX from Knuth.
 |  | License: unknown Catalogued: 1998/08/12


tex-math | No caption.
 | A summary of TeX-commands used to create mathematical formulae (and certain other special characters). It can be viewed on any machine that runs OS/2.
 |  | License: unknown Catalogued: 1996/07/8


tex-ps | TeX to PostScript generic macros and add-ons.
 | TeX to PostScript generic macros and add-ons: transformations of EPS files, prepress preparation, color separation, mirror, etc.
 |  | License: pd Catalogued: 1999/06/14


texdepend | Find dependencies in a LaTeX file.
 | A Perl script for finding dependencies in a LaTeX file. The script reads a .tex file, and (recursively) all \input{} and \include{} files referenced therein to build dependcies from includes (both \input{} and \include{}), packages (as in \usepackage{}), and figures (using \includegraphics{}).
 |  | License: lppl Version: 0.92 Catalogued: 1999/07/13


texdraw | Graphical macros, using embedded PostScript.
 |  | License: dfsg Catalogued: 1999/03/03


texed | No caption.
 | A TeX shell for OS/2, FSS-TeXEdit provides an easy interface for LaTeX2e, dvips, GhostScript and ispell.
 |  | License: unknown Version: 1.50 Catalogued: 1998/11/11


texemplar | A class for the journal of CervanTeX.
 | CervanTeX is the Spanish TeX User's Group.
 |  | License: lppl Catalogued: 1999/05/13


texi2html | Converts TeXinfo to HTML.
 |  | License: gpl Catalogued: 1999/03/03


texi2www | Converts texinfo to display on the Web.
 | See also texi2html texinfo
 |  | License: unknown Catalogued: 1996/07/2


texinfo | Texinfo documentation system.
 | Produces online or printed output from a single source.
 |  | License: dfsg Version: 4.0 Catalogued: 1999/02/3


texip | Macros from TeX in Practice.
 |  | License: unknown Catalogued: 1999/03/03


texlist | Typeset program (or ASCII text file) listings.
 | Typeset program (or ASCII text file) listings. This is a C program that generates LaTeX2e.
 |  | License: unknown Catalogued: 1999/01/31


texperf | A WordPerfect to LaTeX translator.
 | See also wp-conv wp2latex catdoc
 |  | License: lppl Catalogued: 1999/03/03


texpict | Create drawings for LaTeX.
 | A graphical program developed with Tcl-Tk (it must be installed on the system) for the creation of drawings for inclusion in LaTeX file as picture environments.
 |  | License: dfsg Version: 1.2 Catalogued: 1999/09/22


texshade | Package for setting nucleotide and peptide alignments.
 | TeXshade is an alignment shading software completely written in TeX/LaTeX which can process multiple sequence alignments in the .MSF and the .ALN file format. It provides in addition to common shading algorithms special shading modes featuring functional aspects, e.g. charge or hydropathy, and a plenitude of commands for handling shading colors, text styles, labels, legends and even allows the user to define completely new sha- ding modes. TeXshade combines highest flexibility and the habitual TeX output quality--with reasonable time expenditure.
 |  | License: gpl Version: 1.4a Catalogued: 2000/10/09


texshell32 | A free TeXShell for MS-Windows 95 and NT.
 | Features include: All files kept in own directory (no extra DLLs that mess up your system directory); Syntax highlighting for TeX commands; External programs freely definable; Support for dviwins line specials; Predefined templates and dialogs that assist you in editing text or create new documents; User defined templates that can even embrace an existing text; Dialog for inserting images (works with dviwin only); Images can be opened directly from the texshell; It is small. See also ntemacs winedt winshell fourtex
 |  | License: gpl Catalogued: 1999/12/07


texsis | A Plain TeX macro package along the lines of LaTeX.
 | TeXsis is a Plain TeX macro package which provides useful features for typesetting research papers and related documents. For example, it includes support specifically for: Automatic numbering of equations, figures, tables and references; Simplified control of type sizes, line spacing, footnotes, running headlines and footlines, and tables of contents, figures and tables; Specialized document formats for research papers, preprints and ``e-prints,'' conference proceedings, theses, books, referee reports, letters, and memoranda; Simplified means of constructing an index for a book or thesis; Easy to use double column formatting; Specialized environments for lists, theorems and proofs, centered or non-justified text, and listing computer code; Specialized macros for easily constructing ruled tables. TeXsis was originally developed for physicists, but others may also find it useful. It is completely compatible with Plain TeX.
 |  | License: nocommercial Version: 2.17 Catalogued: 1999/03/03


texsk | Simple LaTeX drawing program for OS/2 PM.
 | Uses the picture environment.
 |  | License: unknown Version: 103 Catalogued: 1997/03/7


text1 | TeX format from the University of Washington.
 |  | License: nocommercial Catalogued: 1999/03/03


textcase | Case conversion ignoring mathematics.
 | \MakeTextUppercase and \MakeTextLowercase are similar to the standard \MakeUppercase and \MakeLowercase, but they do not change the case of any sections of mathematics within the argument.
 |  | License: lppl Catalogued: 1999/04/11


textcomp | Text Companion fonts.
 | Supports the Text Companion fonts which provide many text symbols (such as baht, bullet, copyright, musicalnote, onequarter, section, and yen) in the TS1 encoding.
 |  | License: lppl Catalogued: 1 Apr 1991


textfit | No caption.
 | Package to support fitting of text to a given width or height by scaling the font.
 |  | License: dfsg Catalogued: 1999/03/03


textmerg | Merge text in TeX and LaTeX.
 | Useful, for example, in mail merge.
 |  | License: nosell Catalogued: 1996/05/31


textoolspro | No caption.
 | A small set of utilities for doing documenation in LaTeX intended mainly for programmers. Includes: boxerer.py for creating structured boxes, one inside another so the structure of data and functions can be easily shown; sectioner.py, a front-end filter of LaTeX-modified code, so you can write sections in a relative way; and iarticle.cls, a LaTeX class that allows up to 14 levels of nesting, needed for doing documentation.
 |  | License: unknown Catalogued: 1999/01/21


textpos | Place boxes absolutely.
 | A package to facilitate placement of boxes at absolute positions on the LaTeX page, and useful for large-format conference posters, for example.
 |  | License: gpl Version: 1.1d Catalogued: 1999/02/23


tfmpk | A viewer for tfm and pk font files.
 |  | License: gpl Version: 0.36 Catalogued: 1999/03/03


theorem | No caption.
 | Enhancements to the theorem environments, giving more choice in theorem layout.
 |  | License: lppl Catalogued: 1 Apr 1991


thesis | Typeset thesis.
 | A class for producing a thesis based on the report class for a more European and more flexible look. Supports options like noindent, noitemization, headline, nocenter, crosshair, and chapterbib.
 |  | License: gpl Version: 1f Catalogued: 1996/05/20


threed | 3D animations.
 | Create animations of 3-dimensional objects (such as polyhedra) in MetaPost.
 |  | License: unknown Catalogued: 1998/04/13


threeparttable | Tables with captions and notes all the same width.
 |  | License: unknown Catalogued: 1996/12/15


thumb | Thumb marks in documents.
 | Can be used to place thumb marks in books, manuals,and reference maunals.
 |  | License: gpl Version: 1.0 Released: 1998/12/24


thumbpdf | Thumbnails for pdfTeX and dvips/ps2pdf.
 | Provides support, using Perl, for thumbnails in pdfTeX and dvips/ps2pdf, using ghostscript to generate the thumbnails which get represented in a TeX readable file that is read by the package thumbpdf.sty to automatically include the thumbnails. Works with both plain TeX and LaTeX.
 |  | License: lppl Version: 2.6 Catalogued: 2000/09/27


tiff | The tiff graphics package.
 |  | License: unknown Version: 3.4beta37 Catalogued: 1998/11/11


tiff2ps | A PostScript program for converting TIFF files to EPS.
 | Supports compression (LZW, RLE, Flate) and ASCII85 encoding, and possibly used for generating colour-separated EPS, EPS thumbnails, header EPS containing only a pointer to a source TIFF file.
 |  | License: pd Version: 0.56 Released: 06 May 1998


time | Defines a macro \now to print the current time.
 | Defines a macro \now to print the current time.
 |  | License: unknown Catalogued: 1996/06/7


times | No caption.
 | A package to use PostScript Times Roman as the default font. See also pslatex mathptm psnfss
 |  | License: unknown Catalogued: 1997/05/28


timesht | Package for typesetting time sheets.
 |  | License: unknown Catalogued: 1999/03/03


timing | Fonts and macro package for drawing timing diagrams.
 |  | License: unknown Catalogued: 1997/05/3


tinyc2l

Pretty print C/C++/Java source code using LaTeX.

A small converter for pretty printing C/C++/Java source code using LaTeX. Features include: ease of use; use roman font for standard output for better legibility of the generated text; use direct positioning of TeX boxes to preserve vertical structures in the source text; context-sensitive linebreaking---linebreaking is not done by TeX, only by the supported macros, so the language structure is considered when breaking a line. For example, if a C++ comment is broken, the continuation line starts also with //. If a string or preprocessor line is broken, it gets an \ at the end of the line. If you would convert the generated dvi file back to ASCII, you get a valid source text again; some special comment styles (fill comments, block comments, embedded LaTeX comments); insert LaTeX text into comments; special support for multiple file projects: The generated files can be used as standalone files or as include file in a larger project without modification (if they are used as include file, the wrapper file must only include the position package in the package list; everything else is done automagically); lines may be omitted from output.

License: gpl Version: 1.4.0 Catalogued: 2000/02/25


tipa | Fonts and macros for IPA phonetics characters.
 | See also wsuipa2tipa
 |  | License: unknown Catalogued: 1999/03/03


tipos | Description of fonts for TeX in Spanish.
 | The document tipos.pdf describes (in Spanish) the large amount of types of files for fonts (`tipo' means `font' in Spanish). The document fonteinf.pdf is a translation to German of tipos.pdf kindly made by Thomas Ruedas.
 |  | License: lppl Catalogued: 1999/10/22


titlefoot | Add special material to footer of title page.
 | Provides the capability of adding keywords (with a \keywords command), a running title (\runningtitle), AMS subject classifications (\amssubj), and an ``authors footnote'' as footnotes to the title or first page of a document. Works with any class for which the \thanks macro works (e.g., article).
 |  | License: lppl Catalogued: 1999/03/29


titleref | A "\titleref" command to cross-reference section titles.
 | Cross-reference section (and chapter, etc) titles and captions just like \ref and \pageref.
 |  | License: pd Version: 2.0 Catalogued: 2000/10/28


titles | Titles of books, articles, etc in LaTeX.
 | A LaTeX package defining macros that typeset the titles of books, journals, etc. and handle following spacing and punctuation intelligently, based on context. Useful for bibliographic databases and any document. Also includes other markup like \word, \defn, \phrase, etc. See also moredefs slemph
 |  | License: gpl Version: 1.1a Released: 1999/03/08


titlesec | Select alternative section titles.
 | A package providing an interface to sectioning commands for selection from various title styles. E.g., marginal titles and to change the font of all headings with a single command, also providing simple one-step page styles. Also includes a package to change the page styles when there are floats in a page. You may assign headers/footers to individual floats, too. See also fancyhdr sectsty titletoc tocloft
 |  | License: lppl Version: 2.3.5 Catalogued: 2000/06/14


titletoc | Alternative headings for toc/tof/tol.
 | A companion for titlesec handling toc/lof/lot entries. See also titlesec
 |  | License: lppl Version: 1.0 Catalogued: 2000/02/23


tkbibtex | A portable editor and browser for BibTeX files.
 | It supports browsing, editing, searching, and annotations.
 |  | License: unknown Catalogued: 1998/08/10


tmmath | Support for using the Micropress TM-Math fonts.
 | Support for typesetting math in a style that suits the Adobe Times text fonts. Relies on non-free fonts from Micropress Inc. See also hvmath
 |  | License: lppl Version: 1.2 Catalogued: 2000/04/25


tmview | A DVI previewer for SVGA displays.
 | An SVGA-lib based DVI-previewer offering xdvi-like anti-aliasing, text-string searching, arbitrary-zooming, bookmarks, some hypertex features, and rendering of eps-graphics by invoking ghostscript. It supports The GNU/Linux framebuffer device and double-page viewing.
 |  | License: pd Version: 00.05 Catalogued: 2000/05/14


tocbibind | Add bibliography/index/contents to Table of Contents.
 | Automatically adds the bibliography and/or the index and/or the contents, etc., to the Table of Contents listing.
 |  | License: lppl Version: 1.4a Catalogued: 2000/03/08


tocloft | Control table of contents, figures, etc.
 | Provides control over the typography of the Table of Contents, List of Figures and List of Tables. The package requires the stdclsdv package.
 |  | License: lppl Version: 1.1 Catalogued: 2000/02/15


tocvsec2 | Section numbering and table of contents control.
 | Provides control over sectional numbering (without recourse to starred sectional commands) and/or the entries in the Table of Contents on a section by section basis.
 |  | License: lppl Catalogued: 1999/01/21


toil | An installer of PostScript fonts for TeX.
 | A flexible, AWK+MetaFont-based Type One Install utiLity which facilitates installation of Adobe Type 1 fonts for (plain) TeX; an alternative for afm2tfm; starting from version 1.04, includes an option that enables neutralizing sidebars (via implicit kerning mechanism); currently, available for DOS.
 |  | License: pd Version: 1.05 Released: 01 May 1999


topcapt | Place captions above figures and tables.
 | Defines a command \topcapt which does the same as caption, except that it places itself correctly when put above the figure/table that it's a caption of.
 |  | License: lppl Catalogued: 1999/08/06


topfloat | Move float's to the top of the page.
 |  | License: gpl Catalogued: 1999/10/07


totpages | Access last page number and page mark of last page.
 | See also lastpage count1to
 |  | License: lppl Catalogued: 1999/07/14


tracking | No caption.
 | Automatically adjust spaces between symbols in words or phrases to fit them into a specified length. Any chain of symbols (including spaces) in the current font may be treated.
 |  | License: unknown Catalogued: 1999/03/03


trajan | Fonts from the Trajan column in Rome in 114 AD.
 | Provides fonts based on the capitals carved on the Trajan column in Rome in 114 AD. Many typographers think these rank first among the Roman's artistic legacy. The font is uppercase letters together with some punctuation and analphabetics; no lowercase or digits.
 |  | License: lppl Catalogued: 1999/04/4


trans | A simple TeX macro package for PostScript transformations.
 | Macros for easy transformations of PostScript objects, scaling, rotation, etc.
 |  | License: pd Version: 0.52 Released: 27 Mar 2000


transfig | Transform xfig pictures into many other formats.
 | Tanslates figures generated by xfig to a large variety of formats. See also xfig
 |  | License: gpl Version: 3.2.3b Catalogued: 2000/07/149


treesvr | Tree macros.
 |  | License: unknown Catalogued: 1999/03/03


treetex | No caption.
 | Allows the automatic layout of n-ary trees with arbitrary node sizes in LaTeX, using an external C program to do much of the hard work.
 |  | License: unknown Catalogued: 1 Apr 1991


trfsigns | Typeset transform signs.
 | A package for typesetting various transformation signs for Laplace transforms, Fourier transforms and others.
 |  | License: gpl Catalogued: 1999/08/10


True Type | How to use TrueType fonts with teTeX.
 |  | License: lppl Catalogued: 2000/02/23


truncate | Truncate text to a specified width.
 |  | License: pd Version: 3.5 Catalogued: 2000/08/21


tsconfig | No caption.
 | The tsconfig program tries to make the confguration of the TeXShell by J. Schlegelmilch easier, especially if you have a lot of computers with different processors. See also texshell32
 |  | License: unknown Catalogued: 1996/11/27


ttf2mf | No caption.
 | A MS-Windows program which is intended to convert MS-Windows True Type fonts to MetaFont format. See also ttftogf
 |  | License: unknown Catalogued: 1998/11/25


ttf2pk | No caption.
 | This tool rasterizes the glyph outlines of a TrueType font into a bitmap font in PK format. It is part of the FreeType package. See also ttf2tfm freetype
 |  | License: unknown Catalogued: 1999/01/2


ttf2tfm | No caption.
 | Extracts the metric and kerning information of a TrueType font and converts it into metric files usable by TeX (quite similar to afm2tfm which is part of the dvips package). See also ttf2pk freetype
 |  | License: unknown Catalogued: 1999/01/2


ttftogf | Convert MS-Windows True Type fonts to GF format.
 | See also ttf2mf
 |  | License: unknown Catalogued: 1998/09/19


tth | A TeX to HTML translator.
 | See also hyperlatex latex2html ltoh ltx2x tth-win
 |  | License: nocommercial Version: 1.96 Catalogued: 1998/03/27


tth-rpm | TeX to HTML translator packaged for RedHat Linux.
 |  | License: nocommercial Version: 2.3-4 Catalogued: 1999/09/09


tth-win | TeX-to-HTML converter for MS-Windows32.
 | See also tth
 |  | License: nocommercial Catalogued: 1998/09/10


ttt | A Tibetan Transcript Transliterator for LaTeX.
 |  | License: unknown Catalogued: 1997/03/19


tubtoc | Tables of contents from TUGBoat.
 |  | License: lppl Catalogued: 1996/05/16


tugboat | LaTeX macros for TUGboat articles.
 |  | License: lppl Catalogued: 1999/03/03


tugboat-toc | The complete accumulation of TUGboat tables of contents.
 |  | License: lppl Catalogued: 2000/06/28


twg-list | Members of the TUG Technical Working Groups.
 | A list of the currently active Technical Working Groups of the TeX User Group.
 |  | License: lppl Catalogued: 1998/02/25


twoopt | Definitions with two optional arguments.
 |  | License: lppl Version: 1.3 Released: 1999/04/12


twoup | Print two virtual pages on each physical page.
 | The package offers considerable flexibility as to paper size and layout, producing a standard dvi file not involving additional dvi or PostScript filters.
 |  | License: unknown Catalogued: 1998/03/19


txt2tex | Add LaTeX markup to a text document.
 | Converts plain text into something with a little LaTeX formatting.
 |  | License: nocommercial Version: 1.3.2 Catalogued: 1999/12/11


type1 | No caption.
 | Public domain PostScript fonts, including the URW fonts distributed with Ghostscript.
 |  | License: unknown Catalogued: 1999/03/03


type1cm | No caption.
 | A package that removes the restriction when using scalable versions of the cm fonts ( Bakoma, or versions from BSR/Y&Y, or True Type versions from Kinch, PCTeX, etc.) where LaTeX restricts the cm fonts to discrete sizes.
 |  | License: lppl Catalogued: 1999/03/03


typearea | Set page margins.
 | See also geometry vmargin
 |  | License: unknown Catalogued: 1996/06/12


typehtml | Typeset HTML directly from LaTeX.
 | Can handle almost all of HTML2, and most of the math fragment of the draft HTML3.
 |  | License: lppl Catalogued: 1999/04/11


typespec | No caption.
 | Creates a type specimen page with useful information about the typeface.
 |  | License: unknown Catalogued: 1999/03/03


uaclasses | No caption.
 | This package provides a LaTeX2e document class named `ua-thesis' for typesetting theses and dissertations in the official format required by the University of Arizona. Moreover, there is a fully compatible alternative document class `my-thesis' for private ``nice'' copies of the dissertation, and the respective title pages are available as separate packages to work with ``any'' document class.
 |  | License: unknown Catalogued: 1999/03/03


ucthesis | No caption.
 | A modified version of the standard LaTeX report style that is accepted for use with University of California PhD dissertations and Masters theses.
 |  | License: unknown Catalogued: 1 Apr 1991


uhc-gothic | Fonts for the Korean language.
 | Support for Korean documents written in Korean standard KSC codes for LaTeX2e. See also hlatex
 |  | License: lppl Catalogued: 2000/01/30


ukhyph | Hyphenation patterns for British English.
 | This replaces the earlier version of 1992, by adding a short list of hyphenation exceptions. The actual patterns themselves are unchanged.
 |  | License: unknown Version: 2.0 Catalogued: 1996/10/21


ukrhyph | Ukranian hyphenation.
 | This package allows the use of different hyphenation patterns for the Ukrainian language for various Cyrillic font encodings. Contains packages implementing traditional rules, modern rules, and combined English-Ukrainian hyphenation.
 |  | License: lppl Catalogued: 1999/10/28


ulem | Package for underlining.
 | Be advised that underlining is considered bad style in typesetting. See also underlin
 |  | License: dfsg Catalogued: 1996/05/28


ulsy | Extra mathematical characters.
 |  | License: unknown Catalogued: 1999/03/03


umlaute | No caption.
 | An interface to inputenc for using alternate input encodings.
 |  | License: unknown Catalogued: 1999/03/03


umrand | Package for page frames.
 |  | License: unknown Catalogued: 1999/03/03


uncial | Manuscript book-hand fonts.
 | The uncial and alluncl packages provide Metafont fonts based on the Uncial manuscript book-hand used between the 3rd and 6th century AD. The font consists of minuscules and digits, with some appropriate period punctuation marks. Both normal and bold versions are provided. This is one in a series of manuscript fonts.
 |  | License: lppl Catalogued: 1999/05/18


underlin | Package for underlining.
 | Be advised that underlining is considered bad style in typesetting. See also ulem which is a specific package for LaTeX.
 |  | License: unknown Catalogued: 1997/05/13


underscore | Make ``_'' print as \textunderscore in text.
 | Make ``_'' print as \textunderscore in text.
 |  | License: unknown Catalogued: 1998/07/17


uni | The Universal font.
 | An implementation of the universal font by Herbert Bayer of the Bauhaus school for MetaFont. It is supported in LaTeX with a package and font definition file.
 |  | License: gpl Version: 2.0 Released: 1998/08/1


uniqleaf | No caption.
 | Check filesystem tree (or union of several trees) for unique leaf names; useful for spotting ambiguities that path-searching programs could trip over. For each non-unique leaf name found, it prints out ``ls'' and ``md5'' information for each candidate file.
 |  | License: pd Catalogued: 1999/03/03


units | No caption.
 | Includes two packages for typesetting fractions and physical units.
 |  | License: dfsg Catalogued: 1998/08/6


universa | No caption.
 | An implemnatation of Herbert Bayers `universal' font, with LaTeX support.
 |  | License: unknown Catalogued: 1998/09/6


unsupported | MetaFont sources from Knuth, unsupported.
 |  | License: unknown Catalogued: 1999/03/26


url | Verbatim with URL-sensitive line breaks.
 | A form of \verb that allows linebreaks at certain characters or combinations of characters, accepts reconfiguration, and can usually be used in the argument to another command. It is intended for email addresses, hypertext links, directories/paths, etc., which normally have no spaces.
 |  | License: lppl Version: 1.4 Catalogued: 1999/04/2


urw | No caption.
 | Font metrics, and macro support in LaTeX2e, for free URW fonts.
 |  | License: unknown Catalogued: 1996/05/16


urwstd | No description available.
 |  | License: unknown Catalogued: 1999/03/03


urwvf | No caption.
 | A collection of virtual fonts generated with fontinst 1.6, that provide the fonts which URW has made available under the GNU License: Antiqua, Grotesk, Nimbus and Nimbus Sans, (and which are available as raw fonts urw) in OT1, T1, 8r and OT4 encodings, to be used with LaTeX2e.
 |  | License: unknown Catalogued: 1998/02/5


ut-backref | No caption.
 | A version of bachref which adds to bibliography entries an entry saying where this particular reference was cited.
 |  | License: unknown Catalogued: 1998/11/10


ut-thesis | University of Toronto thesis style.
 |  | License: dfsg Catalogued: 1999/12/13


utorontothesis | No caption.
 | A LaTeX2e thesis class definition for University of Toronto.
 |  | License: unknown Catalogued: 1998/02/20


utthesis | No caption.
 | LaTeX package for preparation of a thesis that meets the requirements of the Graduate School of the University of TeXas at Austin.
 |  | License: unknown Catalogued: 1999/03/03


uwthesis | University of Washington thesis style.
 |  | License: unknown Catalogued: 1999/03/03


varioref | Intelligent page references.
 |  | License: lppl Catalogued: 1 Apr 1991


vdm | Typesetting VDM schemas.
 |  | License: unknown Catalogued: 1999/03/03


vector | No caption.
 | Macros for more convenient representation of vectors in LaTeX2e, both symbolically and as implicit or explicit rows/columns of elements.
 |  | License: unknown Catalogued: 1999/03/03


verbatim | The LaTeX verbatim environment.
 | See also alltt moreverb vrb
 |  | License: lppl Catalogued: 1999/12/14


vertex | Styles for economics working papers and journals.
 |  | License: unknown Catalogued: 1999/03/03


vfcomb | No caption.
 | A system to support the writers of virtual fonts; this is written in Turbo Pascal, and sources are included.
 |  | License: unknown Catalogued: 1996/10/24


vfinst | No caption.
 | A set of scripts and Perl files which aim to make the installation of families of PostScript fonts and creation of necessary virtual fonts outline fonts `virtually' automatic. Uses fontinst.
 |  | License: gpl Version: 0.8 Catalogued: 1998/09/10


viiptart | No caption.
 | An article-like document class which is 7pt rather then 10pt.
 |  | License: unknown Catalogued: 1998/07/8


vita | No caption.
 | This class provides necessary macros to prepare your Curriculum Vitae or Resume.
 |  | License: unknown Catalogued: 1 Apr 1991


vmargin | Set various dimensions.
 | Provides a macro to set various margins as well as dimensions for header/footer and page dimensions. Most common paper sizes, paper orientation, disabling of headers and footers, and two sided printing are supported. The vmargin package does not rely on other packages and was designed with speed and size in mind. Its user interface might not be very fancy, but it's fast, small, and gets the job done. If you are looking for something more elaborate try the geometry package. See also geometry typearea
 |  | License: lppl Version: 2.2b Catalogued: 2000/03/14


vncmr | A Vietnamese extension of the cmr fonts.
 | Contains MetaFont source files, tfm files, and various LaTeX2e and plain TeX files for VISCII encoding.
 |  | License: gpl Catalogued: 1999/03/03


vpage | Set page sizes.
 | Set page sizes for many different pages. This is now superceded by vmargin. See also vmargin
 |  | License: lppl Catalogued: 1999/05/30


vrb | Verbatim macros via plain TeX.
 | See also alltt moreverb verbatim
 |  | License: unknown Catalogued: 1999/03/03


vrsion | Add version number to DVI file.
 | Defines a command which produces a version number in the dvi-file when LaTeX is run.
 |  | License: lppl Catalogued: 1999/06/03


vruler | No caption.
 | A package for adding a vertical numbering to the general text so that the text can be properly referenced. The vertical ruler can be scaled and moved freely. Supports LaTeX and plain TeX.
 |  | License: unknown Catalogued: 1996/10/24


warpcol | No caption.
 | Defines a tabular column type for formatting numerical columns in LaTeX. The column type enables numerical items to be right justified relative to each other, while centred beneath the column label. In addition, macros are provided to enable variations on this column type to be defined. Usage of the package is superficially similar to that of dcolumn; however, the alignment scheme is different, and the packages have different, though overlapping, applications.
 |  | License: unknown Catalogued: 1998/09/13


wasy | The wasy fonts (Waldis symbol fonts).
 | The wasy fonts (Waldis symbol fonts). See also wasy2 wasy-ps
 |  | License: unknown Catalogued: 1999/03/03


wasy2 | The wasy fonts (Waldis symbol fonts).
 | The wasy fonts (Waldis symbol fonts). See also wasy2-ps
 |  | License: unknown Catalogued: 1998/07/25


wasy2-ps | No caption.
 | Converted (PostScript) outlines of the wasy fonts.
 |  | License: unknown Catalogued: 1998/08/5


wasy-ps | No caption.
 | Converted (PostScript) outlines of the wasy fonts. See also wasy2-ps
 |  | License: unknown Catalogued: 1998/07/25


wasysym | Extra characters from the Waldis symbol fonts.
 | Makes some additional characters available that come from the wasy fonts (Waldis symbol fonts). These fonts are not automatically included in NFSS2/LaTeX2e since they take up important space and often aren't necessary if one makes use of the packages amsfonts or amssymb. Symbols include: join box, diamond, leadsto, sqsubset, lhd, rhd, apple, ocircle invneg, logof, varint, male, female, phone, clock lightning, pointer, sun, bell, permil, smiley, various electrical symbols, shapes, music notes, circles, signs, astronomy, etc.
 |  | License: lppl Catalogued: 1999/05/19


wbarcode | Typeset common (and less common) barcodes with TeX.
 | See also barcodes barcode2
 |  | License: lppl Catalogued: 1999/05/30


web | Establishes a page layout for an on-screen (PDF) document.
 | The web package (for \LaTeX) is a set of macros that establishes a page layout for a (PDF) document that is meant to be read on-screen and not meant to be printed. The package also redefines the table of contents to a web style and defines optional navigational aids. The package has options for use with dvipsone, dvips, and pdftex.
 |  | License: lppl Version: 1.30 Catalogued: 2000/03/08


web2c | The ``standard'' source C version of the TeX sysmtem.
 | Uses the GNU autconfig package to compile and install effortlessly. Simply ./configure; make; make install. See also amiweb2c web2c-win32
 |  | License: gpl Version: 7.2 Catalogued: 1999/03/03


web2c-win32 | No caption.
 | Web2c for MS-Windows32, including a complete collection of TeX related executables. See also web2c
 |  | License: gpl Version: 7.2 Catalogued: 1999/03/03


williams | Miscellaneous macros by Peter Williams.
 |  | License: unknown Catalogued: 1999/03/03


win95-guide | No caption.
 | An installation-guide for a complete TeX-System consisting of MiKTeX, WinEdt and GhostView.
 |  | License: unknown Catalogued: 1998/04/12


windvi | MS-Windows DVI driver.
 | There are many previewers for dvi files under MS-Windows. The most popular is probably Dviwin. However it lacks some important features such as the ability to recursively search directories for font files, the ability to use .vf files or display PostScript fonts, and the ability to display PostScript images. Unfortunately, the Dviwin sources were never put into the public domain; on the other side of the fence, Xdvi under Unix has these features, is widely used and its sources are available. Xdvi(k) uses the kpathsea library to search directories, already used in the Web2c-win32 port of TeX, so there was some interest in porting Xdvi(k) to Win32. As it turned out, this turned into far more than just a port, as X Windows is far from Win32. All the user interface and the graphical part has been rewritten.
 |  | License: gpl Version: 0.56 Catalogued: 1999/06/09


winedt | MS-Windows shell and editor for TeX.
 | A full-featured text editor and Shell for MS-Windows (and MS-Windows NT or MS-Windows 3.x), allowing the editting of large, multiple, text files in the usual MS-Windows way, using a Multiple Documents Interface (MDI) and following or extending the MS-Windows' Standards in every respect, and supporting (LaTeX) Syntax Highlighting and Input/Output ASCII Code Translation Tables with a comprehensive context-sensitive Help. See also ntemacs miktex win95-guide texshell32 winshell fourtex
 |  | License: other Catalogued: 1998/07/2


winemtex | No caption.
 | A full emTeX distribution for MS-Windows98 including GhostScript and WinEdit and preconfigured to work with TeX.
 |  | License: unknown Catalogued: 1998/08/3


winshell | A MS-Windows32 user interface for TeX.
 | It is not a TeX-system---you need an additional TeX package for DOS/MS-Windows (e.g., miktex and web2c-win32). For previewing documents you will need something like GhostScript or dviwin. See also texshell32 winedt fourtex
 |  | License: nosource Version: 2.0 Catalogued: 2000/06/01


wmf2eps | Windows meta file conversion.
 | A program to simplify MS-Windows Metafile Graphics (WMF) containing either vector-images or bitmaps into Encapsulated PostScript format having tight bounding-boxes (WinNT and Win95) at exactly the same size as the WMF-originals.
 |  | License: unknown Version: 1.2 Catalogued: 2000/04/09


wnri | No caption.
 | MetaFont fonts for Old English, Indic languages in transcription, and American Indian languages.
 |  | License: unknown Catalogued: 1998/06/30


wntamil | Tamil to TeX converter.
 | Fonts (MetaFont) and support for Tamil, created at the University of Washington.
 |  | License: other Catalogued: 1999/03/03


word2x | No caption.
 | A word 6 to anything converter, currently supporting output formats in text and LaTeX. See also catdoc
 |  | License: gpl Catalogued: 1997/04/29


wordcount | Estimate the number of words in a LaTeX document.
 | Provides a relatively easy way of estimating the number of words in a LaTeX document that does not require dvitty or other DVI converters; it does however require something like Unix grep -c that can search a file for a particular string and report the number of matching lines. An accompanying shell script wordcount.sh contains more information in its comments.
 |  | License: dfsg Catalogued: 2000/09/27


wp2latex | Convert WordPerfect documents to LaTeX.
 | See also wp-conv texperf
 |  | License: gpl Version: 2.63 Catalogued: 2000/03/10


wp-conv | No caption.
 | A list (in HTML format) of packages for converting between LaTeX and TeX documents and a variety of other formats including RTF, Word, and Wordperfect. See also texperf wp2latex catdoc
 |  | License: unknown Catalogued: 1998/08/1


wrapfig | Produces figures which text can flow around.
 | Does not work in combination with list environments, but can be used in a parbox or minipage, and in twocolumn format.
 |  | License: dfsg Catalogued: 1 Apr 1991


wsuipa | Style for using International Phonetic Alphabet fonts.
 | See also wsuipa2tipa
 |  | License: unknown Catalogued: 1998/08/13


wsuipa2tipa | Translate wsuipa font commands into tipa font commands.
 | Old wsuipa fonts don't compile well on newer TeX distributions, and may be unavailable on your local installation. The fonts are superseded by the newer tipa fonts. The program wsu2tipa works as a filter that translates an old LaTeX document, replacing all wsuipa font commands with tipa font commands. See also tipa wsuipa
 |  | License: gpl Catalogued: 2000/02/21


wtex95 | No caption.
 | A flexible, 32-bit MS-Windows-TeX-editor with Highlight-O-Matic syntax-highlighting.
 |  | License: unknown Version: 2.01 Catalogued: 1998/02/24


xarticle | A class that allows use of 7pt, 8pt and 9pt style options.
 | Not fully compatible with article class though.
 |  | License: unknown Catalogued: 1 Apr 1991


xcomment | Allows selected environments to be included/excluded.
 |  | License: unknown Catalogued: 1 Apr 1991


xdvi | A dvi previewer for the X Window System.
 |  | License: dfsg Version: 20 Catalogued: 1999/03/03


xdvik | A version of xdvi with recursive searching.
 | A (now standard) variant of xdvi with recursive searching for font files in subdirectories.
 |  | License: gpl Version: 20 Catalogued: 1998/04/06


xfig | XWindows vector drawing program.
 | A menu-driven tool that allows the user to draw and manipulate objects interactively in an X window. Generates pictures for PostScript and a variety of other formats (e.g. for inclusion in LaTeX documents). See also transfig
 |  | License: gpl Version: 3.2.3b Catalogued: 2000/07/19


xml-catalogue | Use xmltex to format the TeX Catalogue.
 | This package uses xmltex to generate a printed copy of the TeX Catalogue. This is not a partuclarly useful idea as such, as the Catalogue is far better suited to presentation on the web. However, this package provides an example of what can be done with xmltex.
 |  | License: pd Catalogued: 2000/01/24


xmlplay | Typeset Shakespeare's plays as marked up by Bosak.
 | This is an xmltex package for typsetting the plays of Shakespeare, as marked up by Jon Bosak. See http://www.oasis-open.org/cover/bosakShakespeare200.html. See also play
 |  | License: pd Catalogued: 2000/02/01


xmltex | Support for parsing XML documents.
 | This package provides an implementation of a parser for documents matching the XML 1.0 and XML Namespace Recommendations. In addition to parsing commands are provided to attatch TeX typesetting instructions to th evariuos markup elemenets as they are encounted. Sample files for typesetting a subset of TEI, MathML, are included. Element and Attribute names, as well as character data, may use any characters allowed in XML, using utf-8 or a suitable 8bit encoding.
 |  | License: lppl Version: 0.8 Catalogued: 2000/02/99


xr | References to other LaTeX documents.
 |  | License: lppl Catalogued: 1 Apr 1991


xspace | Define commands that don't eat spaces.
 |  | License: lppl Catalogued: 1 Apr 1991


xtab | Break tables across pages.
 | An extended version of supertabular to automatically break tables across pages and includes extra functionality.
 |  | License: lppl Catalogued: 2000/04/13


xtcapts | Defining language-dependent text macros.
 |  | License: unknown Catalogued: 1999/03/03


xtem | An X11 TeX menu built on Tcl/Tk.
 | Provides a simple and comfortable graphical user interface to control file and directory selection, directory creation, vi, emacs, TeX, LaTeX, previewing, etc. Written in Tcl/Tk.
 |  | License: gpl Version: 7.03 Catalogued: 2000/02/25


xtrcode | Extract contents of LaTeX environments.
 |  | License: unknown Catalogued: 2000/01/18


xymtex | Typesetting chemical structures.
 |  | License: unknown Catalogued: 1999/03/03


xypic | No caption.
 | A package for typesetting a variety of graphs and diagrams with TeX. Xy-pic works with most formats (including LaTeX, AMS-LaTeX, AMS-TeX, and plain TeX), in particular Xy-pic is provided as a LaTeX2e `supported package'.
 |  | License: dfsg Version: 3.7 Catalogued: 1998/11/21


yannisgr | Greek fonts by Yannis Haralambous.
 |  | License: unknown Catalogued: 1999/03/03


yfonts | Support for old German fonts.
 | A LaTeX interface to the old-german fonts designed by Yannis Haralambous: Gotisch, Schwabacher, Fraktur and the baroque initials.
 |  | License: lppl Catalogued: 1999/05/30


yhmath | Extended maths fonts for LaTeX.
 |  | License: unknown Catalogued: 1999/03/03


yi4latex | No caption.
 | Package to provide support in LaTeX for writing all standardized Yi characters. Yi (also known as Lolo) is spoken in Southern China; the script is syllabic, based on an older, ideographic system.
 |  | License: unknown Catalogued: 1999/03/03


yinit | No caption.
 | A special font (yinit) is defined to be used for initial dropped capitals.
 |  | License: unknown Catalogued: 1 Apr 1991


youngtab | Typeset Young-Tableaux.
 | A package for typesetting Young-Tableaux, mathematical symbols for the representations of groups, providing two macros, \yng(1) and \young(1) to generate the whole Young-Tableaux.
 |  | License: lppl Version: 1.1 Catalogued: 1999/05/20


yplan | Daily planner type calendar.
 | Prints two six-monthly vertrical-type daily planner (i.e., months along the top, days downwards), with each 6-month period fitting onto a single A4 (or US letter) sheet. Updated annually. Support for English, French, German, Spanish and Portuguese.
 |  | License: lppl Catalogued: 1999/08/14


ytex | Macro package developed at MIT.
 |  | License: unknown Catalogued: 1999/03/03


zed-csp | Typesetting Z and CSP format specifications.
 |  | License: unknown Catalogued: 1999/03/03


zefonts | No caption.
 | Virtual T1 encoded Computer Modern fonts based on (OT1) Computer Modern, Times, and Helvetica fonts, intended to simulate `dc' fonts. (Wayne Sullivan's `dm' fonts are another approach to the substitution of `dc' fonts by virtual ones.)
 |  | License: unknown Catalogued: 1998/09/30